• Register
  • TOS
  • Privacy
  • @NeoGAF

.:Wesker:.
Member
(05-13-2010, 07:34 AM)
.:Wesker:.'s Avatar

Originally Posted by Kard8p3

That's great but can you get a pic of bowser from the first time you fight him?

That might take a little bit longer, but I'll work on it. :D

Can't wait to see how Galaxy 2 performs in Dolphin.
bridegur
Member
(05-13-2010, 07:34 AM)
Can anyone point me in the direction of a pre-built PC that could handle Dolphin well? I don't have the time, patience, or skills to build one of my own, and if I can find a decent deal, I might get one instead of an iMac for my next computer.
Kard8p3
Member
(05-13-2010, 07:36 AM)
Kard8p3's Avatar

Originally Posted by .:Wesker:.

That might take a little bit longer, but I'll work on it. :D

Can't wait to see how Galaxy 2 performs in Dolphin.

Yeah me too. There's a particular part from tonight's ign montage that I'd love to see in HD.
Lord Error
Insane For Sony
(05-13-2010, 07:39 AM)
Is it possible to run MGS: Twin Snakes well on this? Or one of the Factor 5 Star Wars games?

I have E8500 clocked to 3.8Ghz and 5750 clocked to 800Mhz, and Twin Snakes runs reeealy slow on this, while I can't even get SW Rebel Strike to run :(

So far I had much more success running PS2 games on PCSX2, where most of the stuff I tried worked perfectly and at 60FPS (or 50 for PAL games)
Stallion Free
Cock Encumbered
(05-13-2010, 07:44 AM)
Stallion Free's Avatar

Originally Posted by Lord Error

Is it possible to run MGS: Twin Snakes well on this? Or one of the Factor 5 Star Wars games?

I have E8500 clocked to 3.8Ghz and 5750 clocked to 800Mhz, and Twin Snakes runs reeealy slow on this, while I can't even get SW Rebel Strike to run :(

I got MGS Twin Snakes running decently, at some point so I will try to get a guide up for that. As for the Rogue Squadron games, they are completely broken. I did add this question to the OP because of you and a couple others asking though :lol
Lord Error
Insane For Sony
(05-13-2010, 07:53 AM)
I forgot to mention, I was running TTS on Gamecube's native resolution, didn't even try anything funky with higher native res :\

The problem with TTS seems to be that it requires some more strict recompiling setting to be enabled, and that slows things down a lot.
Andrex
ὁ αἴσχιστος παῖς εἶ
(05-13-2010, 08:02 AM)
Oh wow, this has a Linux version? My new HTPC to run Ubuntu confirmed! :D
.:Wesker:.
Member
(05-13-2010, 08:05 AM)
.:Wesker:.'s Avatar

Originally Posted by Kard8p3

Yeah me too. There's a particular part from tonight's ign montage that I'd love to see in HD.

Which part? I'm interested.

Also have some more.


Last edited by .:Wesker:.; 05-13-2010 at 08:15 AM.
Kard8p3
Member
(05-13-2010, 08:12 AM)
Kard8p3's Avatar

Originally Posted by .:Wesker:.

Which part? I'm interested.

Also have some more.

[IMG]sex in video game form[/IMG]

http://www.youtube.com/watch?v=-wSyrw7PqP8

It's at 2:37 (potentially spoilerish) and for some reason I just want that in beautiful HD and as an amazing wallpaper.
Andrex
ὁ αἴσχιστος παῖς εἶ
(05-13-2010, 08:14 AM)
If it's anything to do with SMG2 please link it. >.>
MCD
Member
(05-13-2010, 03:26 PM)
MCD's Avatar
tales of symphonia audio is all messy in videos.
JADS
Member
(05-13-2010, 09:00 PM)


Background
As a little pirate with big dreams, Zack doesn't just have his sight set on mere chests or spectaculary speedy pirate ships. Instead, Zack
has his sights on becoming the greatest pirate who ever lived! To reach that lofty goal, he is going to have outwit, outsmart and out-duel
every obstacle that gets in his way. It's a good things that he has found his new enchanted pal, Wiki, a magical hand bell with the power
to transform ordinary objects into practical items.
  • Region: PAL
  • Completion: 100%
  • Default FPS: 30
  • Average FPS: 30
  • Resolution: 1080p
  • Widescreen: Yes
  • Dolphin Build: 2.0 Official, 64-Bit

Issues
Outside of a few minor framedrops in the intro level, and the issues listed below, the game runs rock solid.
  • The game is virtually unplayable without a nunchuck and Wiimote, using a real Wiimote fixed it.
  • Minor screen corruption on the down right of the screen can be noticed during the lava levels, no fix found.
  • The game flickers every frame thus making it unplayable, enabling "Enable XFB" fixes the problem.

Settings

Config / Basic Settings
  • Enable Dual Core: Yes
  • Enable Idle Skipping: Yes
  • Framelimit: Auto
  • Use FPS For Limiting: No
Config / Advanced Settings
  • HLE the IPL: Yes
  • CPU Emulator Engine: JIT Recompiler
  • Lock Threads to Cores: Yes
  • DSPLLE on Thread: No
Config /Interface Settings
  • Confirm on Stop: No
  • Use Panic Handlers: No
Graphics / Direct3D
  • V-Sync: Yes
  • Widescreen Hack: No
  • Aspect Ratio: Auto
  • Anti-Alias Mode: 4x SSAA
  • Enable CPU->EFB Access: No
  • Safe Texture Cache: None
Graphics / Enhancements
  • Force Bi/Trilinear: No
  • Enable 16x Anisotropy Filtering: Yes
  • Enable Hires Texture Loading: No
  • EFB Scaled Copy: Yes
Graphics / Advanced
  • Disable Fog: No
  • Enable EFB Copy: To Texture
  • Enable XFB: Yes
  • Use Native Mips: Yes
  • Overlay FPS Counter: No
  • Enable Hotkey: No
  • Enable Wireframe: No
  • Enable Real XFB: No
DSP / Sound
  • Enable HLE Audio: Yes
  • Enable DTK Music: Yes
  • Enable Audio Throttle: No
  • Audio Backend: Dsound





Last edited by JADS; 05-13-2010 at 09:16 PM.
Stallion Free
Cock Encumbered
(05-13-2010, 09:07 PM)
Stallion Free's Avatar
Great guide JADS, I look forward to PN03 and any other guides you decide to do. Game guide list has been updated :D
desu
Member
(05-13-2010, 09:16 PM)
desu's Avatar
Thanks to Stallion Free I finally downloaded Dolphin again (and well finally I got decent GPU again to handle this stuff).

Anyway Fragile (JP) with the standard settings from the first post. I lack a Wiimote currently and the means to get it recognized by my PC. Anyway just wanted to check how the game would look like. Runs at 20-30fps on Q6600+275GTX+6GB Ram+Win7 64bit.



JADS
Member
(05-13-2010, 09:19 PM)

Originally Posted by desu

Thanks to Stallion Free I finally downloaded Dolphin again (and well finally I got decent GPU again to handle this stuff).

Anyway Fragile (JP) with the standard settings from the first post. I lack a Wiimote currently and the means to get it recognized by my PC. Anyway just wanted to check how the game would look like.

[IMG]Awesomeness[/img]

Too bad that the game becomes completely unplayable after a certain part :lol
desu
Member
(05-13-2010, 09:22 PM)
desu's Avatar

Originally Posted by JADS

Too bad that the game becomes completely unplayable after a certain part :lol

Damn really? Thats a bummer =/.
JADS
Member
(05-13-2010, 09:33 PM)

Originally Posted by desu

Damn really? Thats a bummer =/.

I couldn't hear the cat cries after the bottom of the dam level, could have been my settings though. They might have fixed that but I am not sure.
Randy
Member
(05-13-2010, 09:37 PM)
Randy's Avatar
Last image can compete with Tales of Vesperia or Eternal Sonata. Great stuff, guys & girls!

*Added to subscriptions.*
Cow Mengde
Junior Member
(05-13-2010, 11:33 PM)
Cow Mengde's Avatar

Originally Posted by .:Wesker:.

Which part? I'm interested.

Also have some more.

http://www.abload.de/img/mariohdcxtm.jpg
http://www.abload.de/img/dolphin2010-02-2803-08qstx.jpg

It's beautiful. It's orgasmic. I can't even imagine how amazing Galaxy 2 will look on this bad boy.
Andrex
ὁ αἴσχιστος παῖς εἶ
(05-14-2010, 12:39 AM)

Originally Posted by Cow Mengde

It's beautiful. It's orgasmic. I can't even imagine how amazing Galaxy 2 will look on this bad boy.

Probably crappy/freaky at first but then they'll fix it up.
Stallion Free
Cock Encumbered
(05-14-2010, 12:54 AM)
Stallion Free's Avatar

Originally Posted by Andrex

Probably crappy/freaky at first but then they'll fix it up.

I can't imagine that the engine has changed much, so I have high hopes for it. Also, NMSB Wii ran amazing so maybe Mario will be on a roll?
Andrex
ὁ αἴσχιστος παῖς εἶ
(05-14-2010, 12:58 AM)

Originally Posted by Stallion Free

I can't imagine that the engine has changed much, so I have high hopes for it. Also, NMSB Wii ran amazing so maybe Mario will be on a roll?

NSMB in HD. T_T

I really need to build my HTPC.
Colkate
Member
(05-14-2010, 02:14 AM)
Colkate's Avatar
Ok, so I'm having some trouble getting my 360 controller to function as a Gamecube controller for MH3. Basically I can get the right analogue stick to function like the C stick, and the A/B buttons etc to work, but I just can't seem to get the emulator to recognise input from my left stick, making it impossible to select anything.

I've got the Wii remote plugin set to emulate "Classic Controller", and under button mapping in the Class Controller sub section I've set the left stick to Analogue 1, and the right stick to Analogue 2, as well as the triggers being set to Triggers, and I've bound the A,B,X,Y buttons to the respective 360 buttons. The left stick is functionally working, as the dot moves perfectly normally in the status boxes, so I really have no clue what the issue is.
Any insight is much appreciated.
Nabs
(05-14-2010, 02:41 AM)
Nabs's Avatar
I have the same problem for some reason. I just use a program like xpadder or joy2key to map my stick/d-pad to the arrow keys, and then set those up in dolphin.

i'll see if i can find a better solution
.:Wesker:.
Member
(05-14-2010, 03:00 AM)
.:Wesker:.'s Avatar

Originally Posted by Andrex

NSMB in HD. T_T

I really need to build my HTPC.



Crunched
point your penis at me,
and have a good day
(05-14-2010, 05:00 AM)
Crunched's Avatar
Stallion, did you ever try using your wiimote without bluesoleil? I use the same bluetooth adapter as you and it recognizes my wiimote perfectly without any additional software. The only problem is the remote disconnects after I shut down Dolphin, so I need to run through the "add device" prompt every time I want to use it. Would bluesoleil remedy that (i.e. would the remote automatically be detected upon turning it on)?
I should be doing hw
Member
(05-14-2010, 05:06 AM)
I should be doing hw's Avatar
Something I haven't really fucked around with yet, can you save profiles or something for Dolphin settings? Or do you have to change them every time?

@NSMB Wii: That game looks stunning, it's only problem being the shitty low-res coins which, obviously, are everywhere. Everything else is of a surprisingly high quality, like Galaxy.
Stallion Free
Cock Encumbered
(05-14-2010, 05:30 AM)
Stallion Free's Avatar

Originally Posted by I should be doing hw

Something I haven't really fucked around with yet, can you save profiles or something for Dolphin settings? Or do you have to change them every time?

You can back up your config folder for each game you set it up for, but otherwise no. There is a profiler in the works though, very rough atm.
I should be doing hw
Member
(05-14-2010, 07:56 AM)
I should be doing hw's Avatar

Originally Posted by Stallion Free

You can back up your config folder for each game you set it up for, but otherwise no. There is a profiler in the works though, very rough atm.

Ooh, tell me more.
JADS
Member
(05-14-2010, 09:31 AM)

Originally Posted by Crunched

Stallion, did you ever try using your wiimote without bluesoleil? I use the same bluetooth adapter as you and it recognizes my wiimote perfectly without any additional software. The only problem is the remote disconnects after I shut down Dolphin, so I need to run through the "add device" prompt every time I want to use it. Would bluesoleil remedy that (i.e. would the remote automatically be detected upon turning it on)?

Are you certain that it is disconnected? Just because the indicator on the wiimote is off doesn't necessary mean its disconnected. Try pushing the Refresh Real Wiimote button in the Wii Remote Plugin Configuration screen. Also, what revision are you on? IIRC revisions from 5424 have some new options including auto pairing when turning the wiimote on and auto unpairing the wiimote when closing dolphin. (See the screenshot in the topic start).
MCD
Member
(05-14-2010, 10:16 AM)
MCD's Avatar
tried skies of arcadia...everything is pitch black.

edit: better with the hack but sound is fucked up.
Last edited by MCD; 05-14-2010 at 11:49 AM.
FJ0372
Junior Member
(05-14-2010, 10:57 AM)
FJ0372's Avatar
I've already posted these screen-shots in the other Dolphin/ Wii thread ("Wii emulator can do 720p") but I've figured that some of you may appreciate understanding the settings that were required to get it running at 60 FPS. If you have this game and have a PC powerful enough I'd highly recommend playing it on your PC rather than your Wii, it works perfectly with the Wiimote, and in 1080p it really looks spectacular in motion, I was able to complete the game without any issues at all. Here are my PC specifications and the Dolphin settings used and some screen-shots:

Processor: Intel Core i7 920 (Overclocked to 3.2GHz)
Motherboard: Asus Rampage II
RAM: 6GB Corsair XMS DDR3
Graphics Card: ATi Radeon HD5850 Black (Overclocked) Edition

Dolphin SVN R4632, 1920x1080 resolution, 16x antistropic-filter, 16x anti-aliasing, load hi resolution textures and make sure you copy EFB to GL texture, this pretty much doubles the speed of the FPS, if not more.














Hope that helps, GAF.
Gouty
Member
(05-14-2010, 11:08 AM)
Gouty's Avatar
If someone could provide some pictures of Little King's Story, you'd make my day.
Minsc
(05-14-2010, 11:09 AM)
Minsc's Avatar

Originally Posted by LocoMrPollock

Define "perfectly good."

1200p, 60fps, all effects on, AA, probably higher quality 2D elements. The only reason to emulate BGE is if you already own it, or absolutely must use a gamepad and can't bother to setup a profile in xpadder or any of the other numerous remapping apps out which is certainly a big drawbrack for plenty of people (Pinnacle Game Profiler actually has an official profile for this game, so if you had that you'd not have to do a thing, and it lets you instantly play a huge number of other PC games with a gamepad too).

On the other hand, Dolphin is notorious for mysteriously not working any more like hours and hours in to games, which could suck, I've read about people trying to play Fire Emblem on it, and they get to levels later on and the thing just crashes left and right, this is a pretty widespread problem you'd have to put up with, in the case of Fire Emblem, and potentially other games as well.

You'd also not have to have as beefy a system to play the PC port, or worry about things like the sound skipping if your framerate does drop below 30, or configuring a thousand options like you would in Dolphin.
JaxJag
Banned
(05-14-2010, 11:17 AM)
JaxJag's Avatar
Could someone post some Monster Hunter screenshots?
Colkate
Member
(05-14-2010, 11:29 AM)
Colkate's Avatar

Originally Posted by Nabs

I have the same problem for some reason. I just use a program like xpadder or joy2key to map my stick/d-pad to the arrow keys, and then set those up in dolphin.

i'll see if i can find a better solution

Oh right, well at least I've got Xpadder already set up, I was just hoping that I could avoid using it.


Originally Posted by JaxJag

Could someone post some Monster Hunter screenshots?

I'll probably post some today, once I've sorted my controller.
.:Wesker:.
Member
(05-14-2010, 12:01 PM)
.:Wesker:.'s Avatar

Originally Posted by JaxJag

Could someone post some Monster Hunter screenshots?

I posted some two pages ago

http://www.neogaf.com/forum/showpost...7&postcount=78
Colkate
Member
(05-14-2010, 12:48 PM)
Colkate's Avatar
Got it working! Good news to anyone wanting to set up a 360 controller to emulate a Classic Controller, just switching the Wiimote plugin to the "Dolphin Wiimote New Incomplete" plugin (which may only be available in the revisions), and set the extension to "Classic" and just bind the controls as you see and it works perfectly. Running around in MH3 now with no controller issue at all. Was vastly easier than trying to set it up using the default Wiimote plugin.

As a side note, to people wanting to play MH3, it seems with some revisions you have to start the game with EFB Copy > RAM, and when you can run around in the starting village, then switch it to Copy > Texture and save, then just leave it on Texture. Otherwise you can end up with solid black skin textures permanently on your character.

EDIT: Well, that was the "official" fix, however I've found that making sure bloom is enabled during the transition in/out of the village ensures your characters textures don't get screwed.
Last edited by Colkate; 05-14-2010 at 06:41 PM.
Stallion Free
Cock Encumbered
(05-14-2010, 04:38 PM)
Stallion Free's Avatar

Originally Posted by FJ0372

I've already posted these screen-shots in the other Dolphin/ Wii thread ("Wii emulator can do 720p") but I've figured that some of you may appreciate understanding the settings that were required to get it running at 60 FPS. If you have this game and have a PC powerful enough I'd highly recommend playing it on your PC rather than your Wii, it works perfectly with the Wiimote, and in 1080p it really looks spectacular in motion, I was able to complete the game without any issues at all.

Hey, just to save you time in the future, check the guides list in the post below the OP. We just had a guide added for setting up Klonoa and we also have guidelines for how the guides are to be set up if you want to be linked in the official guide list.
FJ0372
Junior Member
(05-14-2010, 05:12 PM)
FJ0372's Avatar

Originally Posted by Stallion Free

Hey, just to save you time in the future, check the guides list in the post below the OP. We just had a guide added for setting up Klonoa and we also have guidelines for how the guides are to be set up if you want to be linked in the official guide list.

Apologies Stallion Free. I'll keep that in mind when I go through a few more games on Dolphin over the next few weeks.
Crunched
point your penis at me,
and have a good day
(05-14-2010, 06:39 PM)
Crunched's Avatar

Originally Posted by JADS

Are you certain that it is disconnected? Just because the indicator on the wiimote is off doesn't necessary mean its disconnected. Try pushing the Refresh Real Wiimote button in the Wii Remote Plugin Configuration screen. Also, what revision are you on? IIRC revisions from 5424 have some new options including auto pairing when turning the wiimote on and auto unpairing the wiimote when closing dolphin. (See the screenshot in the topic start).

Yeah, it's disconnected. I'm using the latest revision. If I don't manually go through the entire "add device" process through my Logitech software the wiimote lights will just keep flashing and it won't be recognized in Dolphin. Tried pairing through Dolphin, but it isn't detected. I have to go through the initial bluetooth connection process every time.

I can get bluesoleil if it will fix the problem, but I don't want to spend $30 on software unless I absolutely have to.
Metalmurphy
Banned
(05-14-2010, 06:46 PM)
Metalmurphy's Avatar
Some guy just found out that the ENBSeries patch works with Dolphin and MH3.

Prepare to be amazed:


JADS
Member
(05-14-2010, 07:27 PM)

Originally Posted by Crunched

Yeah, it's disconnected. I'm using the latest revision. If I don't manually go through the entire "add device" process through my Logitech software the wiimote lights will just keep flashing and it won't be recognized in Dolphin. Tried pairing through Dolphin, but it isn't detected. I have to go through the initial bluetooth connection process every time.

I can get bluesoleil if it will fix the problem, but I don't want to spend $30 on software unless I absolutely have to.

That is weird, have you tried running dolphin as a Administrator and autopairing trough that?
JADS
Member
(05-14-2010, 07:56 PM)


Background
The distant future. Planetary colonisation continues and the army has given control of its defensive weapons to a Computerised Armament
Management System (CAMS). Tragedy strikes when one of the settlements is turned into a killing field after a CAMS malfunctions. In an
effort to bring the situation under control the military sends in Vanessa Z. Schneider, a freelance mercenary and a solder filled with rage
over the death of her parents who were murdered by one of the army's machines.
  • Region: PAL, 60Hz option
  • Completion: 100%
  • Default FPS: 30
  • Average FPS: 30
  • Resolution: 1080p
  • Widescreen: Yes
  • Dolphin Version: 2.0 Official, 64-Bit

Issues
The game isn't completly stable, I have had two crashes when changing levels in around 10 hours of gameplay. For those of you with beefy
hardware, the game is runable at 9x SSAA at 30FPS.
  • On the Intro level and some other levels the DOF effect is rendered incorrectly, it looks really blurry. No Fix found.
  • The music loops incorrectly, at best it will loop twice and then go silent. No Fix found.
  • The zoom in effect of the flying mini drone enemies is pixelated. No Fix found.
  • Vanessa's hear is sometime rendered incorrectly, restarting the emulator seems to fix it.
  • Depending on your computer speed, you may need to play around with the Framelimit and Audio Throttle options to get a stable 30 FPS.
    Test with either framelimit off and audio throttle on or framelimit set to auto and audio throttle off to see which gives you the best results.

Settings

Config / Basic Settings
  • Enable Dual Core: Yes
  • Enable Idle Skipping: Yes
  • Framelimit: Off
  • Use FPS For Limiting: No
Config / Advanced Settings
  • HLE the IPL: Yes
  • CPU Emulator Engine: JIT Recompiler
  • Lock Threads to Cores: Yes
  • DSPLLE on Thread: No
Config /Interface Settings
  • Confirm on Stop: No
  • Use Panic Handlers: No
Graphics / Direct3D
  • V-Sync: Yes
  • Widescreen Hack: Yes
  • Aspect Ratio: Force 16:9 Widescreen
  • Anti-Alias Mode: 4X SSAA
  • Enable CPU->EFB Access: No
  • Safe Texture Cache: Normal
Graphics / Enhancements
  • Force Bi/Trilinear: No
  • Enable 16x Anisotropy Filtering: Yes
  • Enable Hires Texture Loading: No
  • EFB Scaled Copy: Yes
Graphics / Advanced
  • Disable Fog: No
  • Enable EFB Copy: To Texture
  • Enable XFB: No
  • Use Native Mips: Yes
  • Overlay FPS Counter: No
  • Enable Hotkey: No
  • Enable Wireframe: No
  • Enable Real XFB: No
DSP / Sound
  • Enable HLE Audio: Yes
  • Enable DTK Music: Yes
  • Enable Audio Throttle: Yes
  • Audio Backend: DSound

Screenshots





Last edited by JADS; 05-16-2010 at 03:33 PM.
Crunched
point your penis at me,
and have a good day
(05-14-2010, 07:58 PM)
Crunched's Avatar

Originally Posted by Metalmurphy

Some guy just found out that the ENBSeries patch works with Dolphin and MH3.

Prepare to be amazed:

[IMG]http://4.blog.xuite.net/4/f/f/6/23506546/blog_1959491/txt/33628874/64.jpg[IMG]
[IMG]http://4.blog.xuite.net/4/f/f/6/23506546/blog_1959491/txt/33628874/12.jpg[IMG]

Care to point out the differences? I don't own MH3 so I can't check this for myself.

Originally Posted by JADS

That is weird, have you tried running dolphin as a Administrator and autopairing trough that?

No, didn't think about that. Will try later. I hope that'll work, but I'm not too sure. Dolphin has no problem detecting the remote once I've manually connected it (rumbles in wiimote settings and everything), but it wouldn't connect for anything unless I redid the entire process every time. It's always listed under "devices and printers" in my control panel, but when I shut down Dolphin it's listed as disconnected (with an "!") until I manually reconnect.
Stallion Free
Cock Encumbered
(05-14-2010, 07:59 PM)
Stallion Free's Avatar
JADS should have his PN03 guide up anytime today and I will be posting a Resident Evil 4 guide tonight (should get up to the castle).

Originally Posted by Crunched

No, didn't think about that. Will try later. I hope that'll work, but I'm not too sure. Dolphin has no problem detecting the remote once I've manually connected it (rumbles in wiimote settings and everything), but it wouldn't connect for anything unless I redid the entire process every time. It's always listed under "devices and printers" in my control panel, but when I shut down Dolphin it's listed as disconnected (with an "!") until I manually reconnect.

My Wiimote doesn't show up under Windows (64-bit Win 7), but the Bluetooth adaptor does fine. I didn't mind dropping 30$ on Bluesoleil because I have really been enjoying Dolphin and it has technically saved me from spending money buying new games by convincing me to replay ones I already own. I do have to sync up the Wiimote everytime with Bluesoleil though.
Last edited by Stallion Free; 05-14-2010 at 08:59 PM.
Stallion Free
Cock Encumbered
(05-14-2010, 10:30 PM)
Stallion Free's Avatar
Sooooo good.





I can't get the controller plugins to display on the emulator, the field is just empty though they're in the plugin folder. Any help?
evlcookie
but ever so delicious
(05-14-2010, 11:18 PM)
evlcookie's Avatar
Got this working last night with a lazy trial bluesol. new super mario bros seemed to work without any hitches. It ran at 30fps (not sure what wii games are meant to run at) with your settings selected.

It did seem like the old pc might need some more power. It had power but a recent bios update seemed to kill the overclocking i did :lol . But it's good enough for now, it clearly works :D

Great thread and guide.
Stallion Free
Cock Encumbered
(05-14-2010, 11:31 PM)
Stallion Free's Avatar

Originally Posted by EGM92

I can't get the controller plugins to display on the emulator, the field is just empty though they're in the plugin folder. Any help?

Try extracting these into your Plugins folder: http://www.mediafire.com/?wm2njyw1tg3

Thread Tools