• Register
  • TOS
  • Privacy
  • @NeoGAF

Nabs
(05-14-2010, 11:47 PM)
Nabs's Avatar

Originally Posted by Gouty

If someone could provide some pictures of Little King's Story, you'd make my day.

Sadly, it freezes randomly (a few seconds / minutes after leaving the castle).



Nabs
(05-15-2010, 12:37 AM)
Nabs's Avatar
I messed around w/ the settings a bit, and got a chance to actually play the game a bit. built a farmer and grunt workshop. also went treasure hunting and built a town square.

the game freezes in the morning for whatever reason, i hope they come up with a solution. i'll try to play some more and post my settings.






and no filter:
Last edited by Nabs; 05-15-2010 at 12:41 AM.
.:Wesker:.
Member
(05-15-2010, 12:49 AM)
.:Wesker:.'s Avatar

Originally Posted by Crunched

Care to point out the differences? I don't own MH3 so I can't check this for myself.



Originally Posted by Metalmurphy

Stallion Free
Cock Encumbered
(05-15-2010, 01:08 AM)
Stallion Free's Avatar

Originally Posted by .:Wesker:.

MH3 Comparison

Ah so ENB Series makes the game look like shit. No surprise there. About the only game it ever managed to make look good is GTA4 and that required very specific settings otherwise it looked like shit as well.

Anyways, reached the castle. Guide will be up shortly:







Originally Posted by Stallion Free

Try extracting these into your Plugins folder: http://www.mediafire.com/?wm2njyw1tg3

Copied it over, got less error messages but still crashes. When I click the wiimote icon I get

Nabs
(05-15-2010, 01:19 AM)
Nabs's Avatar
awesome re4 screens.

9/7 edit: LKS works! Use the latest rev.
Last edited by Nabs; 09-07-2010 at 06:54 AM.
Metalmurphy
Banned
(05-15-2010, 01:28 AM)
Metalmurphy's Avatar

Originally Posted by Stallion Free

Ah so ENB Series makes the game look like shit. No surprise there. About the only game it ever managed to make look good is GTA4 and that required very specific settings otherwise it looked like shit as well.


Not sure if serious... The game looks like shit with the bloom problem, and looks too dark with it off. ENB Makes it look right with bloom off.
Stallion Free
Cock Encumbered
(05-15-2010, 01:33 AM)
Stallion Free's Avatar

Originally Posted by EGM92

Copied it over, got less error messages but still crashes.

Try a different Build, possibly 2.0?

Originally Posted by Metalmurphy

Not sure if serious... The game looks like shit with the bloom problem, and looks too dark with it off. ENB Makes it look right with bloom off.

It looks like shit with the bloom on, the textures look really washed out, ENB Series does the same thing only without the bloom.
That is build 2.0 I also tried a SVN. I got it to work on my desktop but not my laptop.

The laptop has better BT but the emu doesn't run properly, but the desktop works and games start but the wiimote has problems it syncs, the emu finds the remote, I refresh and it vibrates but it doesn't work in games. or at least in New super mario bros.
Metalmurphy
Banned
(05-15-2010, 01:48 AM)
Metalmurphy's Avatar

Originally Posted by Stallion Free

Try a different Build, possibly 2.0?


It looks like shit with the bloom on, the textures look really washed out, ENB Series does the same thing only without the bloom.

There are no changes being made to the textures lol. Only brightness/gama. Just cause a dark game hides the imperfections doesn't mean you should play it like that.
Stallion Free
Cock Encumbered
(05-15-2010, 01:50 AM)
Stallion Free's Avatar

Originally Posted by EGM92

That is build 2.0 I also tried a SVN. I got it to work on my desktop but not my laptop.

The laptop has better BT but the emu doesn't run properly, but the desktop works and games start but the wiimote has problems it syncs, the emu finds the remote, I refresh and it vibrates but it doesn't work in games. or at least in New super mario bros.

Weird, is the Bluetooth adapter on your PC on that list of the supported adaptors? And I don't really see this as being laptop friendly. At least for NSMB Wii, it's easy to get a good 360 controller/keyboard set up as it doesn't use the Wiimote features that much (those it does use are easily bound).
Stallion Free
Cock Encumbered
(05-15-2010, 01:53 AM)
Stallion Free's Avatar

Originally Posted by Metalmurphy

There are no changes being made to the textures lol. Only brightness/gama. Just cause a dark game hides the imperfections doesn't mean you should play it like that.

I am perfectly aware that no changes are being made to the textures, high gamma and brightness still makes them/everything in the game look washed out. I would rather play with out bloom and without ENB Series. Can you honestly say that you think the ENB Series shot looks better than the bloomless one that Wesker posted?
i7 820QM + 8gb DDR3 1333mhz + 1gb 260gtx, I think my laptop can handle it. I got it to connect to the desktop, now I'm just having bad performance in NSMB

Desktop i7 975 @ 4.2ghz + 12GB DDR3 1333 + 5970
.:Wesker:.
Member
(05-15-2010, 02:04 AM)
.:Wesker:.'s Avatar

Originally Posted by Stallion Free

I am perfectly aware that no changes are being made to the textures, high gamma and brightness still makes them/everything in the game look washed out. I would rather play with out bloom and without ENB Series. Can you honestly say that you think the ENB Series shot looks better than the bloomless one that Wesker posted?

I think the ENB shot looks a little bit better... maybe it's because I'm on a CRT, which makes the shot I posted look even darker :D
Stallion Free
Cock Encumbered
(05-15-2010, 02:10 AM)
Stallion Free's Avatar

Originally Posted by .:Wesker:.

I think the ENB shot looks a little bit better... maybe it's because I'm on a CRT, which makes the shot I posted look even darker :D

It looks proper bright on my lcd and the colors are nice and rich.

Originally Posted by EGM92

i7 820QM + 8gb DDR3 1333mhz + 1gb 260gtx, I think my laptop can handle it. I got it to connect to the desktop, now I'm just having bad performance in NSMB

Desktop i7 975 @ 4.2ghz + 12GB DDR3 1333 + 5970

Look at this thread for any tweaks you might need to make:
http://forums.dolphin-emu.com/thread-5415-page-1.html
How About No
Member
(05-15-2010, 02:18 AM)
How About No's Avatar
RE4...holii shiet
Metalmurphy
Banned
(05-15-2010, 02:27 AM)
Metalmurphy's Avatar

Originally Posted by Stallion Free

I am perfectly aware that no changes are being made to the textures, high gamma and brightness still makes them/everything in the game look washed out. I would rather play with out bloom and without ENB Series. Can you honestly say that you think the ENB Series shot looks better than the bloomless one that Wesker posted?

That particular screenshot favours the non ENB screenshot better, but still yes. I think it looks better, cause the black levels are correct and not exaggerated. And there are areas of the game where the darkness becomes more of a problem, while looking great on with ENB.


Lots of screenshots here:
http://blog.xuite.net/blackbeetleking/blog/33628874

Anyone that played MH3 without bloom will instantly tell you those look better.
Stallion Free
Cock Encumbered
(05-15-2010, 02:43 AM)
Stallion Free's Avatar

Originally Posted by Metalmurphy

Anyone that played MH3 without bloom will instantly tell you those look better.

Maybe it's useful in the darker areas, but in every single one of those daylight screens with green, it looks awful IMO.
Stallion Free
Cock Encumbered
(05-15-2010, 02:46 AM)
Stallion Free's Avatar


Background
U.S. agent Leon Kennedy has been tasked to look into the abduction of the President's daughter and his investigation has led him to a
mysterious location in Europe. As Leon encounters unimaginable horrors, he must find out what is behind the terror.
  • Region: NTSC
  • Completion: 30%
  • Default FPS: 30
  • Average FPS: 30
  • Resolution: 1080p
  • Widescreen: Yes
  • Dolphin Build: 2.0, 64-bit

Issues
A couple tricky issues here. Fortunately, nothing game ending.
  • Freezes up in Chapter 3-1 on the dual pressure switch. The only way around this is to go around the right switch, tell Ashley to
    follow you until she is standing on the pressure switch, then move back around to the other switch.
  • Music cuts out every now and then, no fix found.
  • Frame rate drops when a large number of enemies are on the screen, no fix found.
  • Frame rate drop during lift sequence in Chapter 2-3, no fix found.

Settings

Config / Basic Settings
  • Enable Dual Core: Yes
  • Enable Idle Skipping: Yes
  • Framelimit: Auto
  • Use FPS For Limiting: No
Config / Advanced Settings
  • HLE the IPL: Yes
  • CPU Emulator Engine: JIT Recompiler
  • Lock Threads to Cores: Yes
  • DSPLLE on Thread: No
Config /Interface Settings
  • Confirm on Stop: No
  • Use Panic Handlers: Yes
Graphics / Direct3D
  • V-Sync: No
  • Widescreen Hack: No
  • Aspect Ratio: Auto
  • Anti-Alias Mode: 4x SSAA
  • Enable CPU->EFB Access: No
  • Safe Texture Cache: Fast
Graphics / Enhancements
  • Force Bi/Trilinear: No
  • Enable 16x Anisotropy Filtering: Yes
  • Enable Hires Texture Loading: No
  • EFB Scaled Copy: Yes
Graphics / Advanced
  • Disable Fog: No
  • Enable EFB Copy: To Texture
  • Enable XFB: Yes
  • Use Native Mips: Yes
  • Overlay FPS Counter: No
  • Enable Hotkey: No
  • Enable Wireframe: No
  • Enable Real XFB: No
DSP / Sound
  • Enable HLE Audio: Yes
  • Enable DTK Music: Yes
  • Enable Audio Throttle: No
  • Enable RE0 Audio Hack: Yes
  • Audio Backend: DSound

Screenshots





Last edited by Stallion Free; 05-24-2010 at 04:11 AM.
felipepl
Member
(05-15-2010, 02:58 AM)
felipepl's Avatar
Abso-fuckin-lutely awesome thread, you deserve a Wii as a prize :lol

Waiting for the guide to make the most out of Monster Hunter Tri, as all this talk about a specific version patched to run it correctly makes my head spin.
Stallion Free
Cock Encumbered
(05-15-2010, 02:59 AM)
Stallion Free's Avatar
Last couple screens for the night:





commissar
Member
(05-15-2010, 03:09 AM)
commissar's Avatar
Oh man time for some projected SMG :>

Do I really need to hax my Wii to play it though? Ideally I'd like to pop SMG into my PC and play :/
.:Wesker:.
Member
(05-15-2010, 08:33 AM)
.:Wesker:.'s Avatar

Originally Posted by Stallion Free

Last couple screens for the night:

I think it's funny that we prefer to emulate the awesome Wii version rather than muck around with that awful PC port that SourceNext did.
evlcookie
but ever so delicious
(05-15-2010, 09:35 AM)
evlcookie's Avatar
Any tips for stopping the wiimote from disconnecting every now and again?

I got it working with a trial of bluesol and without, but it still seems to disconnect and lock the game up after say .. 10 minutes? Before then there might be one or two disconnects but it reconnects and away we go.
dock
Member
(05-15-2010, 09:51 AM)
dock's Avatar
I just ordered a Sony Vaio Z laptop with Core i7, 4GB RAM and 1GB Nvidia 330m. Will this be enough juice to run this Wii emulator nicely?
.:Wesker:.
Member
(05-15-2010, 12:31 PM)
.:Wesker:.'s Avatar

Originally Posted by dock

I just ordered a Sony Vaio Z laptop with Core i7, 4GB RAM and 1GB Nvidia 330m. Will this be enough juice to run this Wii emulator nicely?

It depends on how fast that i7 is.
Gouty
Member
(05-15-2010, 12:47 PM)
Gouty's Avatar
Thanks for the pics Nabs! If nothing else you’ve satisfied my curiosity. Liked it better without the filter/bloom/turd gas whatever it is.
Stallion Free
Cock Encumbered
(05-15-2010, 02:52 PM)
Stallion Free's Avatar

Originally Posted by evlcookie

Any tips for stopping the wiimote from disconnecting every now and again?

I got it working with a trial of bluesol and without, but it still seems to disconnect and lock the game up after say .. 10 minutes? Before then there might be one or two disconnects but it reconnects and away we go.

From my experience some games seem to make it disconnect more than others. Make sure you are using a supported Bluetooth adapter and the newest revision possible as they have been improving the connectivity a lot since 2.0.
Host Samurai
Member
(05-15-2010, 03:33 PM)
Host Samurai's Avatar
Good lord these games look beautiful. RE4!!! WOW. I would love to see some REmake pics. Some of these games can pass for being on HD consoles or I just may be blind and need my eyes checked.

Some pics of Skies of Arcadia, Tales of Symphonia, No More Heroes 2, Viewtiful Joe, WWE Day of Reckoning 2 (IDK I thought it look great when it came out), Def Jam FfNY pic would be great. Reading this thread makes me want to play RE4 again so bad :D.
John
Member
(05-15-2010, 03:40 PM)
John's Avatar
So. How do I get rid of this:

[IMG]http://i43.************/4iznfd.jpg[/IMG]

It's like a filter over a certain part of the screen that pixellates everything. Otherwise totally playable though.
John
Member
(05-15-2010, 04:03 PM)
John's Avatar
A curious thing I found while trying to run Wind Waker today - I followed the directions in the OP and second post perfectly, it runs at 20FPS at 1600x900. I try every combination of "to Texture" and 16x anisotropic and AA, still 20FPS. Now I think my rig just doesn't have enough power (2.66Ghz, GTX260, 3.3RAM, XP). But no matter what resolution I run the game at, and I went down to setting the aspect ratio to Auto and running the game in 480, it's still running around 20FPS when looking at the island. So now I'm thinking it isn't pure power, just some setting that needs to be fiddled with.
Stallion Free
Cock Encumbered
(05-15-2010, 05:35 PM)
Stallion Free's Avatar

Originally Posted by John

It's like a filter over a certain part of the screen that pixellates everything. Otherwise totally playable though.

I had that issue on one of the newer revisions, try 2.0 as TP works perfectly on it.

Originally Posted by John

A curious thing I found while trying to run Wind Waker today - I followed the directions in the OP and second post perfectly, it runs at 20FPS at 1600x900. I try every combination of "to Texture" and 16x anisotropic and AA, still 20FPS. Now I think my rig just doesn't have enough power (2.66Ghz, GTX260, 3.3RAM, XP). But no matter what resolution I run the game at, and I went down to setting the aspect ratio to Auto and running the game in 480, it's still running around 20FPS when looking at the island. So now I'm thinking it isn't pure power, just some setting that needs to be fiddled with.

I had this same exact issue on PN03. Try turning off the framelimit to see what your FPS can go up to. Chances are it will go well above 30 fps. Then try out different framelimits until you find one that keeps it at 30. I ended up setting the framelimit to 80 or 90 on PN03 and that made it hold 30 fps proper.
MNC
(05-15-2010, 05:44 PM)
MNC's Avatar
Uh, holy shit. I didn't know TP had such hi-res button HUD assets.
JADS
Member
(05-15-2010, 06:32 PM)

Originally Posted by Stallion Free



I had this same exact issue on PN03. Try turning off the framelimit to see what your FPS can go up to. Chances are it will go well above 30 fps. Then try out different framelimits until you find one that keeps it at 30. I ended up setting the framelimit to 80 or 90 on PN03 and that made it hold 30 fps proper.

Could you do me a favour and test the game with audio throttle on and framelimit Off?
Naked Snake
(05-15-2010, 06:43 PM)
Naked Snake's Avatar

Originally Posted by Stallion Free

RE4 Guide

Awesome work. I really think you should add new guides to the OP (or the second/third post), as not everyone will want to go through every page of the thread to find them, and this thread is destined to become huge.
Nabs
(05-15-2010, 06:46 PM)
Nabs's Avatar

Originally Posted by Naked Snake

Awesome work. I really think you should add new guides to the OP (or the second/third post), as not everyone will want to go through every page of the thread to find them, and this thread is destined to become huge.

That's exactly what he's doing: http://www.neogaf.com/forum/showpost...61&postcount=2

I'm working on a few right now
Naked Snake
(05-15-2010, 06:58 PM)
Naked Snake's Avatar

Originally Posted by Nabs

That's exactly what he's doing: http://www.neogaf.com/forum/showpost...61&postcount=2

I'm working on a few right now

Oh my bad, didn't notice them first time I looked.
JADS
Member
(05-15-2010, 07:04 PM)

Originally Posted by Host Samurai

Some pics of Skies of Arcadia, Tales of Symphonia, No More Heroes 2, Viewtiful Joe, WWE Day of Reckoning 2 (IDK I thought it look great when it came out), Def Jam FfNY pic would be great. Reading this thread makes me want to play RE4 again so bad :D.



VS




TOS1 has some issues, most noticeably the sound and some weird graphical issues. TOS2 works fine though
Stallion Free
Cock Encumbered
(05-15-2010, 07:44 PM)
Stallion Free's Avatar

Originally Posted by JADS

Could you do me a favour and test the game with audio throttle on and framelimit Off?

Oh snap that worked perfectly. Framelimit off and audio throttle on got me the proper 30 fps. I guess edit that in your post?
Nabs
(05-15-2010, 07:58 PM)
Nabs's Avatar


Background
Grab the Wii Wheel accessory and prepare for a wild ride where anything goes! Pilot your bot off massive jumps, crash through bowling
pins, spin around high wires, or assemble poker hands in the craziest races ever, then take on your friends in local or online multiplayer!
  • Region: NTSC
  • Completion: 95%
  • Default FPS: 30
  • Average FPS: 30
  • Resolution: 720p
  • Widescreen: Yes
  • Dolphin Build: r5435, 64-bit

Issues
  • The color of your bot may change mid-race, no fix found.

Settings

Config / Basic Settings
  • Enable Dual Core: Yes
  • Enable Idle Skipping: Yes
  • Framelimit: Auto
  • Use FPS For Limiting: No
Config / Advanced Settings
  • HLE the IPL: Yes
  • CPU Emulator Engine: JIT Recompiler
  • Lock Threads to Cores: Yes
  • DSPLLE on Thread: No
Config /Interface Settings
  • Confirm on Stop: No
  • Use Panic Handlers: No
Graphics / Direct3D
  • V-Sync: No
  • Widescreen Hack: No
  • Aspect Ratio: Auto
  • Anti-Alias Mode: 2.5x SSAA
  • Enable CPU->EFB Access: No
  • Safe Texture Cache: Normal
Graphics / Enhancements
  • Force Bi/Trilinear: No
  • Enable 16x Anisotropy Filtering: Yes
  • Enable Hires Texture Loading: No
  • EFB Scaled Copy: Yes
Graphics / Advanced
  • Disable Fog: No
  • Enable EFB Copy: Texture
  • Enable XFB: Yes
  • Use Native Mips: No
  • Overlay FPS Counter: No
  • Enable Hotkey: No
  • Enable Wireframe: No
  • Enable Real XFB: No
DSP / Sound
  • Enable HLE Audio: Yes
  • Enable DTK Music: Yes
  • Enable Audio Throttle: No
  • Audio Backend: DSound

Screenshots





dock
Member
(05-15-2010, 07:59 PM)
dock's Avatar

Originally Posted by .:Wesker:.

It depends on how fast that i7 is.

It's a 2.66 ghz Core i7, which apparently goes up to 3.33ghz.
Josh7289
Member
(05-15-2010, 08:30 PM)
Josh7289's Avatar
Amazing, amazing thread. Absolutely one of the best of all of GAF. I'd like to contribute somehow... I have a pretty good PC, but I don't want to homebrew my Wii. =/

It's so funny how the original consoles never do their games any justice, though. All of these screenshots are so beautiful. Good art direction is king.
kinggroin
Member
(05-15-2010, 08:43 PM)
kinggroin's Avatar
Holy moly, that last excitebot screen looks sick!
Colkate
Member
(05-15-2010, 08:50 PM)
Colkate's Avatar
Those Excitebot shots look like Just Cause 2, the colourful environments and the motion blur around the sides.
Nabs
(05-15-2010, 08:55 PM)
Nabs's Avatar
some more Excitebots:





Shanadeus
Banned
(05-15-2010, 08:58 PM)
ExciteBots: Awesome.
felipepl
Member
(05-15-2010, 10:18 PM)
felipepl's Avatar

Originally Posted by Stallion Free

I had that issue on one of the newer revisions, try 2.0 as TP works perfectly on it.

Not quite perfectly, Hyrule field still has a big issue concerning slowdowns in any PC later in the game.
John
Member
(05-16-2010, 12:37 AM)
John's Avatar
The adjustments suggested above didn't help my Wind Waker run a bit. :(

TP runs great though, except this:

[IMG]http://i39.************/4qgznr.jpg[/IMG]
Stallion Free
Cock Encumbered
(05-16-2010, 02:43 AM)
Stallion Free's Avatar

Originally Posted by John

The adjustments suggested above didn't help my Wind Waker run a bit. :(

TP runs great though, except this:

I think that is fixed by turning off CPU -> EFB access?
JADS
Member
(05-16-2010, 12:00 PM)

Originally Posted by Stallion Free

I think that is fixed by turning off CPU -> EFB access?

IIRC Safe texture cache is what you are looking for, or update the emulator to the latest svn revision.
Last edited by JADS; 05-16-2010 at 12:25 PM.

Thread Tools