• Register
  • TOS
  • Privacy
  • @NeoGAF

tborsje
Member
(03-26-2013, 07:07 AM)
Doubling the pool size really helped my stuttering too. GTX570.
Also enabled the other FXAA option and it might be less aggressive than the default option. Could be a placebo though, I changed quite a few options in there.
Fahrenheit
Member
(03-26-2013, 07:08 AM)
Fahrenheit's Avatar
pretty impressed with the performance of my 7950. Turned shadows down to high and everything else turned to max @1080p 95% of the time i'm locked at 60.
Prodigal
Member
(03-26-2013, 07:09 AM)
Prodigal's Avatar
Sorry if this has been covered but wasn't there supposed to be some sort of high-res texture pack thing that was gonna be able to be installed when the game came out?
Fahrenheit
Member
(03-26-2013, 07:12 AM)
Fahrenheit's Avatar

Originally Posted by Prodigal

Sorry if this has been covered but wasn't there supposed to be some sort of high-res texture pack thing that was gonna be able to be installed when the game came out?

Something downloaded for me as soon as it unlocked. I assume thats what it was
Fahrenheit
Member
(03-26-2013, 07:13 AM)
Fahrenheit's Avatar

Originally Posted by tborsje

Doubling the pool size really helped my stuttering too. GTX570.
Also enabled the other FXAA option and it might be less aggressive than the default option. Could be a placebo though, I changed quite a few options in there.

How do I do this? Adjusting pool size that is
XANDER CAGE
WELCOME TO THE XANDER ZONE
(03-26-2013, 07:14 AM)
XANDER CAGE's Avatar
Game runs great 90% of the time but I get crazy stuttering/hitching in certain scenes. Mostly scenes with lots of bloom.
Prodigal
Member
(03-26-2013, 07:15 AM)
Prodigal's Avatar

Originally Posted by Fahrenheit

Something downloaded for me as soon as it unlocked. I assume thats what it was

Hmm okay. Steam is showing the game taking up 17 gigs, thought it would be more after that.
Zios
Junior Member
(03-26-2013, 07:18 AM)
Zios's Avatar
1440p, i5 2500k 4.5 , gtx 670. Everything maxed but AO set to normal. Getting capped fps at 50, with frequent drops to 30 fps in certain areas of the game. I play with a 100hz monitor, and didn't have capped fps during the lighthouse scene...hmm
polyh3dron
couldn't find a lab with German shepherds
(03-26-2013, 07:18 AM)
polyh3dron's Avatar

Originally Posted by MikeE21286

Any thoughts on how this will play on a 15" macbook pro retina with 8GB ram?

Running it fine on mine with 16GB RAM (which shouldn't make much of a difference)

1280x720 in Big Picture Mode
No AA
Ultra Textures
Low Texture Filtering
Low Shadows
Normal Postprocessing
Light Shafts On
Ambient Occlusion Low
Normal Level Of Detail

With this setup on my 2.6 Ghz Retina MacBook Pro I'm getting 60 FPS with occasional dips.

Oh yeah and turn on VSync on your Nvidia driver, and turn it off in the game.
Camp Lo
Member
(03-26-2013, 07:19 AM)
Camp Lo's Avatar
i5 3570k @ 4.6, 2GB 680 SC, 16G DDR3, 1080p

I kept it on the optimal settings of Very High and it's running perfectly. I'm sure I could go Ultra but I don't think the difference would be worth it.
neoism
Member
(03-26-2013, 07:20 AM)
neoism's Avatar

Originally Posted by Mechazawa

Is anyone getting bad stuttering? Increasing the poolsize to 320(what I tweaked it to in Bulletstorm) in the BaseEngine .ini seems to have mitigated it for me. It reset my in game settings, but when I put them back to where they were, the stuttering was majorly reduced.

lol s o I checked this in engine.ini and mine is already set to 400... so decreasing it fixes the shuttering?
electricpirate
Member
(03-26-2013, 07:21 AM)
electricpirate's Avatar
7870LE, running in 768 (yea I suck :( )

Buttery smooth.
neoism
Member
(03-26-2013, 07:24 AM)
neoism's Avatar

Originally Posted by Coolbgdog12

I found this on the steam forums but for some reason can't find it again.

Open up Xengine.ini which should be in bioshock infinite's folder in your my games folder(in your documents folder) Search for "OneFrameThreadLag" It should be true change to false. I also did the poolsize increase and that seemed to minimize stuttering I believe.

ok cool thanks

Originally Posted by electricpirate

7870LE, running in 768 (yea I suck :( )

Buttery smooth.

dun feel bad I'm playing at 1280x720
JaseC
Member
(03-26-2013, 07:28 AM)
JaseC's Avatar

Originally Posted by neoism

lol s o I checked this in engine.ini and mine is already set to 400... so decreasing it fixes the shuttering?

You're looking in the wrong one: steamapps\common\BioShock Infinite\Engine\Config\BaseEngine.ini is what you're after. The default setting is laughably low (140, IIRC).
SalsaShark
Trust no one!
Keep your laser handy!
(03-26-2013, 07:31 AM)
SalsaShark's Avatar
not sure what happened but my game stopped working with d3doverrider :/

no sound que no nothing

did all the ini fixes (FOV, poolsize, etc). Maybe that's it?
-COOLIO-
The Everyman
(03-26-2013, 07:33 AM)
-COOLIO-'s Avatar
playing on a gtx 460 1gb, 1080p, ultra everything except for the shadows which are only on very high. also runs well on high at 1440p (30 fps-ish?).
JaseC
Member
(03-26-2013, 07:33 AM)
JaseC's Avatar
I'd love to use regular vsync but both the in-game and NCP setting result in noticeable input lag. I don't need my GPUs running at 98% and the game at 100+fps.
LiK
Member
(03-26-2013, 07:33 AM)
LiK's Avatar

Originally Posted by Fahrenheit

How do I do this? Adjusting pool size that is

.
JaseC
Member
(03-26-2013, 07:34 AM)
JaseC's Avatar

Originally Posted by LiK

.

It's in the OP.
LiK
Member
(03-26-2013, 07:37 AM)
LiK's Avatar

Originally Posted by JaseC

It's in the OP.

Oh, you updated it. Thanks
BobTheSpy
Junior Member
(03-26-2013, 07:37 AM)
Hey, the sensitivity is either too low or too high for me. Anyone have a fix for this?
SalsaShark
Trust no one!
Keep your laser handy!
(03-26-2013, 07:38 AM)
SalsaShark's Avatar
Apparently the SMAA injector is what's making d3doverrider not work. Removed it and it works fine again.
Mairu
Member
(03-26-2013, 07:43 AM)
Mairu's Avatar
I played for a little under 2 hours and just noticed I wasn't getting any achivements :[

edit: welp restarted steam and I see achievements, guess I'm replaying through the beginning tomorrow
Crunched
point your penis at me,
and have a good day
(03-26-2013, 07:43 AM)
Crunched's Avatar
On very high my frame rate sometimes drops to the 20s, but it seems to only last a second or two. Pretty solid besides that. Very pretty game.

Stopped at about two hours played. Must be taking my time, because as far as I can tell I am still going through the tutorial segment.
TentPole
Member
(03-26-2013, 07:44 AM)
TentPole's Avatar

Originally Posted by BobTheSpy

Hey, the sensitivity is either too low or too high for me. Anyone have a fix for this?

Drag the bar all the way to the left and then try to move it the tiniest of slivers to the right. As little as you can with it still registering as having moved. That is what did it for me.
Zefah
Member
(03-26-2013, 07:48 AM)
Couple of questions:

I'm getting some weird flickering every once in a while in the top-right corner of the screen. It's frequent enough to be distracting. I'm running on a Radeon 7970 if that matters.

Also, is there any way to disable just achievement pop-ups? The progress reports are far too frequent in this.
tborsje
Member
(03-26-2013, 07:48 AM)
Uhhh I think that the ini file to edit is the one in My Documents, the one in the game's steam folder is just the default settings.
zoukka
Member
(03-26-2013, 07:49 AM)
zoukka's Avatar
What kind of performance should I expect with

1920x1200 rez
8 gig of RAM
i7-2.6k clocked 3.4GHz
GF GTX 560

I have not purchased a single game that could be said "demanding" on performance side of things so I really have no idea :b
neoism
Member
(03-26-2013, 07:50 AM)
neoism's Avatar

Originally Posted by JaseC

You're looking in the wrong one: steamapps\common\BioShock Infinite\Engine\Config\BaseEngine.ini is what you're after. The default setting is laughably low (140, IIRC).

lol thanks Jase should i change it back to 400 the one in my games folder... got it on 512 right now...

overall I'm loving this game... so happy it UR3 love tweaking this engine.
SalsaShark
Trust no one!
Keep your laser handy!
(03-26-2013, 07:53 AM)
SalsaShark's Avatar
now im bummed about the aliasing. Downsampling doesnt cover it

any one using the SMAA injector + d3doverrider succesfully? weird that that happens
JaseC
Member
(03-26-2013, 07:58 AM)
JaseC's Avatar

Originally Posted by tborsje

Uhhh I think that the ini file to edit is the one in My Documents, the one in the game's steam folder is just the default settings.

Yeah, seems you're right. I tried setting bForceNoMovies to true and it broke the game. :p

Originally Posted by neoism

lol thanks Jase should i change it back to 400 the one in my games folder... got it on 512 right now...

overall I'm loving this game... so happy it UR3 love tweaking this engine.

Disregard what I said, XEngine.ini is the right file. Thanks for nothing, internet! :p
neoenigma
Member
(03-26-2013, 08:00 AM)
neoenigma's Avatar

Originally Posted by SalsaShark

now im bummed about the aliasing. Downsampling doesnt cover it

any one using the SMAA injector + d3doverrider succesfully? weird that that happens

Downsampling definitely covers it... providing you go high enough ;)

I'm using SweetFX for SMAA.
Psycho Powaa
Member
(03-26-2013, 08:01 AM)
Psycho Powaa's Avatar
Changing pool size value to 320 didn't really do much for me. Still get quite a bit of stuttering.
JaseC
Member
(03-26-2013, 08:04 AM)
JaseC's Avatar

Originally Posted by Psycho Powaa

Changing pool size value to 320 didn't really do much for me. Still get quite a bit of stuttering.

BaseEngine.ini is the wrong file; you'll need to edit XEngine.ini in (My) Documents\my games\BioShock Infinite\XGame\Config. By default the pool size is set to 400, so a slight bump up to 640 would be a good starting point.
Psycho Powaa
Member
(03-26-2013, 08:04 AM)
Psycho Powaa's Avatar

Originally Posted by JaseC

BaseEngine.ini is the wrong file; you'll need to edit XEngine.ini in (My) Documents\my games\BioShock Infinite\XGame\Config. By default the pool size is set to 400, so a slight bump up to 640 would be a good starting point.

I'll try that, thanks.

So I should change the other one back to default value? 140 was it?
SalsaShark
Trust no one!
Keep your laser handy!
(03-26-2013, 08:05 AM)
SalsaShark's Avatar

Originally Posted by Psycho Powaa

Changing pool size value to 320 didn't really do much for me. Still get quite a bit of stuttering.

same here

also: I dont think I notice the FOV change. I changed that one line to 95.0000 and it looks the same

do you have to put the FOV slider back to default or something? it's all the way up
JaseC
Member
(03-26-2013, 08:06 AM)
JaseC's Avatar

Originally Posted by Psycho Powaa

I'll try that, thanks.

So I should change the other one back to default value? 140 was it?

Yeah, 140, but I don't think there's any need to.
xelios
Universal Access can be found under System Preferences
(03-26-2013, 08:06 AM)
xelios's Avatar
Runs completely smooth on a single Nvidia 670 and i-5 Ivy Bridge at mostly ultra custom for me (1080p). Game's beautiful, though it's far too "sunny" so I'm gonna have to mess with some settings as well as that FOV increase since the max default slider is not quite wide enough for me.
neoism
Member
(03-26-2013, 08:07 AM)
neoism's Avatar
so was wondering does these setting not work if your change them would like the hud to be smaller...

[Engine.HUD]
bMessageBeep=true
HudCanvasScale=0.65
ConsoleMessageCount=4
ConsoleFontSize=5
MessageFontOffset=0
bShowHud=true
DebugDisplay=AI

HudCanvasScale was 0.95 but it didn't seem to work....
Reluctant-Hero
Member
(03-26-2013, 08:10 AM)
Reluctant-Hero's Avatar
Running on medium settings with high textures and low shadows. Game runs really well on what is basically late 2011 hardware, I'm happy.

- Core i7 2617M
- 8GB DDR3 at 1333mhz
- Nvidia GT 540M with 2GB RAM
- 1366x768
RibbedHero
Member
(03-26-2013, 08:12 AM)
RibbedHero's Avatar

Originally Posted by Fahrenheit

Something downloaded for me as soon as it unlocked. I assume thats what it was

When the game unlocks all you downloaded was a few key files. They were probably 10MB, there are/were no additional texture packs.

Originally Posted by SalsaShark

not sure what happened but my game stopped working with d3doverrider :/

no sound que no nothing

did all the ini fixes (FOV, poolsize, etc). Maybe that's it?

D3D stopped working for me when I updated to 314.22. Disabling it isn't too big a deal as I can mantain a steady 60. First time I've seen a game crash/not run due to D3D. Happens quite often with Afterburner, but its odd that its happening with D3D.
SalsaShark
Trust no one!
Keep your laser handy!
(03-26-2013, 08:12 AM)
SalsaShark's Avatar
looks like I had changed the wrong value

fixed the FOV by setting the max values at 45.00000

seems like that max gives me something like 120, so I had to slide it down a bit. Bummer that I cant see the actual god damn values. I just want 95
Psycho Powaa
Member
(03-26-2013, 08:15 AM)
Psycho Powaa's Avatar
Still some stuttering.

Guess I'm overestimating my machine, lol. Gonna suck it up and lower some settings, see what happens.

The biggest annoyance besides the stuttering is the screen tearing, got damn I haven't seen a game tear this much in a long time.

Originally Posted by SalsaShark

I think everyone's getting *some* stuttering

Correction: I'm not noticing a difference since changing the right pool size value, at least not yet.
Last edited by Psycho Powaa; 03-26-2013 at 08:18 AM.
SalsaShark
Trust no one!
Keep your laser handy!
(03-26-2013, 08:16 AM)
SalsaShark's Avatar

Originally Posted by Psycho Powaa

Still some stuttering.

Guess I'm overestimating my machine, lol. Gonna suck it up and lower some settings, see what happens.

The biggest annoyance besides the stuttering is the screen tearing, got damn I haven't seen a game tear this much in a long time.

I think everyone's getting *some* stuttering
neoism
Member
(03-26-2013, 08:20 AM)
neoism's Avatar

Originally Posted by JaseC



Disregard what I said, XEngine.ini is the right file. Thanks for nothing, internet! :p

seen that lol thanks again also to ambientmystic
Last edited by neoism; 03-26-2013 at 08:29 AM.
-PXG-
-dry humper-
(03-26-2013, 08:20 AM)
-PXG-'s Avatar
I'm getting stuttering. Messing with the config has helped a bit
SalsaShark
Trust no one!
Keep your laser handy!
(03-26-2013, 08:22 AM)
SalsaShark's Avatar
driver crash, woah

think this game might be pushing my OC
vazel
Member
(03-26-2013, 08:23 AM)
vazel's Avatar
Adjusting the texture streaming pool size does seem to have helped some. I still get stuttering but it's not as severe as it used to be.

Is there a way to disable bloom? The lighting in this game is way overdone. I already disabled light shafts.
Last edited by vazel; 03-26-2013 at 08:27 AM.
Snapshot King
Member
(03-26-2013, 08:29 AM)
Snapshot King's Avatar
Runs beautifully at 1080p/60fps with my 560. A bit of stuttering now and then and a few frame drops here and there, but aside from that, perfect. Looks fantastic too.
Waikis
Member
(03-26-2013, 08:30 AM)
Waikis's Avatar
Played around with SweetFx for a bit.


Thread Tools