• Register
  • TOS
  • Privacy
  • @NeoGAF
  • Like

(03-22-2017, 02:06 PM)
Revolutionary's Avatar
When I had 3 hearts, I used the magnet to place a metal block between myself and a Guardian, then grabbed another metal block and bashed it over the head repeatedly until it died.
I'm so creative.
(03-22-2017, 02:13 PM)
gaiages's Avatar
The gyro water torch block thing I *almost* solved the way I was supposed to, but odd positioning left the one at the top (of all torches) unlit, and I couldn't manipulate the lantern to light it. Instead of trying to mess with the funky gyro controls again, I just said fuck it and lit the last torch with a fire arrow.

There was a non-gyro torch block thing too, and I also just lit half the torches with fire arrows. Too much effort otherwise, lol.

I've probably solved a lot of things with fire arrows, now that I think about it.
(03-22-2017, 02:14 PM)

Originally Posted by LotusHD

I just... glided onto his belly.

Same here lol.

I find that most of my solutions are the most streamlined and avoiding conflict. Chalk it down to being a huge MGS fan I guess.
(03-22-2017, 02:16 PM)

Originally Posted by :Motorbass

There is a place at the plateau where the wall is a bid narrower and it had like a little grassy ramp. I placed the orb on the ramp, stasised and whacked it onto the plateau.

I tried that a few times but couldn't get it right! Probably because I was trying to whack it through there like golf after raising it on some water towers. Probably doable though.

Originally Posted by QuixoticNeutral

Oh, that's very good. I found a spot where I could place a barrel and have it remain stable while I hopped on it and lobbed the orbs over the edge. It was not easy; everything fell over many times.

Haha, nice!
(03-22-2017, 02:19 PM)
Astral/H3X's Avatar
In the Desert region main quest to grab the helmet, I started attaching Octorok balloons to bananas and blowing them across the room with a Korok leaf. It didn't always work as expected, but it was *always* fucking hilarious.
Orin GA
I wish I could hat you to death
(03-22-2017, 02:27 PM)
Orin GA's Avatar
There was one shrine where you had to guide a ball through a floating maze cage. I just flipped the maze upside down on its smooth side and finished the puzzle.
(03-22-2017, 03:12 PM)
:Motorbass's Avatar

Originally Posted by Skyzard

I tried that a few times but couldn't get it right! Probably because I was trying to whack it through there like golf after raising it on some water towers. Probably doable though.

I think it only worked because that grassy ramp gave the orb just enough upwards movement to get up there. Wasn't easy or obvious to me. I'd like to hear about other methods.

Originally Posted by Orin GA

There was one shrine where you had to guide a ball through a floating maze cage. I just flipped the maze upside down on its smooth side and finished the puzzle.

You won't be able to do that in later similar puzzles ;)
aka Mister Chef
(03-22-2017, 03:21 PM)
ridley182's Avatar
Trial of Thunder: instead of using stasis, I attached balloons to the spheres and used a Korok leaf to fly them onto the platform.
(03-22-2017, 04:45 PM)
Haru's Avatar
There is a shrine where you walk along a ramp with spiked metal balls hanging from chains blocking your way. I think you are supposed to swing the balls side to side with magnesis and dodge by them Indiana Jones-style, but I just lifted the balls to the maximum height allowed by magnesis and tipped them over the beams they were suspended from. Wrapping the chain around the beam raised the balls just enough that Link could walk underneath.
(03-22-2017, 04:57 PM)
febLey's Avatar
In the Daqo Chisay shrine (the one in in front of Gerudo city) I bridged the connectors with shields instead of the metal barrels.

Version 3.0
(03-22-2017, 05:29 PM)
Version 3.0's Avatar

Originally Posted by "God's Beard!"

I did a puzzle in the elephant divine beast without having the controls from the map. It was the first divine beast I did, so I didn't know you actually needed the map to progress.

There's a wheel you're supposed to spin with the elephant's water spout to get a ball on a bar that's upside down to slide down into a socket.

What I did was drag a treasure chest with Magnesis all the way up to the puzzle area, stand next to the door that the ball unlocks, and gently nudged the ball upwards with the treasure chest until it triggered and made a mad dash before the door closed again.

Of course, I was super confused what to do after that since you still need the divine beast controls to solve the other puzzles.

I already had the map, and therefore control of the elephant's trunk, but I still did this. I knew that wasn't what I was supposed to do, and holy crap, it was difficult to get the angle just right. But it felt so good to know I was giving the finger to the correct solution.

And just after I succeeded, it hit me what I was supposed to have done.
(03-22-2017, 05:32 PM)
eliochip's Avatar
I used a Flamesword to keep me warm throughout my adventures on an ice mountain. This is before I discovered warm clothing.
(03-22-2017, 05:37 PM)
Timeaisis's Avatar
Chu chus are my favorite way to kill things. Drop them off a cliff, let them roll into an enemy encapment. Then shoot them with an arrow or a bomb and start the battle with electric zapped, on fire enemies.

Also, an easy way to explode barrels if you are out of fire arrows.

Another fun thing is using metal crates with electric weapons. You can make a big chain reaction that electrifies every enemy if you magnesis the crates right before the battle.
(03-22-2017, 05:53 PM)
Doorakz's Avatar
In one of the shrines early on (I'm maybe 6-7 hours in now), you have to use stasis to help the balls along the platforms, letting the balls drop down into the bowl so it will activate the platform to move to the next section. Rather than doing the last section correctly, I took out the ball that activated the previous moving platform, used stasis on it, hit the ball 3 times and launched it into the next bowl to finish the shrine. If I missed, the ball would have fallen out of reach. Total luck, did it first try.
(03-22-2017, 05:57 PM)
AndrewDean84xX's Avatar
I used fire arrows to light fires on this cube you rotate in a shrine, and completely bypassed the puzzle aspect. Felt like cheating, but hey, I have the tools, and when in Hyrule, there are no rules.
(03-22-2017, 06:12 PM)
GRW810's Avatar

Originally Posted by Arrrammis

I don't know if this is clever, more of a "no fun allowed" approach. There's a shrine with a box hovering above the water with torches on some sides and a nearby wall, and a fountain on one side with water below. You're supposed to rotate the box to light all of the torches without the lit torches being extinguished by the fountain or the water below.

I shot the torches with fire arrows.

That said, a lot of the shrine puzzles are fantastic, and really feel like an achievement when you figure them out. Kudos to the design team for that!

I hated that shrine, probably the worst I've come across so far. Spent she's randomly smacking the orb thing that rotates the block. I got the idea of the shrine but my brain just couldn't figure out the rotation.

Eventually just locked upon a solution and got the heck out of there.
(03-22-2017, 06:17 PM)
I love how in this game, cheating your way out of a shrine actually feels more gratifying than doing it the intended way.

And I'm sure the developers are fully aware of this.
(03-30-2017, 12:21 AM)
QuixoticNeutral's Avatar
All right: this one's too good not to share, and it's the first solution I've found that genuinely felt like cheating.

I finished the game two days ago with all shrines and 430 Koroks, but there was one Korok spot on the map that I located much earlier in the experience and just couldn't obtain despite many repeated attempts and about a dozen broken weapons. It involves my least favourite mechanic in the game, Stasis golf. (The location was the Akkala Wilds between Skull Lake and the Tech Lab, for those who want to know.) And unlike some of the other challenges in the game where you have to a boulder in a hole in a ground, this one takes place over a huge distance: the three boulders you are provided are on the top of a hill, and the hole is on top of another hill, with a vast meadow patrolled by a Lynel in between.

So every time I returned here for a fresh attempt, I had to kill the Lynel, though that was no big deal; I'm used to that by now. In fact, on my last attempt, the one where I tried my unconventional solution, I had to kill it twice, as the first time I brought it down came right before a Blood Moon. The real problem was the hill. If your Stasis shots aren't well aimed, the boulder either flies off one cliff or rolls all the way down off another before you have a chance to stop it. And so I was never able to get this one done.

Now, one of the rules I set for myself was that I wouldn't use the Amiibo rune until I completed the game—not that it affects balance anyway, but I knew vaguely that it had a small chance of dropping weapons on top of the exclusive costumes or food items, and I really didn't want to deal with the clutter. So yesterday, the day after I finished the game, I loaded up my post-completion save to fool around and finally scan my SSB Toon Link.

It dropped a metal chest. Some fish, too, and the chest had arrows in it, but none of that really matters. What matters is that it was metal.

I dislike Stasis golf enough that I got into the habit of finding as many other ways as I could to move boulders over the course of the game. And one of the things I discovered was that they budge very easily if you nudge them with just about any object held with Magnesis, even something small like a Korok puzzle cube, though obviously, the more surface area you have to work with, the easier it is to keep the boulder in the position. (Maybe this works with metal weapons too, but I doubt the handling would be very good.)

This gave me an idea. I waited until the next (real-world) day. Then I headed out to the Korok spot, cleared out the Lynel (twice)...

... scanned my Amiibo, picked up the treasure chest with Magnesis, and rolled a boulder all the way up the hill, shoving it into the hole.

Pay to win.


It wasn't easy—due to the lack of camera control while using Magnesis, I couldn't always follow the curvature of the terrain precisely, so the boulder rolled back down the hill a few times (but never off the cliff, like it did every time I tried to accomplish this the proper way). But it was a hell of a lot easier than smashing half my weapons only to lose all three boulders and have to come back another day.

(Incidentally, there was a rainstorm for a good part of this, and it was here that I noticed for the first time that rain creates temporary Cryonis-capable puddles. I used them briefly to stabilize the boulder, but then my Cryonis blocks shattered as soon as the storm passed. I've done nearly everything in this game apart from Koroks, and I'm still learning as I play.)
Last edited by QuixoticNeutral; 03-30-2017 at 12:27 AM.

Thread Tools