• Register
  • TOS
  • Privacy
  • @NeoGAF
  • Like

MilkyJoe
Member
(11-14-2017, 08:49 AM)
MilkyJoe's Avatar

Originally Posted by Clutchman

I thought gears is supposed to be gritty looking? At high it takes all of that away and makes it to bright. Just my opinion though, as it is a fantastic looking game overall. Did you adjust the HDR settings in the menu of Gears at all?

I've been playing Sunset Overdrive and I've never played it on the OG or S but it looks downright amazing on the X. Everything looks so smooth, no jaggies anywhere! I'm very happy w my purchase so far.

I've not even looked at the menu, didn't notice it.
ManUnkindH
Member
(11-14-2017, 09:21 AM)
ManUnkindH's Avatar
Could you guys tell me which is the correct setting for our TV? Is it the middle one?

philm87
Member
(11-14-2017, 09:38 AM)

Originally Posted by ManUnkindH

Could you guys tell me which is the correct setting for our TV? Is it the middle one?

Yep, 10-bit.
buenoblue
Member
(11-14-2017, 10:19 AM)
I don't think hdr is very good on this tv. I've tried it on a lot of games now and I always end up going back to normal. Everything just looks washed out. Playing assassins creed origins and was forever changing hdr settings. Turned it off and it looks so much better. Now settings are uhd colour off. Backlight 13. Contrast 100. Brightness 42. Colour 60. Sharpness 22. Dynamic contrast mid. Try this it's great
philm87
Member
(11-14-2017, 10:31 AM)

Originally Posted by buenoblue

I don't think hdr is very good on this tv. I've tried it on a lot of games now and I always end up going back to normal. Everything just looks washed out. Playing assassins creed origins and was forever changing hdr settings. Turned it off and it looks so much better. Now settings are uhd colour off. Backlight 13. Contrast 100. Brightness 42. Colour 60. Sharpness 22. Dynamic contrast mid. Try this it's great

It's just a matter of getting the settings right. True that people may prefer the non-HDR anyway. I love it when it works well in games like Resident Evil 7, Battlefield 1, Mass Effect, and Horizon Zero Dawn. HDR is pretty new in TVs and from what I've read there's problems on most HDR TVs. Even OLEDs can't do it well.

The main things that improved HDR for me were calibrating the colour spacing, putting the colour up to 60, and adjusting the gamma setting.

Dynamic contrast I just keep messing about with and sometimes change it from game to game. Have it set on medium most of the time now. It does undoubtedly crush blacks and whites, but you still get a good peak brightness, and it can actually help to bring out details. DC on medium makes the 4K textures in Skyrim look amazing.
chaosaeon
Member
(11-14-2017, 11:33 AM)
chaosaeon's Avatar

Originally Posted by philm87

The main things that improved HDR for me were calibrating the colour spacing, putting the colour up to 60, and adjusting the gamma setting.
.

Has been absolutely true for me. Messing with the color space values is definitely worth trying out.
buenoblue
Member
(11-14-2017, 11:40 AM)
Yes adjusting settings definitely does help. I just feel with hdr on this tv you don't ever get inky blacks because of backlight at 20 and no full array local dimming. I do thing this is an amazing tv and is capable of very good blacks with a lower backlight.

For the longest time I was adjusting settings to get that wow factor with hdr but now just admit to myself that sdr on this tv just looks better.
DanEON
Junior Member
(11-14-2017, 02:02 PM)
DanEON's Avatar
My experience with HDR on this TV is great. It really feels like a new gen of TV tech.

If you think that SDR is better than HDR, then you are really missing something...
buenoblue
Member
(11-14-2017, 03:29 PM)
Glad your enjoying it. I to love this tv I just miss the deep black with hdr. Maybe Ihave a bad set. Have you played without hdr enabled. Maybe you could try my settings I'd be welcome of the feedback.
bennibop
Member
(11-14-2017, 03:31 PM)
bennibop's Avatar

Originally Posted by Grinchy

I hope they bring the HDR message back. It's just nice to know it's working properly.


You can still check - press home button immediately followed by pressing OK button you will see HDR in top right hand corner
Michie
Junior Member
(11-14-2017, 03:37 PM)
Michie's Avatar
I'm new to HDR. Do you need to adjust it manually? Netflix HDR does everything for me which is great. Also, how do you know a game supports HDR?

I have both the X and Pro.
TehPabz
Member
(11-14-2017, 04:01 PM)
TehPabz's Avatar
Hello Iím wondering if anybody can help me out I didnít want to make a new post about a simple question so I figured Iíd ask in here. Anyways I recently bought a LG 43Ē 4K TV(https://www.bestbuy.com/site/lg-43-c...?skuId=6085106) a few days ago and yesterday I tried messing with the game settings and now my image has like a Grayish overlay over it power mode is off and so is energy savings itís driving me nuts.
Grinchy
Member
(11-14-2017, 04:08 PM)
Grinchy's Avatar

Originally Posted by bennibop

You can still check - press home button immediately followed by pressing OK button you will see HDR in top right hand corner

Cool, thanks!
pieface
Member
(11-14-2017, 04:13 PM)
pieface's Avatar
HDR looks awesome on this TV for me too.

Calibrated mine using the AV forums guide.
ABeezy1388
Junior Member
(11-14-2017, 04:18 PM)
ABeezy1388's Avatar

Originally Posted by pieface

HDR looks awesome on this TV for me too.

Calibrated mine using the AV forums guide.

Care to share the link? Is the AV forums guide considered superior to the RTINGS settings?

Also quick question, when switching between games and tv/movies on Xbox 1 does everyone change settings? Seems aggravating to have to do that EVERYTIME.
MilkyJoe
Member
(11-14-2017, 04:24 PM)
MilkyJoe's Avatar

Originally Posted by buenoblue

I don't think hdr is very good on this tv. I've tried it on a lot of games now and I always end up going back to normal. Everything just looks washed out. Playing assassins creed origins and was forever changing hdr settings. Turned it off and it looks so much better. Now settings are uhd colour off. Backlight 13. Contrast 100. Brightness 42. Colour 60. Sharpness 22. Dynamic contrast mid. Try this it's great

I plugged my xbox 1X into the same port as my original xbone and HDR would not enable and it looked like i was watching the game through smoked glass.. Changed it to an unused port, number 4 in this case, and the difference was night and day.

I actually ended up factory resetting the tv with the x1x plugged into it and powered on at start, then turned on the HDR for that hdmi port, back light to 20, and the other settings (they are on digital foundry's website) and not it looks great.
Dr. Zoidberg
Member
(11-14-2017, 05:41 PM)
Dr. Zoidberg's Avatar

Originally Posted by Michie

I'm new to HDR. Do you need to adjust it manually? Netflix HDR does everything for me which is great.

In game mode, until the TV is patched, you have to manually change settings for HDR mode games and then back afterwards for normal games. HDR needs Backlight at 20 and SmartLED to High. Various other settings (like adjusting Dynamic Contrast or Gamma) may be required depending on the game. An AVSforum member has declared that Samsung is working on a fix that will store separate settings for HDR games but it's not out yet.

Originally Posted by ABeezy1388

Also quick question, when switching between games and tv/movies on Xbox 1 does everyone change settings? Seems aggravating to have to do that EVERYTIME.

I do. If you hate fiddling with settings, this TV and especially HDR are not for you yet. It's still early days with this tech.

Originally Posted by TehPabz

yesterday I tried messing with the game settings and now my image has like a Grayish overlay over it power mode is off and so is energy savings itís driving me nuts.

If it's in all games (not just HDR), it sounds like a Black Level issue. Not sure of the nomenclature on the LGs but there's a setting called Black Level or RGB Range that has to match between the TV and game system. If they don't match it will result in grayish blacks and a dull screen. Try changing this setting in your game system and see if it fixes your issue.
ABeezy1388
Junior Member
(11-14-2017, 06:33 PM)
ABeezy1388's Avatar

Originally Posted by Dr. Zoidberg


I do. If you hate fiddling with settings, this TV and especially HDR are not for you yet. It's still early days with this tech.

I have had this tv just about a year, I have PS4 PRO hooked up to HDMI two, have it set up with my settings there, HDMI all that. Dont think I need to touch it. I use the Xbox One X for gaming, tv, and Netflix, etc. To my knowledge the last time I set it up with all my settings match the PS4 Pro for gaming, and then I change gaming mode on/off for when I watch tv or any movies... I believe I have that at standard and it switches my settings over if I am not mistaken.

Just didnt know if there was a better alternative.
TehPabz
Member
(11-14-2017, 07:08 PM)
TehPabz's Avatar

Originally Posted by Dr. Zoidberg

In game mode, until the TV is patched, you have to manually change settings for HDR mode games and then back afterwards for normal games. HDR needs Backlight at 20 and SmartLED to High. Various other settings (like adjusting Dynamic Contrast or Gamma) may be required depending on the game. An AVSforum member has declared that Samsung is working on a fix that will store separate settings for HDR games but it's not out yet.



I do. If you hate fiddling with settings, this TV and especially HDR are not for you yet. It's still early days with this tech.



If it's in all games (not just HDR), it sounds like a Black Level issue. Not sure of the nomenclature on the LGs but there's a setting called Black Level or RGB Range that has to match between the TV and game system. If they don't match it will result in grayish blacks and a dull screen. Try changing this setting in your game system and see if it fixes your issue.

It happens only in HDR when I quit a game and it takes off HDR the screen actually lights up and shows the right colors etc. Any suggestions? Iíll try the console thing when I get home in a bit.
Dr. Zoidberg
Member
(11-14-2017, 07:41 PM)
Dr. Zoidberg's Avatar

Originally Posted by TehPabz

It happens only in HDR when I quit a game and it takes off HDR the screen actually lights up and shows the right colors etc. Any suggestions? Iíll try the console thing when I get home in a bit.

If it's only happening in HDR, then ignore my advice. Black level settings only apply to standard, non-HDR content.

Is there a specific game or games that you are seeing this with?
TehPabz
Member
(11-14-2017, 08:20 PM)
TehPabz's Avatar

Originally Posted by Dr. Zoidberg

If it's only happening in HDR, then ignore my advice. Black level settings only apply to standard, non-HDR content.

Is there a specific game or games that you are seeing this with?

Yeah itís only happening in HDR and Iím seeing it in every HDR game Iím trying FIFA, BF1, Assassins crees origins, WW2. Itís like a dark filter over the screen comes on and makes everything seem gray but when itís not in HDR itís perfect. Want me to tell you the settings I have it set too?
MilkyJoe
Member
(11-14-2017, 08:23 PM)
MilkyJoe's Avatar

Originally Posted by buenoblue

I don't think hdr is very good on this tv. I've tried it on a lot of games now and I always end up going back to normal. Everything just looks washed out. Playing assassins creed origins and was forever changing hdr settings. Turned it off and it looks so much better. Now settings are uhd colour off. Backlight 13. Contrast 100. Brightness 42. Colour 60. Sharpness 22. Dynamic contrast mid. Try this it's great

Originally Posted by TehPabz

Yeah itís only happening in HDR and Iím seeing it in every HDR game Iím trying FIFA, BF1, Assassins crees origins, WW2. Itís like a dark filter over the screen comes on and makes everything seem gray but when itís not in HDR itís perfect. Want me to tell you the settings I have it set too?

Have you tried another hdmi port?
philm87
Member
(11-14-2017, 08:34 PM)

Originally Posted by TehPabz

Yeah itís only happening in HDR and Iím seeing it in every HDR game Iím trying FIFA, BF1, Assassins crees origins, WW2. Itís like a dark filter over the screen comes on and makes everything seem gray but when itís not in HDR itís perfect. Want me to tell you the settings I have it set too?

Tried turning the brightness down a bit? (Not the backlight) colour up too.
Man_Flannel
Member
(11-14-2017, 08:47 PM)
Man_Flannel's Avatar
Anyone else having problems with inherent audio delay when the tv is in game mode? Iíve read in forums months ago that others were having the same problem as me, just wondering if there have been any updates. Surround sound output is always behind he video, even with delay set to zero.
TehPabz
Member
(11-14-2017, 08:48 PM)
TehPabz's Avatar

Originally Posted by MilkyJoe

Have you tried another hdmi port?

Just switched to hdmi 3 and turned on hdr for it. Game mode itself makes the image darker for all tvs donít it? Maybe Iím just being picky and itís just fine lol.
Dr. Zoidberg
Member
(11-14-2017, 09:46 PM)
Dr. Zoidberg's Avatar

Originally Posted by TehPabz

Just switched to hdmi 3 and turned on hdr for it. Game mode itself makes the image darker for all tvs don’t it? Maybe I’m just being picky and it’s just fine lol.

Game mode is a separate group of settings with some items disabled to decrease input lag. The TV saves the settings for game mode separately as well as per-input so you will need to calibrate game mode with separate picture settings on each input. So it shouldn't be any darker than any other mode or input once you've got the settings where you want them.

Now, some HDR games are just dimmer than they should be. I deal with that issue myself. The only fix I've found is turning Dynamic Contrast to Low or Medium. High just crushes too many details. You can also bump Gamma up to compensate as well. If blacks look gray in HDR mode, try turning brightness down a bit. If it's not colorful enough in HDR, then change colorspace to Native and then bump up the color if you need more. Since tastes, LCD panels, and opinions differ, there are many different suggestions for dealing with these HDR display issues. There's no one "correct" setting.

Originally Posted by Man_Flannel

Anyone else having problems with inherent audio delay when the tv is in game mode?

Please elaborate on whether you are using the TVs speakers, a sound bar, or a dedicated receiver and speakers. If you're using an external device, how is it wired up? I have my systems going to a receiver, and then the receiver outputs to the TV. I haven't noticed any delay issues with game mode with that setup.
buenoblue
Member
(11-14-2017, 09:53 PM)
I would like to factory rest my tv but when I put in 0000 code says incorrect pin even though I never changed it. Any help please
LastNac
Member
(11-14-2017, 10:00 PM)
LastNac's Avatar
So....Warm 2?
buenoblue
Member
(11-14-2017, 10:22 PM)
Reset through service menu. Seems that if you set up wifi through your phone it assigns a random pass code.
mckmas8808
Sony is POO
(11-14-2017, 11:15 PM)
mckmas8808's Avatar

Originally Posted by LastNac

So....Warm 2?

I hate warm 2. Sorry just can't do it.
LastNac
Member
(11-15-2017, 07:29 AM)
LastNac's Avatar

Originally Posted by mckmas8808

I hate warm 2. Sorry just can't do it.

So warm 1?
Dr. Zoidberg
Member
(11-15-2017, 08:08 AM)
Dr. Zoidberg's Avatar

Originally Posted by LastNac

So warm 1?

Thatís what I use.
Noboru Wataya
Member
(11-15-2017, 08:57 AM)
Noboru Wataya's Avatar
After a year of messing with HDR I have decided that LED/OLED/LCD are just not up to it yet.

ATM you can't have a full HDR experience without white clipping, to get white levels at 100% you need to have contrast set to 70, for non crushed blacks you need brightness at 55. Welcome ugly dim, washed out image.

You have to compromise between white clipping/luminescence. I cannot wait to see this tech improve over the years. Almost changed to an LG B7 until I realised they have similar problems with crushing blacks and blown out whites.

I have used these settings for the last few months, I have altered them but always went back. You will get a little white clipping and a minimal amount of black crush, but that's the price you pay for the HDR effect, it still looks fantastic.. but the white level sits about 90ish%.

Movie Setting
Backlight 20
Brightness 42
Contrast 100
Sharpness 13
Colour 50
Smart LED High
Dynamic Contrast Medium
Colour Tone Warm 1
Gamma -2

Also make sure you set the in game HDR settings properly. I find this gets bright highlights, deep blacks, great colour. Yes you will sacrifice a little white detail, but unless you are studying every line in every cloud with it off and on, you won't notice. But the slight percentage loss is well worth it.

Anyway, it doesn't really matter. You best calibration tools are your eyes, do what looks best for you. Don't be afraid to play about with the settings, learn what does what.
philm87
Member
(11-15-2017, 10:07 AM)

Originally Posted by Noboru Wataya

Also make sure you set the in game HDR settings properly. I find this gets bright highlights, deep blacks, great colour. Yes you will sacrifice a little white detail, but unless you are studying every line in every cloud with it off and on, you won't notice. But the slight percentage loss is well worth it.

I do get my best HDR experiences in games where there are good in game HDR settings. The calibration where you have to make the 2 blocks look the same to set the level is the best. Without this it's difficult to see how it can be optimized for each TV.

I find it's a fine line between trying to not crush blacks and getting a washed out image. Some areas in games will appear black because they're supposed to, or because the lighting in the game is poor. I have my brightness at 42 also, but the colour is set to 60 and gamma -1. Get less black crushing if you turn the gamma up slightly but the overall image quality can look worse.
Noboru Wataya
Member
(11-15-2017, 11:23 AM)
Noboru Wataya's Avatar
Yeah I go back and forth on the gamma. But the brightness at 42 seems to be the sweet spot, one notch higher and the whole screen changes to grey instead of black.

The hardest part with setting this tv is just coming to terms with the fact you will never get a perfect picture.

Also I just realised I have become a Member! Wooo
pieface
Member
(11-15-2017, 12:01 PM)
pieface's Avatar

Originally Posted by ABeezy1388

Care to share the link? Is the AV forums guide considered superior to the RTINGS settings?

.

https://www.youtube.com/watch?v=X71yX0FCVd4
buenoblue
Member
(11-15-2017, 01:32 PM)
At last. After being disappointed with hdr gaming on this tv I've finally found a solution. Maybe it's just settings madness I've descended into but here goes.

If I play a hdr game on the Xbox one x set it up as per normal. Backlight 20 contrast 100 etc. I use no dynamic contrast.

Then while playing go into Xbox display and sound settings, video output Then to advanced. Then enable 'allow YCC 4:2:2'. Then immediatly disable allow 'allow YCC 4:2:2'. Then go back to your game and voilla. I now have decent dark blacks on hdr much better contrast and no washed out image.

Granted this may be just my tv or Xbox. Or as I said the settings madness might have got me lol. Anyway worth a try and I now have a lovely contrasty image on hdr. This might be related to the hdr blue ray bug too.
Noboru Wataya
Member
(11-15-2017, 01:59 PM)
Noboru Wataya's Avatar

Originally Posted by buenoblue

At last. After being disappointed with hdr gaming on this tv I've finally found a solution. Maybe it's just settings madness I've descended into but here goes.

If I play a hdr game on the Xbox one x set it up as per normal. Backlight 20 contrast 100 etc. I use no dynamic contrast.

Then while playing go into Xbox display and sound settings, video output Then to advanced. Then enable 'allow YCC 4:2:2'. Then immediatly disable allow 'allow YCC 4:2:2'. Then go back to your game and voilla. I now have decent dark blacks on hdr much better contrast and no washed out image.

Granted this may be just my tv or Xbox. Or as I said the settings madness might have got me lol. Anyway worth a try and I now have a lovely contrasty image on hdr. This might be related to the hdr blue ray bug too.


Just when I though I was done lol

Iíll give this a go when I get home from work. I find some games are much worse than others for HDR. Forza Horizon 3, Dead Rising 4 requirer DC 100% but some games like Gears 4 and Forza 7 donít need any DC at all.

Itís frustrating to say the least.
buenoblue
Member
(11-15-2017, 02:20 PM)
Yes it's a nightmare. Sold my pc last year because I was sic of fiddling with settings and upgrading lol. Wish I could just set and forget.
VincentMatts
Member
(11-15-2017, 03:12 PM)

Originally Posted by buenoblue

Yes it's a nightmare. Sold my pc last year because I was sic of fiddling with settings and upgrading lol. Wish I could just set and forget.

you can, get a console
Rbk_3
Member
(11-15-2017, 03:19 PM)
Rbk_3's Avatar
So where is this game mode/HDR update? Has anyone gotten it yet?
N1tr0sOx1d3
Member
(11-15-2017, 03:24 PM)

Originally Posted by Rbk_3

So where is this game mode/HDR update? Has anyone gotten it yet?

25th Nov I believe.
WolfRathmA
Member
(11-15-2017, 03:30 PM)
WolfRathmA's Avatar
1208.2 is up for the EU models. Anyone test it yet?
Dr. Zoidberg
Member
(11-15-2017, 03:53 PM)
Dr. Zoidberg's Avatar

Originally Posted by WolfRathmA

1208.2 is up for the EU models. Anyone test it yet?

According to users on AVSForum, it's not "the one". Nobody's sure what it does, but it's not the HDR Game Mode fix.
bennibop
Member
(11-15-2017, 05:07 PM)
bennibop's Avatar

Originally Posted by Sleeping Lesson

Note that the KS8000 YouTube app hasn't been updated to play HDR.

Yes it has, its been able to play HDR for about 12 months
philm87
Member
(11-15-2017, 05:16 PM)

Originally Posted by bennibop

Yes it has, its been able to play HDR for about 12 months

FYI you just quoted that comment from a year ago, haha.
Noboru Wataya
Member
(11-15-2017, 06:17 PM)
Noboru Wataya's Avatar

Originally Posted by buenoblue

At last. After being disappointed with hdr gaming on this tv I've finally found a solution. Maybe it's just settings madness I've descended into but here goes.

If I play a hdr game on the Xbox one x set it up as per normal. Backlight 20 contrast 100 etc. I use no dynamic contrast.

Then while playing go into Xbox display and sound settings, video output Then to advanced. Then enable 'allow YCC 4:2:2'. Then immediatly disable allow 'allow YCC 4:2:2'. Then go back to your game and voilla. I now have decent dark blacks on hdr much better contrast and no washed out image.

Granted this may be just my tv or Xbox. Or as I said the settings madness might have got me lol. Anyway worth a try and I now have a lovely contrasty image on hdr. This might be related to the hdr blue ray bug too.

This just disables HDR for me lol
Garwoofoo
Junior Member
(11-15-2017, 09:15 PM)
Garwoofoo's Avatar
1208.2 doesnít fix the Dolby Digital audio delay in Game mode, and HDR settings still donít auto switch. Theyíre pretty much the only two fixes I care about now.
Michie
Junior Member
(11-15-2017, 09:53 PM)
Michie's Avatar
Will the HDR change settings automatically like how the Netflix app changes settings when you watch a HDR movie?
madjackal
Member
(11-15-2017, 10:02 PM)
madjackal's Avatar

Originally Posted by Garwoofoo

1208.2 doesnít fix the Dolby Digital audio delay in Game mode, and HDR settings still donít auto switch. Theyíre pretty much the only two fixes I care about now.

Yeah this right here. Patiently waiting for both.

Thread Tools