• Register
  • TOS
  • Privacy
  • @NeoGAF
  • Like

AmericanPixel
Junior Member
(12-07-2017, 02:26 PM)
AmericanPixel's Avatar

Originally Posted by Hostile_18

My tv automatically changes the backlight from 13 to 18 for HDR and back again when it's not on. I think dynamic contrast also gets put to high (i read that it works against HDR so not sure why Samsung would opt for this).

Anyways I've finally settled on standard picture settings with the only thing been changed is the colour setting to "warm 1". Certainly a bright picture but I love it!

Last question but what does everyone use as bias lighting? Are the LED strips worth it or do they just look tacky/do nothing of benefit?

Haven't been following this thread like before but can you tell me which model you have and when you got it? Unless you got this holiday season (with the firmware pre-installed)? Which is interesting.
.rain
Member
(12-07-2017, 02:42 PM)
.rain's Avatar
I think he meant only hdr for youtube which works fine.
Hostile_18
Member
(12-07-2017, 07:28 PM)
Hostile_18's Avatar
I'm nearly 100% sure it changed from 13 to 18 when I started Uncharted 4 in HDR and then back again when closed... unless I didn't have game mode enabled.. I'll double check.
A.Romero
Member
(12-07-2017, 10:45 PM)
A.Romero's Avatar
I've been experimenting a little bit more with HDR modes and got a little dissapointed.

Last night I tried watching Godless on Netflix, IMO the best 4K/HDR content Netflix currently offers. Used the recommended settings, so it means Smart LED is set to high. It works great... As long as you don't have subtitles on.

If subtitles are activated, the white color make the brightness go up for pretty much the whole screen. Brightness goes down when they dissapear. It's a pretty jarring switch.

If Smart LED is low or off, blacks (particularly noticeable with the black bars at the top and bottom) look too bright.

Any recommended settings to prevent this?
chaosaeon
Member
(12-07-2017, 11:09 PM)
chaosaeon's Avatar

Originally Posted by A.Romero

If subtitles are activated, the white color make the brightness go up for pretty much the whole screen. Brightness goes down when they dissapear. It's a pretty jarring switch.

If Smart LED is low or off, blacks (particularly noticeable with the black bars at the top and bottom) look too bright.

Any recommended settings to prevent this?

I'd either lower the brightness setting in general since it seems to affect black levels more than anything else and doesn't seem to function like an "overall brightness" the way brightness used to be on TVs, or if it's already pretty much perfect you could experiment with the dynamic contrast that everyone seems to be afraid of. Try raising the gamma a little, lowering brightness a little, turning color up by 1 or two points (to adjust for upping the gamma) and then see if dynamic contrast is able to give you the look you're after.
A.Romero
Member
(12-07-2017, 11:10 PM)
A.Romero's Avatar

Originally Posted by chaosaeon

I'd either lower the brightness setting in general since it seems to affect black levels more than anything else and doesn't seem to function like an "overall brightness" the way brightness used to be on TVs, or if it's already pretty much perfect you could experiment with the dynamic contrast that everyone seems to be afraid of. Try raising the gamma a little, lowering brightness a little, turning color up by 1 or two points (to adjust for upping the gamma) and then see if dynamic contrast is able to give you the look you're after.

Awesome, will try this later tonight.

Have you seen the effect I'm describing?
DreadfulOmen
Member
(12-07-2017, 11:12 PM)
DreadfulOmen's Avatar

Originally Posted by A.Romero

I've been experimenting a little bit more with HDR modes and got a little dissapointed.

Last night I tried watching Godless on Netflix, IMO the best 4K/HDR content Netflix currently offers. Used the recommended settings, so it means Smart LED is set to high. It works great... As long as you don't have subtitles on.

If subtitles are activated, the white color make the brightness go up for pretty much the whole screen. Brightness goes down when they dissapear. It's a pretty jarring switch.

If Smart LED is low or off, blacks (particularly noticeable with the black bars at the top and bottom) look too bright.

Any recommended settings to prevent this?


The way to get rid of this is to buy an oled. Most LEDs have this problem. A good full array set might do a better job.

Plasmas never had this problem.
A.Romero
Member
(12-07-2017, 11:23 PM)
A.Romero's Avatar

Originally Posted by DreadfulOmen

The way to get rid of this is to buy an oled. Most LEDs have this problem. A good full array set might do a better job.

Plasmas never had this problem.

Thanks. Regretfuly OLED is way out of my budget.

I'm in Mexico and managed to get a 55 inch KS9500 for less than half of what an OLED would cost here.

Too bad is something that can't be avoided. It's only noticeable with HDR content and it was never an issue with my previous set (a 2013 model).
OrionFalls
Banned
(12-07-2017, 11:49 PM)

Originally Posted by DreadfulOmen

The way to get rid of this is to buy an oled. Most LEDs have this problem. A good full array set might do a better job.

Plasmas never had this problem.

OLEDs are still far too expensive, and theyíre prone to suffering from image retention. When LG drop OLEDs to below £1K, then Iíll buy.
DreadfulOmen
Member
(12-08-2017, 12:09 AM)
DreadfulOmen's Avatar

Originally Posted by OrionFalls

OLEDs are still far too expensive, and theyíre prone to suffering from image retention. When LG drop OLEDs to below £1K, then Iíll buy.


Believe me dude, I'm right here with you. Oleds are expensive. To be be honest, I still use my plasma for 1080p material. My ks8000 is used for games and uhd.
AmericanPixel
Junior Member
(12-08-2017, 02:04 AM)
AmericanPixel's Avatar

Originally Posted by Hostile_18

I'm nearly 100% sure it changed from 13 to 18 when I started Uncharted 4 in HDR and then back again when closed... unless I didn't have game mode enabled.. I'll double check.

Thanks.
Insane Metal
Dispensed Internet Salt
(12-08-2017, 02:12 AM)
Insane Metal's Avatar

Originally Posted by A.Romero

I've been experimenting a little bit more with HDR modes and got a little dissapointed.

Last night I tried watching Godless on Netflix, IMO the best 4K/HDR content Netflix currently offers. Used the recommended settings, so it means Smart LED is set to high. It works great... As long as you don't have subtitles on.

If subtitles are activated, the white color make the brightness go up for pretty much the whole screen. Brightness goes down when they dissapear. It's a pretty jarring switch.

If Smart LED is low or off, blacks (particularly noticeable with the black bars at the top and bottom) look too bright.

Any recommended settings to prevent this?

Did you update to the latest firmware? I had that before but now it's gone, since 1208 arrived.
georaldc
Member
(12-08-2017, 04:04 AM)
georaldc's Avatar

Originally Posted by Hostile_18

I'm nearly 100% sure it changed from 13 to 18 when I started Uncharted 4 in HDR and then back again when closed... unless I didn't have game mode enabled.. I'll double check.

Maybe you were in PC mode and once set backlight to 18 there with HDR?

Speaking of PC mode and HDR, anyone have this specific problem with PCs were HDR would give you a really sharpened image? I though it was my PC at first but with further testing, it seems to occur only when using PC mode on my KS9000. This is how the problem looks like ingame

https://i.imgur.com/UMuD00F.jpg

and this is it when fixed
https://i.imgur.com/5R0Zcns.jpg

both have the same TV settings in PC mode. Since it's a random thing, I got the second image to fix itself after multiple alt-tabs to reinitialize the display from non HDR to HDR. It's such a frustrating problem, especially when the TV likes to auto set the input to PC mode when a PC is used. Game mode doesn't seem to have the same issue.
carsar
Member
(12-08-2017, 07:59 AM)

Originally Posted by georaldc

Maybe you were in PC mode and once set backlight to 18 there with HDR?

Speaking of PC mode and HDR, anyone have this specific problem with PCs were HDR would give you a really sharpened image?

This is why I don't use PC HDR mode. It also has strange gamma curve.
I have to calibrate resident evil to 700/2000 with pc hdr and to 1000/2000 with other mods.
stonebeard
Member
(12-08-2017, 08:05 AM)
stonebeard's Avatar

Originally Posted by A.Romero

I've been experimenting a little bit more with HDR modes and got a little dissapointed.

Last night I tried watching Godless on Netflix, IMO the best 4K/HDR content Netflix currently offers. Used the recommended settings, so it means Smart LED is set to high. It works great... As long as you don't have subtitles on.

If subtitles are activated, the white color make the brightness go up for pretty much the whole screen. Brightness goes down when they dissapear. It's a pretty jarring switch.

If Smart LED is low or off, blacks (particularly noticeable with the black bars at the top and bottom) look too bright.

Any recommended settings to prevent this?

Change the subtitle transparency in netflix, this should prevent it from happening. Should be under options in the netflix homepage (not the the tv app).
georaldc
Member
(12-08-2017, 08:28 AM)
georaldc's Avatar
Ok, I think PC mode is bugged when outputting HDR content. You know how PC mode defaults to 50 for sharpness. It seems like the moment you enable HDR, there's a chance for that 50 sharpness value to be seen as something much more higher internally by the TV. What I'm seeing is almost similar to a sharpness of 100 really in game mode, so it seems to add another extra 50? If I set sharpness to 100 on PC mode then toggle over to HDR, then I get something that will exceed 100 (my guess is the equivalent of a sharpness value of 150)



This is with sharpness set to 0 then resetting HDR



This is very random to me because sometimes, things will look fine. Good thing PC mode has separate HDR settings so I guess I'll just set sharpness to 0 for now.
kaydigi
Member
(12-08-2017, 02:16 PM)
Is anyone experiencing screen flickering on the KS 8000 65 inch on the left side. Iíve been experiencing this issue for like the last two days randomly itís across all inputs and built-in apps. If I power off and power on 30 seconds later it disappears havenít seen this before itís been almost about a year since I own the set.
M_A_C
Member
(12-08-2017, 05:00 PM)
M_A_C's Avatar

Originally Posted by georaldc

Ok, I think PC mode is bugged when outputting HDR content. You know how PC mode defaults to 50 for sharpness. It seems like the moment you enable HDR, there's a chance for that 50 sharpness value to be seen as something much more higher internally by the TV. What I'm seeing is almost similar to a sharpness of 100 really in game mode, so it seems to add another extra 50? If I set sharpness to 100 on PC mode then toggle over to HDR, then I get something that will exceed 100 (my guess is the equivalent of a sharpness value of 150)



This is with sharpness set to 0 then resetting HDR



This is very random to me because sometimes, things will look fine. Good thing PC mode has separate HDR settings so I guess I'll just set sharpness to 0 for now.

I always change it back to game console when it automatically goes to PC mode. It's one of the most annoying things about this set. I really hate it
Dr. Zoidberg
Member
(12-08-2017, 05:28 PM)
Dr. Zoidberg's Avatar

Originally Posted by M_A_C

I always change it back to game console when it automatically goes to PC mode. It's one of the most annoying things about this set. I really hate it

FWIW, I was able to stop my set from automatically switching to PC mode by going through the on-screen universal remote setup thing (Don't remember the exact terminology) but after I was through, the input was automatically named Charter-Onkyo (my cable box and receiver) and no longer switches the name, icon, OR mode on the input. All my stuff goes through that one input, BTW, since the receiver does all the switching.
plake
Member
(12-09-2017, 01:20 PM)
plake's Avatar
My tv seem to have been starting to crash the last few days. When using apps it just suddenly goes dark and shuts off. Not sure yet if it also happens out of apps as I havenít had time to try. Also all channel settings reset.

Not sure if thereís a new firmware out but thatíd be my guess. Anyone else experiencing these issues?
deranged_666
Member
(12-09-2017, 03:10 PM)
deranged_666's Avatar

Originally Posted by OrionFalls

If youíve made all the correct changes to the basic settings (backlight, brightness, etc) then setting Colour Space to ĎAutoí when watching non-animated content will result in a fantastic picture. Set it to ĎNativeí when watching either animated or HDR content for the same result. The only way to get a 100% perfect picture - beyond tweaking the basic settings - is to get a pro in to properly calibrate your set.

I've seen this around forever, and I know you and everyone else mean well, but 'Native' Colorspace is the wrong setting for HDR material.

Yes, I know what Rtings and Digital Foundry recommended, and I know what every professional and somewhat professional review site recommended when the TV was reviewed. But somewhere along the way, a firmware update changed this, as confirmed on the long AVS Forum thread that nobody in the world actually has time to read/sift through.

'Auto' is the technically correct colorspace setting for everything *EXCEPT* when watching SDR material in the HDR+ mode (the fake HDR mode that nobody really uses anyway).
A.Romero
Member
(12-09-2017, 05:47 PM)
A.Romero's Avatar

Originally Posted by Insane Metal

Did you update to the latest firmware? I had that before but now it's gone, since 1208 arrived.

Really? That's great! Latest update in my region is 1207.2. Do you know if it's possible to install an update from another region?

Originally Posted by stonebeard

Change the subtitle transparency in netflix, this should prevent it from happening. Should be under options in the netflix homepage (not the the tv app).

Didn't know this was possible, will try for sure.


Thanks!
georaldc
Member
(12-09-2017, 07:32 PM)
georaldc's Avatar

Originally Posted by Insane Metal

Did you update to the latest firmware? I had that before but now it's gone, since 1208 arrived.

But isn't this a limitation of local dimming and the TV's edge lit nature? Are you sure you do not see blooming anymore? Because I've seen people claim this and that with certain updates before (gradient banding being fixed for example) that turned out to not be the case.

Originally Posted by Dr. Zoidberg

FWIW, I was able to stop my set from automatically switching to PC mode by going through the on-screen universal remote setup thing (Don't remember the exact terminology) but after I was through, the input was automatically named Charter-Onkyo (my cable box and receiver) and no longer switches the name, icon, OR mode on the input. All my stuff goes through that one input, BTW, since the receiver does all the switching.

That makes things worse for me because while I can do the same and have it always say "Denon" now, a connected PC will still eventually make it switch to PC mode. I say "makes things worse" because the input stays named as "Denon" with the home theater icon, but it's actually in PC mode now.

The following seems to be a better solution. Only got to try it today and it seems to work for me at least

HDMI AUTO DETECT TOGGLE

The HDMI Auto Detect feature can be turned off on Samsung 2016/2017 TVs using the remote control by pressing a certain key sequence (either IR or Bluetooth remote works).

1. Make sure TV is updated to latest firmware version
2. Switch TV to TV source Ė HDMI may not work with BT Smart remotes. TV source works with either remote
3. Using IR Remote: Mute + 7 + 2 + 9 + Exit
4. Using Smart Control: Mute + Vol Down + Ch Down + Mute

PLEASE NOTE: TV does not display any messages after you press the above key combination. This function is a toggle. So if you want to turn HDMI Auto Detect on again, press the same key sequence.

This information has already been shared with online Tech Support and the Call Centers.

Insane Metal
Dispensed Internet Salt
(12-09-2017, 07:59 PM)
Insane Metal's Avatar

Originally Posted by A.Romero

Really? That's great! Latest update in my region is 1207.2. Do you know if it's possible to install an update from another region?



Didn't know this was possible, will try for sure.


Thanks!

I don't think so, there's like three different regions, better not to try this. Imagine if you brick your TV. :p
DeathGlobe
Member
(12-10-2017, 02:33 AM)
DeathGlobe's Avatar
Can anyone recommend some settings for a apple tv 4k mostly for netflix
Dr. Zoidberg
Member
(12-10-2017, 02:44 AM)
Dr. Zoidberg's Avatar

Originally Posted by A.Romero

Really? That's great! Latest update in my region is 1207.2. Do you know if it's possible to install an update from another region?

Yes but it depends which region you are in. For example, North American users can install the Korean update (1209). Its the same chassis so the updates are either compatible or exactly the same. The TV wonít allow you to install an incorrect version.
Ubername
Member
(12-10-2017, 02:52 AM)
Ubername's Avatar
Can I buy this tv and not have to update it?
ManUnkindH
Member
(12-10-2017, 09:14 AM)
ManUnkindH's Avatar

Originally Posted by DeathGlobe

Can anyone recommend some settings for a apple tv 4k mostly for netflix

Originally Posted by ManUnkindH

Movie Mode SDR

Picture Mode: MOVIE
Special Viewing Mode: everything off
Picture Size: 16:9 standard, Auto Wide OFF, Fit to screen ON
Backlight: between 10-12(max) depending on your room's lighting conditions
Brightness: 45
Contrast: 84
Sharpness: 14
Color: 50
Tint: leave untouched
Digital Clean View: OFF
Auto Motion Plus: Custom (Blur Reduction 10, Judder 0, LED Clear Motion OFF)
Smart Led: LOW
Film Mode: AUTO 2
Dynamic Contrast: OFF
Colour Tone: WARM 2
White Balance: leave untouched, my settings won't apply for your set here **
Gamma: -1
RGB Only mode: OFF
Colour Space: AUTO **

GAME MODE SDR

Picture Mode: MOVIE
Special Viewing Mode: GAME mode ON
Picture Size: 16:9 standard, Auto Wide OFF, Fit to screen ON
Backlight: between 10-12(max) depending on your room's lighting conditions
Brightness: 45
Contrast: 85
Sharpness: 10
Color: 50
Tint: leave untouched
Smart Led: LOW
Dynamic Contrast: OFF
Colour Tone: WARM 2
White Balance: leave untouched, my settings won't apply for your set here **
Gamma: 0
RGB Only mode: OFF
Colour Space: AUTO **

GAME MODE HDR - apply GAME MODE SDR settings with the following differences:
Backlight: 20
Contrast: 100
Smart Led: HIGH


** (my custom color space, 2 point and 10 point white balance will NOT apply for your set since every TV has it's very own characteristics out the factory door. Problem is this is THE most important part of ISF calibration, colors are deep, vibrant without being oversaturated)

Applying these will get you the closest to ISF standards for MY SET. Like I said, white balance and color space won't apply for your TVs for sure like I explained above.

If you're going to use these settings the least you could do is come back here with feedback. Would be very interesting to read your opinions. Let your eyes adjust to warm 2 for a couple of days, white will become light blue with standard or warm 1.

You had these one page back. You're welcome.
Dr. Zoidberg
Member
(12-10-2017, 04:57 PM)
Dr. Zoidberg's Avatar

Originally Posted by Ubername

Can I buy this tv and not have to update it?

If you donít connect it to the Internet it wonít update. Of course the smart functionality wonít work either. Itís probably possible to go into your router and block Samsungís update servers but I donít know how. There is a setting to turn off auto updates but itís been reported that it will update anyway.
Belker
Member
(12-10-2017, 08:16 PM)
Someone on the Samsung forum is saying the latest update has fixed the red/blue issue, but now given them audio issues. Might be keeping away until I find out more.
philm87
Member
(12-10-2017, 11:01 PM)

Originally Posted by Ubername

Can I buy this tv and not have to update it?

Can just turn Auto Update off in the settings.
.rain
Member
(12-11-2017, 12:53 AM)
.rain's Avatar
Got a question. Shoud I set Sharpness to 0 when gaming or just leave it at 50 as default?
georaldc
Member
(12-11-2017, 02:47 AM)
georaldc's Avatar

Originally Posted by .rain

Got a question. Shoud I set Sharpness to 0 when gaming or just leave it at 50 as default?

Afaik 0 is the default. In PC mode though, default is 50 but i believe thatís equivalent to 0 outside PC mode.

Some people like to bump it up a bit but I personally always stick to 0 sharpness
Lakerchick4life
Member
(12-11-2017, 03:34 AM)
For those who have the Nintendo Switch..if you have yours plugged into HDMI 4(And mine is named Nintendo) whenever Im done playing the switch and go back to the TV, it switches names, from Nintendo, back to HDMI 4, its SO annoying having to rename it back every single time I play the Switch anything I can do to make this stop..this doesnt happen to any other HDMI port only HDMI 4
.rain
Member
(12-11-2017, 04:53 AM)
.rain's Avatar

Originally Posted by georaldc

Afaik 0 is the default. In PC mode though, default is 50 but i believe thatís equivalent to 0 outside PC mode.

Some people like to bump it up a bit but I personally always stick to 0 sharpness

50 is by default when in Game Mode.
AmericanPixel
Junior Member
(12-11-2017, 05:28 AM)
AmericanPixel's Avatar

Originally Posted by Lakerchick4life

For those who have the Nintendo Switch..if you have yours plugged into HDMI 4(And mine is named Nintendo) whenever Im done playing the switch and go back to the TV, it switches names, from Nintendo, back to HDMI 4, its SO annoying having to rename it back every single time I play the Switch anything I can do to make this stop..this doesnt happen to any other HDMI port only HDMI 4

It's happening on other HDMI inputs as well. I have my Switch also named Nintendo on HDMI 2 and it also changes back to HDMI 2 which I find incredibly annoying.

Also this Rudy1 person is full of it. He has probably been yanking our chain all along. I'm totally willing to eat crow and hope I'm wrong but c'mon now.
georaldc
Member
(12-11-2017, 06:54 AM)
georaldc's Avatar

Originally Posted by .rain

50 is by default when in Game Mode.

Did this change with a recent update? Or has it always been like this with the ks8000? I have a ks9000 and neutral sharpness there has always been 0, unless you are in PC mode where neutral seems to be 50.
WolfRathmA
Member
(12-11-2017, 07:31 AM)
WolfRathmA's Avatar

Originally Posted by Lakerchick4life

For those who have the Nintendo Switch..if you have yours plugged into HDMI 4(And mine is named Nintendo) whenever Im done playing the switch and go back to the TV, it switches names, from Nintendo, back to HDMI 4, its SO annoying having to rename it back every single time I play the Switch anything I can do to make this stop..this doesnt happen to any other HDMI port only HDMI 4

You have to turn off HDMI auto detect toggle and the problem will be solved.

HDMI AUTO DETECT TOGGLE



The HDMI Auto Detect feature can be turned off on Samsung 2016/2017 TVs using the remote control by pressing a certain key sequence (either IR or Bluetooth remote works).



1. Make sure TV is updated to latest firmware version

2. Switch TV to TV source Ė HDMI may not work with BT Smart remotes. TV source works with either remote

3. Using IR Remote: Mute + 7 + 2 + 9 + Exit

4. Using Smart Control: Mute + Vol Down + Ch Down + Mute



PLEASE NOTE: TV does not display any messages after you press the above key combination. This function is a toggle. So if you want to turn HDMI Auto Detect on again, press the same key sequence.

tiku
Member
(12-11-2017, 08:26 AM)
tiku's Avatar

Originally Posted by Dr. Zoidberg

If you donít connect it to the Internet it wonít update. Of course the smart functionality wonít work either. Itís probably possible to go into your router and block Samsungís update servers but I donít know how. There is a setting to turn off auto updates but itís been reported that it will update anyway.

I bought my TV back in March and I haven't suffered any automatic update so far :O
philm87
Member
(12-11-2017, 10:44 AM)

Originally Posted by .rain

50 is by default when in Game Mode.

Doesn't matter what the default is. They just have it that high so it pops out in stores. Definitely want sharpness at 0 on 4K content, maybe up a bit on 1080p if that's your preference.
buenoblue
Member
(12-11-2017, 11:42 AM)
Hi guys. Last couple of days every time I switch from Xbox or playstation input to my sky tv input sports mode comes on. I then go into settings and turn it off but it does the same again. Any help.
.rain
Member
(12-11-2017, 02:32 PM)
.rain's Avatar

Originally Posted by georaldc

Did this change with a recent update? Or has it always been like this with the ks8000? I have a ks9000 and neutral sharpness there has always been 0, unless you are in PC mode where neutral seems to be 50.

For me always. I'm using PS4 Pro on HDMI 4 (ARC) and Sharpness stays at 50 by default. Game Mode enabled.
Dr. Zoidberg
Member
(12-11-2017, 04:43 PM)
Dr. Zoidberg's Avatar

Originally Posted by .rain

For me always. I'm using PS4 Pro on HDMI 4 (ARC) and Sharpness stays at 50 by default. Game Mode enabled.

50 may be the default but that just means a sharpening filter is being applied by default. In every mode except PC, 0 means no additional sharpening is being added to the image. Many people like to keep this around 10-15 as it gives a little more clarity without adding too many sharpening artifacts. In PC mode, 50 means no sharpening or blurring is being applied. You'll know you are in PC mode if the Game Mode toggle is greyed out.

Originally Posted by tiku

I bought my TV back in March and I haven't suffered any automatic update so far :O

Maybe that setting actually works. I believe I've read some posters either here or at AVS post that their TVs updated even with that turned off, though. I don't have any personal experience as I am usually among the first to apply any updates that come out.
.rain
Member
(12-11-2017, 05:07 PM)
.rain's Avatar

Originally Posted by Dr. Zoidberg

50 may be the default but that just means a sharpening filter is being applied by default. In every mode except PC, 0 means no additional sharpening is being added to the image. Many people like to keep this around 10-15 as it gives a little more clarity without adding too many sharpening artifacts. In PC mode, 50 means no sharpening or blurring is being applied. You'll know you are in PC mode if the Game Mode toggle is greyed out.



Maybe that setting actually works. I believe I've read some posters either here or at AVS post that their TVs updated even with that turned off, though. I don't have any personal experience as I am usually among the first to apply any updates that come out.

OK, i'll set to 0 and test it out.
Dr. Zoidberg
Member
(12-11-2017, 05:27 PM)
Dr. Zoidberg's Avatar

Originally Posted by .rain

OK, i'll set to 0 and test it out.

You do what looks best to you, obviously. I keep mine at 10, personally. I like a little sharpening, but I don't want to see any artifacts (faint halos around text or animation lines, etc.) Oftentimes people who remove sharpening altogether are convinced the TV is blurring things because they are used to the filtering.
.rain
Member
(12-11-2017, 05:52 PM)
.rain's Avatar

Originally Posted by Dr. Zoidberg

You do what looks best to you, obviously. I keep mine at 10, personally. I like a little sharpening, but I don't want to see any artifacts (faint halos around text or animation lines, etc.) Oftentimes people who remove sharpening altogether are convinced the TV is blurring things because they are used to the filtering.

Correct. There's a huge difference IMO, everything is blurred.
.rain
Member
(12-11-2017, 06:07 PM)
.rain's Avatar
There has to be some bug with the setting. Restarted the console and everything looks fine now with Sharpness set to 0.
buenoblue
Member
(12-11-2017, 06:40 PM)
Sports mode is auto activating to on when i switch inputs or open apps . I turn it off but it keeps coming back on. I've pulled the power for 10 mins and no go. Only thing left is a factory reset but I'm really happy with all my settings and it's a pain signing back in on everything.

Anyone else experiencing this.
georaldc
Member
(12-11-2017, 07:44 PM)
georaldc's Avatar

Originally Posted by .rain

There has to be some bug with the setting. Restarted the console and everything looks fine now with Sharpness set to 0.

That's almost like my issue with PC mode + HDR but in the opposite direction, where sharpness of 50 seems to equal sharpness 100 (and sharpness 100 goes beyond 100)
philm87
Member
(12-11-2017, 08:57 PM)
Anyone else watch Mr.Robot season 3 on Amazon Prime and get terrible colour banding?

Thread Tools