• Register
  • TOS
  • Privacy
  • @NeoGAF

Tizoc
Junior M-
(12-08-2011, 03:52 PM)
Tizoc's Avatar

Originally Posted by AdawgDaFAB

I haven't taken any pics, but I can certainly say SA2B plays well in Dolphin. I've been playing it all day today with no problems.

Cool, hope u can post screens in the near future though =)
Crunched
point your penis at me,
and have a good day
(12-08-2011, 03:55 PM)
Crunched's Avatar

Originally Posted by Dilli666

Dolphin-cycle:
I'm always getting jealous about those screenshots every few months
and try out the newest release on my machine.
Setting everything up and playing a few to the next game-breaking bug :-(

Anyone played Skyward Sword from start to end on Dolphin, yet? Care to post your setup?

4ghz i7, vapor x 5870. Played start to finish with no problems except when cheats were enabled.
Thrakier
Member
(12-08-2011, 04:28 PM)

Originally Posted by Crunched

4ghz i7, vapor x 5870. Played start to finish with no problems except when cheats were enabled.

Coud you tell me your settings + revision? Plan on starting tonight. :)
Crunched
point your penis at me,
and have a good day
(12-08-2011, 04:40 PM)
Crunched's Avatar

Originally Posted by Thrakier

Coud you tell me your settings + revision? Plan on starting tonight. :)

They are Thoraxes' web famous settings. r7719m. I enabled 8x AA but some others who did so ran into problems.

I'm at work currently, so I can't post full settings. They have been shared in this thread a few times though.
jediyoshi
Member
(12-08-2011, 05:30 PM)
jediyoshi's Avatar
No More Heroes 2 album up

http://www.******************/screenshots/nomoreheroes2/

Shots that didn't make it in

[img]http://www.******************/screenshots/nomoreheroes2/images/cut/001.jpg[/img]

[img]http://www.******************/screenshots/nomoreheroes2/images/cut/002.jpg[/img]

[img]http://www.******************/screenshots/nomoreheroes2/images/cut/003.jpg[/img]
Hollywood Duo
Member
(12-08-2011, 05:42 PM)
Hollywood Duo's Avatar

Originally Posted by Crunched

Three hearts??

Yeah wtf is going on here.
aett
Member
(12-08-2011, 06:36 PM)
aett's Avatar

Originally Posted by Valru

You have a Sandy Bridge chip, that baby was made for 4.0GHz+ OCs.

Man, I don't even know where to begin doing that sort of thing. :\
Ryoku
Member
(12-08-2011, 06:42 PM)
Ryoku's Avatar
Anyone know how I can make Super Mario Galaxy 2 run smoothly?
My system is as follows:

AMD Phenom X4 9850 @ 2.5GHz
GTX 460 Hawk Edition 1GB
8GB DDR2 RAM

I can't seem to get it to run smoothly @ 1680x1050.
Thrakier
Member
(12-08-2011, 07:21 PM)

Originally Posted by Ryoku

Anyone know how I can make Super Mario Galaxy 2 run smoothly?
My system is as follows:

AMD Phenom X4 9850 @ 2.5GHz
GTX 460 Hawk Edition 1GB
8GB DDR2 RAM

I can't seem to get it to run smoothly @ 1680x1050.

No chance. I have a i5 2500l @4.3GHZ and even with that I still get slowdowns in some scenes like end boss fights and stuff.

Some questions from my side:

- is it possible that using a Real wiimote actually improves the performance a bit?
- Any chance the devs will ever fix the annoying audio lag introduced by LLE?

EDIT:

Hm, besides rocking a stable 30FPS all the time in SS I still get some minor stuttering from time to time. is this caused by some setting? Any idea?
Last edited by Thrakier; 12-08-2011 at 09:37 PM.
Thrakier
Member
(12-08-2011, 10:42 PM)
Game is hilarious:







Ok, enough lolz:

MCD
Member
(12-08-2011, 11:29 PM)
MCD's Avatar
Overclocking my AMD 1100T Black from 3300 to 4200 solved all my audio/framedrops hiccups except maybe for Super Mario Galaxy, that game is such a demanding bitch.
Thrakier
Member
(12-09-2011, 12:48 AM)
Bog
Junior Ace
(12-09-2011, 01:34 AM)
Bog's Avatar
Anyone have suggestions for a wiireless sensor bar? The link in the OP seems to be OOS from Amazon.
Tik-Tok
Member
(12-09-2011, 02:58 AM)
Tik-Tok's Avatar
Man, Dolphin seems to randomly just be shutting my wiimote off while playing SS.

It was working fine the other day, now just randomly after 2 minutes or 10 the wiimote just shuts itself off.

Genuine wiimote not fake. :( Anyone else experience this?
jediyoshi
Member
(12-09-2011, 03:36 AM)
jediyoshi's Avatar
Someone released a patched version of a current 3.0 build to fix up some of the visuals in SS. More reading.
http://www.mediafire.com/?aagf5fjkhdw5a3u (x64)

Took some shots, working fine so far

[img]http://www.******************/gaf/ss1.jpg[/img]

[img]http://www.******************/gaf/ss3.jpg[/img]

[img]http://www.******************/gaf/ss2.jpg[/img]

Originally Posted by Bog

Anyone have suggestions for a wiireless sensor bar? The link in the OP seems to be OOS from Amazon.

If I were to buy one right now, I'd just go with this USB powered one. Dealing with batteries is no bueno
http://www.nextronicsllc.com/shop/sensorbar.php
Last edited by jediyoshi; 12-09-2011 at 03:39 AM.
irishcow
Member
(12-09-2011, 03:49 AM)

Originally Posted by Tik-Tok

Man, Dolphin seems to randomly just be shutting my wiimote off while playing SS.

It was working fine the other day, now just randomly after 2 minutes or 10 the wiimote just shuts itself off.

Genuine wiimote not fake. :( Anyone else experience this?

Try a new set of batteries?
Datschge
Member
(12-09-2011, 04:34 AM)
Datschge's Avatar

Originally Posted by jediyoshi

Someone released a patched version of a current 3.0 build to fix up some of the visuals in SS. More reading.

That's quite some drama in there right now.
Thoraxes
Member
(12-09-2011, 06:11 AM)
Thoraxes's Avatar

Originally Posted by Thrakier

Coud you tell me your settings + revision? Plan on starting tonight. :)

Boom
http://www.neogaf.com/forum/showpost...postcount=5221
Tik-Tok
Member
(12-09-2011, 06:14 AM)
Tik-Tok's Avatar
yeah I tried fresh batteries... just shuts off randomly :(
akskiller
Member
(12-09-2011, 06:32 AM)
akskiller's Avatar
You can play SS without a sensor bar if you run it full screen and instead of that window being active, open another window and click it with your mouse so it is active and the game works like it should if you had a sensor bar. Granted I have 2 monitors so the window does not interfere in full screen.
Datschge
Member
(12-09-2011, 06:37 AM)
Datschge's Avatar

Originally Posted by Tik-Tok

yeah I tried fresh batteries... just shuts off randomly :(

Maybe it depends on the distance and it drops out of the bluetooth range? Try staying closer or using a stronger bluetooth dongle?
x3sphere
Member
(12-09-2011, 07:04 AM)
x3sphere's Avatar
Some Zelda shots... spoilers I guess.

http://i.picpar.com/7fc5fc42ead6a643...8ff9255239.jpg
http://i.picpar.com/dc2a43e11f1af076...c294f12dce.jpg
Last edited by x3sphere; 12-09-2011 at 10:37 PM.
Thrakier
Member
(12-09-2011, 11:06 AM)

Originally Posted by Thoraxes

Boom
http://www.neogaf.com/forum/showpost...postcount=5221

I thought FSAA breaks the game? Oh, what is it with Per Pixel Lighting and that stuff. How does it improve the picture?
Thoraxes
Member
(12-09-2011, 11:36 AM)
Thoraxes's Avatar

Originally Posted by Thrakier

I thought FSAA breaks the game? Oh, what is it with Per Pixel Lighting and that stuff. How does it improve the picture?

It didn't for me, though die to the bloom you can see the slight doubling occasionally (but this was not distracting to me). As for the lighting, it calulates per-pixel rather than by vertex.

Also, my game looks like this:







catabarez
Member
(12-09-2011, 11:41 AM)
catabarez's Avatar
So I'm looking for a bluetooth adapter that will be compatible for my Wii remote and PS3 controller. Are there any that will give me any trouble?
Xun
Member
(12-09-2011, 11:53 AM)
Xun's Avatar

Originally Posted by x3sphere

Some Zelda shots...

http://i.picpar.com/7fc5fc42ead6a643...8ff9255239.jpg
http://i.picpar.com/dc2a43e11f1af076...c294f12dce.jpg

Spoilers :(
Thrakier
Member
(12-09-2011, 12:27 PM)
@thoraxes

For me it does. It introduces some weird overlay...hard to describe. Also those other two optons you are using (lighting and texture) signficantly lower the performance without any visible difference to me.
Banjoman
Member
(12-09-2011, 12:38 PM)
Banjoman's Avatar

Originally Posted by Xun

Spoilers :(

This.
Jesus Christ.
SparkTR
Member
(12-09-2011, 12:54 PM)
SparkTR's Avatar
How powerful of a CPU will I need to run a game with the DSP LLE setting enabled while still maintaining a good FPS? It fixes the sound issues in various game (Double Dash, Mario Galaxy) but it's a massive drain on my PC.
tsab
Member
(12-09-2011, 04:13 PM)
tsab's Avatar

Originally Posted by catabarez

So I'm looking for a bluetooth adapter that will be compatible for my Wii remote and PS3 controller. Are there any that will give me any trouble?

You will need 2 BT Adapters. The one for the PS3 Controller needs a special dedicated BT driver (from motionjoy).
catabarez
Member
(12-09-2011, 04:19 PM)
catabarez's Avatar

Originally Posted by tsab

You will need 2 BT Adapters. The one for the PS3 Controller needs a special dedicated BT driver (from motionjoy).

Thanks!
Azar
Member
(12-09-2011, 06:14 PM)
Azar's Avatar

Originally Posted by Thoraxes

Boom
http://www.neogaf.com/forum/showpost...postcount=5221

I've got almost the exact same settings on, but FYI for anyone using these: leaving Skip EFB Access from CPU checked can mess up the aiming reticule with the slingshot/etc. Uncheck it to make sure it's lined up properly.
MCD
Member
(12-09-2011, 07:41 PM)
MCD's Avatar

Originally Posted by jediyoshi

Someone released a patched version of a current 3.0 build to fix up some of the visuals in SS. More reading.
http://www.mediafire.com/?aagf5fjkhdw5a3u (x64)

7719 is still better IMO because of how pixelated the town looks in the very first cutscene.
x3sphere
Member
(12-09-2011, 10:36 PM)
x3sphere's Avatar

Originally Posted by Banjoman

This.
Jesus Christ.

Eh, sorry. I'll add a warning I guess. I don't see how those are any more spolier-y than other shots posted here though...
Crunched
point your penis at me,
and have a good day
(12-09-2011, 11:16 PM)
Crunched's Avatar

Originally Posted by x3sphere

Eh, sorry. I'll add a warning I guess. I don't see how those are any more spolier-y than other shots posted here though...

Because you explicitly show a late-game boss.
Thrakier
Member
(12-09-2011, 11:17 PM)
Uhm, SS looks kinda ok but it's still a fucking boring game...damn. :(
Chavelo
Member
(12-09-2011, 11:19 PM)
Chavelo's Avatar

Originally Posted by Thrakier

Uhm, SS looks kinda ok but it's still a fucking boring game...damn. :(

ToastyBanana
Member
(12-09-2011, 11:21 PM)

Originally Posted by MCD

7719 is still better IMO because of how pixelated the town looks in the very first cutscene.

http://code.google.com/p/dolphin-emu...detail?id=5057
Every patched 3.0 version has this music looping bug. 7719 is the way to play for me.
SpaceDrake
Member
(12-09-2011, 11:25 PM)
SpaceDrake's Avatar
So, question: it's impossible to run Wii games from disc in Dolphin due to the drive spin direction, right? Also, can Dolphin run Xenoblade just fine without having a Wiimote connected?

I actually own both an actual Wii (launch Wii no less) and Xenoblade itself (just arrived!) but Xenoblade is the sort of game that begs to be played on my high-rez computer monitor. I can rip the game to an SDcard, I suppose, but it'll still be a pain in the butt. :|
Crunched
point your penis at me,
and have a good day
(12-09-2011, 11:29 PM)
Crunched's Avatar

Originally Posted by SpaceDrake

So, question: it's impossible to run Wii games from disc in Dolphin due to the drive spin direction, right? Also, can Dolphin run Xenoblade just fine without having a Wiimote connected?

I actually own both an actual Wii (launch Wii no less) and Xenoblade itself (just arrived!) but Xenoblade is the sort of game that begs to be played on my high-rez computer monitor. I can rip the game to an SDcard, I suppose, but it'll still be a pain in the butt. :|

You can rip it to a USB hard drive if that makes it any easier.
Bog
Junior Ace
(12-09-2011, 11:54 PM)
Bog's Avatar

Originally Posted by jediyoshi



If I were to buy one right now, I'd just go with this USB powered one. Dealing with batteries is no bueno

Unfortunately I want one to use HDMI out. Also, anyone else get random music drops in SMG2?
grkazan12
Member
(12-10-2011, 12:16 AM)
grkazan12's Avatar
So the Wireless Wii Sensor Bar I ordered from DealExtreme arrived today and it works but the Wiimote is having problems with being tracked. The Wii Sensor Bar position is set to top in the settings, I can track the Wiimote as a cursor in games but it only seems to be in certain areas. A

Any recommendations would be awesome?
Thrakier
Member
(12-10-2011, 01:05 AM)


Bog
Junior Ace
(12-10-2011, 07:00 AM)
Bog's Avatar
Found the "Thoraxe" SS settings and applied them... now I'm getting these random black lines all over the place. Anyone else run into this?
Last edited by Bog; 12-10-2011 at 07:33 AM.
jediyoshi
Member
(12-10-2011, 08:01 AM)
jediyoshi's Avatar

Originally Posted by MCD

7719 is still better IMO because of how pixelated the town looks in the very first cutscene.

Weird, they look fairly close to me. Maybe it's your settings?



Originally Posted by Bog

Unfortunately I want one to use HDMI out.

You want an HDMI powered sensor bar?
x3sphere
Member
(12-10-2011, 08:14 AM)
x3sphere's Avatar

Originally Posted by Bog

Found the "Thoraxe" SS settings and applied them... now I'm getting these random black lines all over the place. Anyone else run into this?

Try enabling at least 2xAA. I get black lines in SS, only if AA is disabled. Pretty strange, a few people on the Dolphin forum had the same issue too.
Medalion
Banned
(12-10-2011, 08:28 AM)
Medalion's Avatar
I tried that patched version someone linked to, and it runs slightly better in some cases, but I liked the overall look I could get with 7719, if I cranked the res high enough I could sorta get rid of the blurring of that filter
Mit-
Member
(12-10-2011, 10:40 AM)
Mit-'s Avatar
I hope when I finally get around to playing Skyward Sword in a month or two there is a version of Dolphin available that emulates the depth of field and stylized blurring at the same depth as the Wii version :\

I'm scared at how it's different in just about every single person's screenshot I see. And I'm terrified of screenshots that feature heavy blurring that is clearly being rendered incorrectly, but people are too ignorant to notice :\
Medalion
Banned
(12-10-2011, 10:47 AM)
Medalion's Avatar
I've noticed this as well... the depth of field blur is just all over the place rendering at different distances. It is quite annoying yes but everything else generally looks great. Sometimes cranking up the internal resolution to maximum affects this a little.
Thrakier
Member
(12-10-2011, 11:13 AM)

Originally Posted by Medalion

I've noticed this as well... the depth of field blur is just all over the place rendering at different distances. It is quite annoying yes but everything else generally looks great. Sometimes cranking up the internal resolution to maximum affects this a little.

Ina positive or negative way? TBH I never testeted it on wii so I don't know how it's supposed to look.

Thread Tools