• Register
  • TOS
  • Privacy
  • @NeoGAF

-PXG-
-dry humper-
(06-18-2011, 07:16 PM)
-PXG-'s Avatar
Are you folks having trouble connecting to the eShop and downloading content, or is it just me? No matter where I go, (my house, friend's house, GF's house), I'm lucky if I can even connect. The errors are driving me nuts. The only things I've successfuly downloaded was Excite Bike the the OoT Trailer. I got a pre-paid card today and I want to buy Shantae. Oh but no. Nope. Fuck that. Apparently, Nintendo doesn't want my money.

Oh, and there's yet another system update too. But of course, I can't download that either :/
AceBandage
Banned
(06-18-2011, 07:17 PM)
AceBandage's Avatar
No problems or errors here, yet.
I've downloaded all the trailers and three games without a single hitch.
Do you and your friends all have the same ISP? It could be a problem on their end.
-PXG-
-dry humper-
(06-18-2011, 07:19 PM)
-PXG-'s Avatar

Originally Posted by AceBandage

No problems or errors here, yet.
I've downloaded all the trailers and three games without a single hitch.
Do you and your friends all have the same ISP? It could be a problem on their end.

We all have Comcast.

What's really strange is that I don't have any problems playing SSFIV online. On the other and, downloading updates and connecting to the eShop, for some reason, is a sisyphean task for the little bastard.
Keyser Soze
Member
(06-18-2011, 07:20 PM)
Keyser Soze's Avatar
No problem here either... and my home connection is one of the worst ever :/
loosus
Banned
(06-18-2011, 07:20 PM)
I have had problems I couple of times. I have mostly just downloaded the trailers, though.

The bigger problem for me has just been the insane, amateur way the store is setup.
shadyspace
Member
(06-18-2011, 07:22 PM)
shadyspace's Avatar
Nope. and Donkey Kong '94 downloaded in less than 30 seconds. I've been pleasantly surprised with my time with the eShop thus far.
-PXG-
-dry humper-
(06-18-2011, 07:22 PM)
-PXG-'s Avatar

Originally Posted by Keyser Soze

No problem here either... and my home connection is one of the worst ever :/

I have a pretty solid connection. 360, PS3, Wii, laptop, PSP, DS, iPod Touch, ect have/had no problems getting online. But this sumbitch is a real hassle.

EDIT

Web browser works fine :/
Phife Dawg
Member
(06-18-2011, 07:25 PM)
Phife Dawg's Avatar
Never had any problems connecting or downloading.
Seven Force
Member
(06-18-2011, 07:27 PM)
Seven Force's Avatar
The only time I've ever had problems was when the shop update first went up (Although that was likely due to the service getting hammered at the time)

The shop itself could really be designed better, though.
Foxix Von
rolling up newspapers
and smacking noses
(06-18-2011, 07:38 PM)
Foxix Von's Avatar
Comcast user hear and nothing but smooth sailing on my end =/
angelfly
Member
(06-18-2011, 07:40 PM)
angelfly's Avatar
Outside of the day it launched I haven't had any issues with it.
Shotgun Kiss
Member
(06-18-2011, 08:02 PM)
Shotgun Kiss's Avatar

Originally Posted by -PXG-

Are you folks having trouble connecting to the eShop and downloading content, or is it just me? No matter where I go, (my house, friend's house, GF's house), I'm lucky if I can even connect. The errors are driving me nuts. The only things I've successfuly downloaded was Excite Bike the the OoT Trailer. I got a pre-paid card today and I want to buy Shantae. Oh but no. Nope. Fuck that. Apparently, Nintendo doesn't want my money.

Oh, and there's yet another system update too. But of course, I can't download that either :/


Thank God. I'm not the only one.

Between downloading the system update, getting onto the 3DS store, and navigating to the Donkey Kong page, I had to switch off my 3DS and switch it back on again no less than 30 times. Strangely, once I actually managed to start downloading Donkey Kong, it succeeded on the first attempt, and was really quick. But actually loading up any kind of page seems to have a 90% chance of getting an error.

I've given up on trying for Link's Awakening.
Mafro
Member
(06-18-2011, 08:04 PM)
Mafro's Avatar
Only issue I'm having is NoE being utter dogshit with it's handling of the eShop.
M3d10n
Member
(06-18-2011, 08:13 PM)
M3d10n's Avatar
I'm using my 3DS from Brazil and had zero issues downloading stuff from two different ISPs. Your issue can be:

1) Your ISP might be throttling secure/encrypted connections. I did some sniffing on the 3DS and it uses encrypted connections for almost everything. Even the streaming videos in the eShop are transferred via SSL tunnels.

2) Your ISP doesn't offer good speeds for non-mirrorred Akamai servers. All the content from the eShop is hosted on Akamai servers. If your ISP has Akamai mirrors, this problem might go away over time as content propagates.

3) The DNS for the servers used by Nintendo aren't well propagates on your ISP's end. Go to the connection settings and set the primary DNS address to 8.8.8.8 and the secondary to 8.8.4.4 for all connections. Those are Google's DNS servers and are very reliable.

4) Your wifi chip is defective.
Last edited by M3d10n; 06-18-2011 at 08:19 PM.
Neuromancer
The Mayuh of f'n Bawston
(06-18-2011, 08:16 PM)
Neuromancer's Avatar
No problems except for how there's zero content I want.
Revolutionary
Member
(06-18-2011, 08:18 PM)
Revolutionary's Avatar
It's kinda slow, but no errors on this end.
Shotgun Kiss
Member
(06-18-2011, 10:05 PM)
Shotgun Kiss's Avatar

Originally Posted by M3d10n

3) The DNS for the servers used by Nintendo aren't well propagates on your ISP's end. Go to the connection settings and set the primary DNS address to 8.8.8.8 and the secondary to 8.8.4.4 for all connections. Those are Google's DNS servers and are very reliable.


I already did that a couple of weeks ago. It was working fine then, but since then it's been terrible. I'm hoping it's just that Nintendo's servers are being hammered right now.
Jubbly
Member
(06-18-2011, 10:21 PM)
Jubbly's Avatar
Try opening these TCP ports: 43, 80, 28910, 29900, 29901, 29920
M3d10n
Member
(06-18-2011, 10:24 PM)
M3d10n's Avatar

Originally Posted by Shotgun Kiss

I already did that a couple of weeks ago. It was working fine then, but since then it's been terrible. I'm hoping it's just that Nintendo's servers are being hammered right now.

You should find a way to test if there's any SSL throttling going on. Some ISPs with bad traffic shaping software cannot tell P2P traffic from SSL traffic, curbing both. Since most users don't normally download large files through SSL, people don't complain.

If you can find a FTP server that supports SSL where you can download stuff from, compare the speeds using a plain and a secure connection.
Izayoi
(06-18-2011, 10:25 PM)
Izayoi's Avatar
I only had problems on launch day.

Never had any since, it works great. Fast downloads and no stability or connection issues.
Oni Link 666
Member
(06-18-2011, 10:27 PM)
Oni Link 666's Avatar

Originally Posted by -PXG-

I got a pre-paid card today

Originally Posted by -PXG-

Apparently, Nintendo doesn't want my money.

You're already dead. Nintendo already has your money.
Eric_S
Member
(06-18-2011, 10:29 PM)
The only problem so far is that I can't use my banks virtual Mastercards. You set an maximum amount / when the card is supposed to expire and the bank makes a card for you with those properties. An absolutely great service, but it doesn't work with the 3DS e-shop.

I'll go looking for vouchers to buy at the local gamestores tomorrow. So it isn't a big problem, but still a bit annoying.
BY2K
Membero Americo
(06-18-2011, 10:30 PM)
BY2K's Avatar
The only problem I have with the eShop is that I need to enter my birth date every single time I want to enter.

It's annoying.
Hugh Buelow
Member
(06-18-2011, 10:38 PM)
Hugh Buelow's Avatar

Originally Posted by BY2K

The only problem I have with the eShop is that I need to enter my birth date every single time I want to enter.

It's annoying.

Yes, this is ridiculous. I hope they'll put a way to save the birth date or else, they'll see that where I live, everyday is a birthday...

On topic: nope, no problems here. Do you have any problems with other wifi connected devices? Did you call their customer service?
Htown
STOP SHITTING ON MY MOTHER'S HEADSTONE
(06-18-2011, 10:50 PM)
Htown's Avatar

Originally Posted by BY2K

The only problem I have with the eShop is that I need to enter my birth date every single time I want to enter.

It's annoying.

Doesn't do this for me.
Dr. Zoidberg
Member
(06-18-2011, 10:52 PM)
Dr. Zoidberg's Avatar
No problems here and I don't have to enter my birthday either. Sounds like a possible router issue to me, OP.
lolez2matt
Member
(06-18-2011, 11:02 PM)
lolez2matt's Avatar
easy setup or manual???

yesterday got a lot of errors trying to connect to the eshop.
Put manual settings and everything worked fine :3
Somnid
Corporate Ballwasher
Ignore everything I say
(06-18-2011, 11:13 PM)
Somnid's Avatar

Originally Posted by BY2K

The only problem I have with the eShop is that I need to enter my birth date every single time I want to enter.

It's annoying.

What region? It will only ever do this for me when I try to view Mature content. Either this is some regional problem, a configuration problem, or it's a bug that you should report.

And as far as shop connection problems I've had none.
Sammy Samusu
I should post less pop-gaf speak spam. It's bad for my health.
(06-18-2011, 11:29 PM)
Sammy Samusu's Avatar

Originally Posted by BY2K

The only problem I have with the eShop is that I need to enter my birth date every single time I want to enter.

It's annoying.

Probably because your profile is under 18yo (ESRB AO).
Hugh Buelow
Member
(06-18-2011, 11:45 PM)
Hugh Buelow's Avatar

Originally Posted by Sammy Samusu

Probably because your profile is under 18yo (ESRB AO).

It seems to be related to the region. We're both from Canada (Quebec). I changed the province and it still asks for the birth date. Also, as far as I know, there's no way to input my (complete) birth date in my profile, only the month and day.
shadyspace
Member
(06-19-2011, 12:52 AM)
shadyspace's Avatar
Entering your birthday everytime, what? Do you guys live in Babyville?
Izayoi
(06-19-2011, 01:03 AM)
Izayoi's Avatar

Originally Posted by BY2K

The only problem I have with the eShop is that I need to enter my birth date every single time I want to enter.

It's annoying.

That's really weird.

I can't remember, but doesn't it ask you for your birthdate when you buy an item? Did you fill out an age younger than 18 when you downloaded Excitebike/Pokedex?
ColtraineGF
Member
(06-19-2011, 01:21 AM)
ColtraineGF's Avatar
Actually, it asked for my age before I could view the RE:Revelations trailer. I haven't done anything else so far that would require an age thing, though.

As for using the eShop itself, I haven't had any problems with downloading. I did notice that any 3D trailer has to be downloaded, and the 2D ones (like for DSiWare) just stream. But that's unrelated...
Midnight Believer
Member
(06-19-2011, 02:19 AM)
Midnight Believer's Avatar
I had my 3DS returned to me on friday after Nintendo fixed the loose top screen.

Tried to play Excite bike but the 3DS told me to download it again from eshop, it then deleted the games icon.

I have not been able to connect to the eShop at all since I got the 3DS back, I always get the error 007-2922.

sf4 plays fine online & internet browser runs fine

I called Nintendo & they told me to send it in to them again for repair
Nicktendo86
Member
(06-22-2011, 11:24 AM)
Nicktendo86's Avatar
Exact same problem here, sent my 3DS in last week because of a dodgy touch screen, got it back yesterday but now cannot get on the Nintendo shop with error code 007-2922. Just phoned them, they said it should be a temporary problem but if it carries on will have to send back (again) for repair. So annoying.
la_briola
Member
(08-04-2011, 11:48 AM)
la_briola's Avatar
So I got my 3DS yesterday and did the firmware update.
It took about the same time as one full episode of Alan Wake.

The problem now is, that *everything* is downloading this slow...
Wanna watch a 30 second long video? Buffer for 5 minutes. wtf?
Is this normal? Am I the only one?
radioheadrule83
Banned
(08-04-2011, 11:53 AM)
radioheadrule83's Avatar
M3d10n's posts are going to be the most helpful to people in here. It's bound to be an ISP / server / DNS issue...

mabe people experiencing slowness / problems accessing the shop could post their ISP while they're at it? Maybe we'll discover a common theme
Luigiv
Member
(08-04-2011, 11:54 AM)
Luigiv's Avatar

Originally Posted by la_briola

So I got my 3DS yesterday and did the firmware update.
It took about the same time as one full episode of Alan Wake.

The problem now is, that *everything* is downloading this slow...
Wanna watch a 30 second long video? Buffer for 5 minutes. wtf?
Is this normal? Am I the only one?

No it's not normal. I have a fairly mediocre internet connection and a thick concrete floor between my bedroom and the access point and even I can download a FW update in about 10 minutes and videos only take a few seconds to buffer.
la_briola
Member
(08-04-2011, 11:58 AM)
la_briola's Avatar
ISP: T-Online (Deutsche Telekom) VDSL 50mbit (I can download with ~6.1mb/s on my PC)
Router: Speedport W 920V. It is from AVM (FritzBox)

Its horrible. I was even testing sitting *next* to my router...

edit: I did a traceroute to pubeu-p.est.c.app.nintendowifi.net (their video server afaik. is there eshop there too?)

Code:

traceroute pubeu-p.est.c.app.nintendowifi.net
traceroute: Warning: pubeu-p.est.c.app.nintendowifi.net has multiple addresses; using 80.157.150.18
traceroute to a1051.g.akamai.net (80.157.150.18), 30 hops max, 52 byte packets
 1  speedport.ip (ERASED)  0.479 ms  0.281 ms  0.269 ms
 2  ERASED (ERASED)  16.318 ms  16.188 ms  16.249 ms
 3  ERASED (ERASED)  16.421 ms  16.399 ms  16.502 ms
 4  f-ed3-i.F.DE.NET.DTAG.DE (62.154.14.194)  17.342 ms 194.25.6.66 (194.25.6.66)  17.590 ms  17.625 ms
 5  80.157.150.18 (80.157.150.18)  17.817 ms  17.999 ms  18.313 ms
Last edited by la_briola; 08-04-2011 at 12:03 PM.
Nuclear Muffin
Banned
(08-04-2011, 11:59 AM)
Nuclear Muffin's Avatar
No problems with the eshop on my end. One massive problem I'm having though is that I just cannot seem to get original DS and DSi games to work online with my 3DS. All 3DS software works just fine though.

I can do the connection test just fine but whenever I try to connect online with a DS/i game, I just get error 20102. I've tried everything I can think of (resetting my hub, setting a static IP, manually setting DHCP settings etc)

All my other original DSs work just fine.

It's not a big deal really since I have other DSis that I can use, but still.
Last edited by Nuclear Muffin; 08-04-2011 at 12:06 PM.
Bankoiia
Member
(08-04-2011, 12:20 PM)
Bankoiia's Avatar
I remember having constant struggles with getting online with the original DS. It would keep disconnecting all the time. Haven't changed internet setup since, but with the 3DS it works flawlessly.
la_briola
Member
(08-04-2011, 04:18 PM)
la_briola's Avatar
I now used a different router, same problems... btw. it is a German 3DS.
kodt
Banned
(08-04-2011, 04:20 PM)
kodt's Avatar
I could not get the System Update to work in WPA2, I had to connect to WEP network, install the update, then connect back to the WPA2 network and now everything works fine.

Try WEP if you haven't yet.
ShellyDeKiller
Member
(08-04-2011, 04:23 PM)
ShellyDeKiller's Avatar
I only have problems when I'm far from the router (different room), so I assumed it's the router's problem. However, my 3DS is the only device with this problem.
When it's in the same room as the router, everything's perfect.
Maybe the 3DS wireless signal is weak?
M3d10n
Member
(08-04-2011, 04:34 PM)
M3d10n's Avatar

Originally Posted by la_briola

I now used a different router, same problems... btw. it is a German 3DS.

Like I posted before, some ISPs are very hostile against encrypted connections in an attempt to curb P2P file sharing. I sniffed the eShop traffic and everything there goes through SSL connections, even the streaming videos.

Is it possible to test on another ISP, maybe on a public wifi spot somewhere?

Also, is the speed slow when using the browser as well (on non-secure websites)? If so, it could be a problem with the wifi chip and warrant a repair.
la_briola
Member
(08-04-2011, 05:57 PM)
la_briola's Avatar
I now used the router from my neighbor. Same ISP but DSL 6Mbit (I have VDSL 50Mbit) and now the videos work fine. wtf.
Lord Ghirahim
Member
(08-04-2011, 06:03 PM)
Lord Ghirahim's Avatar
I'm accessing it from outside its region and it's still smooth. Seamless video streaming.

Thread Tools