• Register
  • TOS
  • Privacy
  • @NeoGAF

Simo
Member
(12-04-2013, 04:33 PM)
Simo's Avatar
Posting on my friend's behalf but he got a PS4 and Assassin's Creed from GameStop on Monday and while everything was running fine the system died on him last night.

HDMI connected fine and his download of Battlefield 4 from the PS Store had just completed and so when he went to launch it the whole system abruptly shut off. He turned it back on and got the message about it turning off etc and if he would like to send an error report which he chose to do but the message wouldn't go away and kept asking if he would like to send a report. After trying for a few minutes to get past the message he restarted the system. Same message but he got past it to get to the menu.

He then tries to launch Assassin's Creed but notices on the loading screen a bunch of artifacts and "squiggly lines". He backed out of the game and tried restoring everything back to default and deleting everything off the HDD. Seemed to work but then the system shut down again and won't turn back on.

I managed to walk him through checking the HDD is secure and launching safe mode per Sony's guide but when he tried choosing the rebuild database option the system shut itself down again. Seems to be totally bricked now.

EDIT: Friend called Sony and told him it was pretty much toast. They're sending him a box to arrive tomorrow and then a new unit will be dispatched next week to replace it. He said the customer service was pretty ace and they told him to go ahead and keep the controller and everything and just ship the unit.
Last edited by Simo; 12-04-2013 at 06:04 PM.
Maxxan
Member
(12-04-2013, 10:51 PM)
Maxxan's Avatar
Here a problem i haven't seen before. A friend's PS4 refuses to load a disc. You can't even insert it without it spitting it right back out. DL gaming works fine. Any solutions?

Edit: nevermind. unplug, let it chill for a while, safe mode start, choose option 5 :)
Last edited by Maxxan; 12-04-2013 at 11:10 PM.
Goodacre0081
Member
(12-04-2013, 11:25 PM)
Goodacre0081's Avatar
has there been any updates to the 15 minute recording bug?

for example: I played AC4 for 2hours, wanted to record the last 15min of me sailing, hit share, but only the first 15 minuites of gameplay is recorded from the title screen forward when I was in Havanna
The_Hitcher89
Member
(12-04-2013, 11:29 PM)
The_Hitcher89's Avatar
When I started it up, the update kept failing, and then the console would not boot from standby, and gave me the error message and healthcheck when turned on from full off. It fixed itself by re-Initialising from Safe Mode and works perfectly now, but just wondering if the prior issues are common
N0REGARD4L1FE
Banned
(12-05-2013, 03:07 AM)
Just had my ps4 shut off during bf4. Don't know what to make of this, as a quick google search brings this issue to light. Some have fixed with initializing the ps4 and some not. I reinitialized and all has been well so far.
Dune1975
Banned
(12-05-2013, 03:41 AM)
Just had my PS4 hard-lock twice now, the first time I went into the XMB from playing NFS and it must of froze then, because I went to watch time and went back to the game around 920 and it had been frozen since 530. Could not get it to turn off via the power button so I had to unplug it, and then I restarted it and started playing AC4, and 10 minutes later it freezes again. Not happy.
Stormwatch
Member
(12-05-2013, 05:23 AM)
Stormwatch's Avatar
My first PS4 had a faulty Bluetooth chip so I returned it to Amazon for a full refund. I received my new PS4 from Target.com today and I have the blue light of death. What the fuck?!?!? Target did not pack the system well at all. Guess I'll call Sony for a coffin tomorrow...
electroshockwave
Member
(12-05-2013, 07:45 PM)
electroshockwave's Avatar
I'm having an audio issue with KIllzone. Sounds are missing like the narrator's voice in the intro, voices were hard to make out in the first level and in the following cutscene the only voice I get clearly is the helmetless interrogator.

It works with earphones plugged into the controller and the other PS4 games I've tried seem to be fine.
metareferential
Member
(12-05-2013, 07:46 PM)
metareferential's Avatar

Originally Posted by Stormwatch

My first PS4 had a faulty Bluetooth chip so I returned it to Amazon for a full refund. I received my new PS4 from Target.com today and I have the blue light of death. What the fuck?!?!? Target did not pack the system well at all. Guess I'll call Sony for a coffin tomorrow...

I feel you bro, sent my ps4 to Sony today.

Let's wait.
Marco1
Member
(12-05-2013, 07:53 PM)
Do the discs constantly spin when in the drive?
I have noticed mine do but you would think to save disc wear they would enter a sleep mode when not been used.
Goodacre0081
Member
(12-05-2013, 08:51 PM)
Goodacre0081's Avatar
i didn't see any threads on the subject. i guess I'll post this in the PS4 launch thread too.

Dualshock 4 on PC Works Perfectly With Fanmade Driver
RoadHazard
Member
(12-05-2013, 08:55 PM)
RoadHazard's Avatar

Originally Posted by electroshockwave

I'm having an audio issue with KIllzone. Sounds are missing like the narrator's voice in the intro, voices were hard to make out in the first level and in the following cutscene the only voice I get clearly is the helmetless interrogator.

It works with earphones plugged into the controller and the other PS4 games I've tried seem to be fine.

Seems like you're outputting 5.1 but not actually hearing the center channel. What's your speaker setup, and what's your audio settings on the PS4?
BadHand
Member
(12-05-2013, 08:56 PM)

Originally Posted by electroshockwave

I'm having an audio issue with KIllzone. Sounds are missing like the narrator's voice in the intro, voices were hard to make out in the first level and in the following cutscene the only voice I get clearly is the helmetless interrogator.

It works with earphones plugged into the controller and the other PS4 games I've tried seem to be fine.

Do you have a center channel and is it connected correctly at both ends?
RoadHazard
Member
(12-05-2013, 09:01 PM)
RoadHazard's Avatar

Originally Posted by Marco1

Do the discs constantly spin when in the drive?
I have noticed mine do but you would think to save disc wear they would enter a sleep mode when not been used.

Only while a game is installing, which will make it spin for quite some time the first time the disc is inserted. Once it's finished it should stop. It also spins up for a while as the PS4 boots, but that should also stop relatively quickly. If the game you're playing is already fully installed (note that the progress bar on the game's icon doesn't tell you this, it only tells you when it has installed enough data to launch the game), and your PS4 has been turned on for a few minutes, there should be no disc spinning.
Nyx
Member
(12-05-2013, 09:32 PM)
Nyx's Avatar
After watching Netflix I was done with the ps4 for the day and logged off setting it into stand-by mode, but the ps4 got stuck and the white led kept going on and off. Nothing helped except for unplugging the machine.

Should I be worried now?

I restarted the ps4 and it went into safe mode, checking the storage for errors which weren't found so for now it's good, hope this doesn't mean it will brick soon.
Huggers
Member
(12-05-2013, 09:34 PM)
Huggers's Avatar
Wasn't sure where best to post this but I'm having trouble uploading a game clip to face book. It says it's complete but does not appear on my FB profile. What did I do wrong?

Okay so it appeared but took a while. Now what is weird is that the gameplay I uploaded was not the last 15 minutes. It was from way earlier in the day
Last edited by Huggers; 12-05-2013 at 09:41 PM.
electroshockwave
Member
(12-05-2013, 10:03 PM)
electroshockwave's Avatar

Originally Posted by RoadHazard

Seems like you're outputting 5.1 but not actually hearing the center channel. What's your speaker setup, and what's your audio settings on the PS4?

Originally Posted by BadHand

Do you have a center channel and is it connected correctly at both ends?

The only speakers are the ones on TV. Audio settings I think were defaulted to linear PCM. What option should I set it to?

EDIT I tried the other 2 options, is this a TV issue?
Last edited by electroshockwave; 12-05-2013 at 10:10 PM.
dreamer3kx
Member
(12-06-2013, 12:08 AM)
dreamer3kx's Avatar
Last couple of days Ive booted up the system to no audio, have to reboot, I hope these problems are not coming out he woodworks now, system needs a couple of patches pretty bad.
EdwardTivrusky
Member
(12-06-2013, 12:18 AM)
EdwardTivrusky's Avatar

Originally Posted by electroshockwave

The only speakers are the ones on TV. Audio settings I think were defaulted to linear PCM. What option should I set it to?

EDIT I tried the other 2 options, is this a TV issue?

Linear PCM is correct for HDMI. Bitstream is for Optical connections.
If you post the TV model maybe someone will be able to let you know what to look for in the TV settings.
sangreal
Member
(12-06-2013, 12:23 AM)
sangreal's Avatar
oops wrong thread
Last edited by sangreal; 12-06-2013 at 12:32 AM.
BloodMoney
Member
(12-06-2013, 12:25 AM)
BloodMoney's Avatar
Potential Issue #1
Is anyone else getting occasional HDMI audio drops? I can't tell if it is my PS4, or my receiver. The video stays intact... I just loose audio.

Issue #2
Twice my system has crashed (screen locks up, have to kill surge protector power) when selecting to close a given application (Netflix for example)
JayHayabusa
Junior Member
(12-07-2013, 12:34 AM)
JayHayabusa's Avatar
@everyone

I believe I found the cause of the flickering snowy picture that appear on certain TVs and receivers. Issue is fairly present. Many users on Sony support forums are reporting this.

My setup

PS4 => Sony STRDH740 HDMI => TV HDMI

In summary the flickering appears only when passing through the Sony STRDH740 receiver. Tried multiple cables, devices, TVs and all is working. Re-flashed the PS4 and the issue appeared as soon as the console was flashed to 1.51.

The flickering and strange snowy artifacts appear only at 1080p. Other resolutions don't display any problems.

Was on my Xbox One which is hooked up the same way and is working perfectly. Changed the TV Connection setting from HDMI (Auto-Select) to HDMI. This resets the resolution to 640x480. When I selected 1080p I was shocked to have the exact same effects appear suddenly ie flickering snowy picture and horizontal lines.

I looked over under Picture and saw that the Color depth setting was also reset to 24 bits per pixel. I selected 36 bits per pixel and like magic the picture is clear and flawless. (30 bits per pixel also works)

While I am not sure the meaning of the Color depth option I am now certain that it is a firmware issue and the the color depth on all PS4 must be by default set to 24 bits per pixel.

Now Sony can either introduce the other values depending on the set up in future firmware releases or they must give us the option to select it manually like on Xbox One.

Any more technical inclined mates out there willing to shed more light on this.

Can you help spread the word and hopefully it reaches Sony so they can investigate.

So in summary I am fairly certain that the problem with all the flickering snowy picture on certain TV and receivers is the Color depth. Sony needs to fix this asap and introduce the 36 bits per pixel option.
alr1ght
bish gets all the credit :)
(12-07-2013, 12:37 AM)
alr1ght's Avatar
If you're having HDCP/HDMI handshake issues, this product will help: http://www.amazon.com/gp/product/B004F9LVXC

I can confirm it bypasses HDCP so you can hook it up to TVs that have issues with HDCP protected sources.
Hilti92
Member
(12-07-2013, 02:25 AM)
Hilti92's Avatar
Trying to update my Assassin's Creed Black Flag and an error code comes up and wont finish downloading the update. nw-31456-9. Anyone have experience with this?
DSFan1970
Banned
(12-07-2013, 01:30 PM)
I haven't seen this question posed before so ill ask here. Why does the Ps4 broadcast its wireless signal? Wen I look for available wifi networks on my ipad "PS4-1234567890" comes up. This only when the ps4 is on.
AKAperly
Junior Member
(12-07-2013, 09:21 PM)
I'm having some issues with the audio output from my dualshock 4. First I noticed some "audio popping" from the controller's speaker while playing Resogun. (No headphones attached) I kind of dismissed it as a one off issue with the session, as I had played Resogun several days around the launch window with zero problems.

Fast forward a few days and I finally got around to playing some Killzone, and wanted to try pushing full game audio through stereo headphones. Started hearing the "popping" again sporadically followed by short spurts of audio dropping out completely.

It comes across to me as audio latency or interference of some kind. I checked that all other Bluetooth devices were off in the house, did a fresh system restart, and tried some other applications like Netflix and even navigating back and forth rapidly around the xmb. Same result across the board, random popping and dropouts no matter what I'm doing, probably 2-3 times a minute.

Has anyone else experienced anything like this? The controller itself is very responsive, and has never dropped inputs or the like. I should also point out that audio is crystal clear and perfect coming through my Bravia's speakers. My setup is just HDMI straight to the TV with no receiver.

I've only got the one controller to test with right now, any help or insight would be much appreciated. Thanks.
Carnby
Member
(12-07-2013, 09:29 PM)
Carnby's Avatar
Welp. I called up Sony and they are sending me a replacement. I purchased the system on launch. Since then, I have had the following happen:

1. 20 minutes into KillZone, the install errored, and I had to reinstall the game, which included playing "Father" all over again. This was the first time I installed anything.

2. BLOD. I powered it down, and unplugged it from the wall. This resolved it.

3. "Invalid Format" appeared on my screen for three seconds each time I powered it up. Eventually the system would boot, but there would be jittering as the XMB loaded. Reinitializing the PS4 resolved this.

4. I am constantly having audio problems. There is no audio when playing DVDs or captured footage when HDMI output is selected. But game and streaming video audio works fine. I have to switch to the other option to hear everything.

5. After reinitializing my PS4. The first game I played (Resogun) errored and went back to the XMB. That is when I said enough is enough, send me a new one Sony.
theytookourjobz
Junior Member
(12-07-2013, 09:35 PM)
theytookourjobz's Avatar

Originally Posted by DSFan1970

I haven't seen this question posed before so ill ask here. Why does the Ps4 broadcast its wireless signal? Wen I look for available wifi networks on my ipad "PS4-1234567890" comes up. This only when the ps4 is on.

Just a guess but I suppose it's for remote play.
SmokeCapone
Banned
(12-07-2013, 09:37 PM)
Dunno if this been posted, but I still have this download bar up under my amazon app and the tv and vid section that takes u to the apps.

is this normal
sal0713
Junior Member
(12-08-2013, 05:20 PM)
sal0713's Avatar
I kept getting this error.
"Cannot start the PS4
Cannot access system storage
Press the power button for 1 second (until the system beeps) to turn off the PS4
(CE-34335-8)"

I follow some troubleshoot for it like checking the hard drive to see if it was loose and all. I ended up trying to go into safe mode same error. I plugged it in to my pc to see if i could format it and it would not show up in the computer which lead me to believe the hdd was fried.

Anybody get this problem as well?

Contacted amazon first rep said they can replace it in 3 to 5 days, 2nd rep said they couldn't replace it, then she changed her mind and said she could process it now and that it would be deliver by Wednesday.
ClearData
Member
(12-10-2013, 06:53 AM)
ClearData's Avatar
Would a kind Gaffer who has some Home Theater setup savvy help me out?

I'm trying to make sure I am getting 5.1 Channel surround sound (Dolby and DTS are supported by the Sony home theater system I got) out of my PS4.

There is a lot of equipment connected to the TV (Set top box, home theater/ blu-ray player, and PS4) so instead of hooking my Digital Optical out cable from the PS4 to the receiver I connected the TV to it via that cable. Surround works for both the TV and the Blu-Ray player/receiver).

Going into the PS4 audio output setting from the main menu and getting the correct settings has been confusing. At first I had the PS4 audio outputting to HDMI but with the receiver set to output whatever the TV was broadcasting. I got sound, but the center and rear speakers were not outputting.

I then followed the instructions on this IGN PS4 Wiki and got the center speaker working by switching the output from HDMI to Digital Optical despite the cord not being connected to the PS4. I also set it to output in Dolby and DTS 5.1 and for it to prioritize Dolby bitstreams. I fired up a Netflix video that supported Dolby audio but I am not sure if I have the setting configured correctly.

Please help and thanks to anyone that takes the time to read this long post.
SuicidalSteve
Member
(12-10-2013, 10:09 AM)
SuicidalSteve's Avatar
well during yesterday my ps4 got bricked. had it on standby as I was downloading suff as I needed to pop out. Returned hours later and my machine was flashing orange...Had no choice but to hold the power down for a few seconds to turn off. Turned it back on and it forced into safe mode bring up an error with the software and it forces me to reinstall the 1.51 via usb but nothing worked...

So phoned support within 5 minutes I am expecting a brand new ps4 without holding at all
blastprocessor
The Amiga Brotherhood
(12-10-2013, 10:22 AM)
blastprocessor's Avatar

Originally Posted by N0REGARD4L1FE

Just had my ps4 shut off during bf4. Don't know what to make of this, as a quick google search brings this issue to light. Some have fixed with initializing the ps4 and some not. I reinitialized and all has been well so far.

I had the same with KZ shadowfall, just shut down. Not seen it since and have not rebuilt the database.
default two
Member
(12-10-2013, 09:37 PM)
default two's Avatar

Originally Posted by Revoh

I'm using a HDMI switch to connect my PS4 and PC to my monitor which only have 1 HDMI port.
When I turn the PS4 on the device keeps looping between the two signals (PS4 & PC) and doesn't display an image
This is the device: Portta PET0301S 3x1 HDMI Switcher with 3D Support
When I connect the PS4 directly to my monitor it works fine. But it's a pain in the ass to do this manually everytime I want to play my PS4. :(
Does anybody have a similar setup?

Originally Posted by alr1ght

Sounds like your switch is not getting enough power or your cable run is too long. Get a powered switch or thicker gauge cables if your run is over 10 feet.

Fantastic, you two solved my problem and I didn't even have to ask. Thanks guys; this is a helpful thread!

I decided to place my PS4 back on the desk with my Xbox and PC since that's where I want to be when I want to play games anyway. A weird, temporary solution until my 3.5mm DC5 adapter gets here is to keep the bone on so it could power the switcher. It starts acting up after a while, nevermind!
Footos22
Member
(12-10-2013, 10:52 PM)
Footos22's Avatar
Any one getting trophy sync issues with error NP-32091-5

Can't seem younger rid of it. I can sync if I click the trophy from notifications. But it's fricking annoying!
Last edited by Footos22; 12-10-2013 at 11:11 PM.
Satchel
Banned
(12-11-2013, 06:42 AM)
Satchel's Avatar
So I have in and set up my PS4. Is a white light bad or good?

Because it won't output video. It's not my amp either because I tested my One in the same port and it's fine.

Seriously what are the fucking odds.
super-famicom
Member
(12-11-2013, 06:49 AM)
super-famicom's Avatar

Originally Posted by Satchel

So I have in and set up my PS4. Is a white light bad or good?

Because it won't output video. It's not my amp either because I tested my One in the same port and it's fine.

Seriously what are the fucking odds.

White means it is on and running. Have you tried plugging it in directly to the TV or changing HDMI cables?
Satchel
Banned
(12-11-2013, 06:53 AM)
Satchel's Avatar

Originally Posted by super-famicom

White means it is on and running. Have you tried plugging it in directly to the TV or changing HDMI cables?

Just tried now. Works direct in TV, but not the amp. What the hell?
super-famicom
Member
(12-11-2013, 06:57 AM)
super-famicom's Avatar

Originally Posted by Satchel

Just tried now. Works direct in TV, but not the amp. What the hell?

Might be some weird HDCP compatibility problem with the PS4 and your receiver (you meant receiver and not amp, right?)

Edit- what make/model is it?
Satchel
Banned
(12-11-2013, 07:04 AM)
Satchel's Avatar

Originally Posted by super-famicom

Might be some weird HDCP compatibility problem with the PS4 and your receiver (you meant receiver and not amp, right?)

Edit- what make/model is it?

Pioneer VSX 321 (I think). Not home right now
ILoveBish
Member
(12-11-2013, 07:06 AM)
ILoveBish's Avatar

Originally Posted by Satchel

Pioneer VSX 321 (I think). Not home right now

If it works plugged in direct to tv, go ahead and upgrade the firmware, then try again after. The first firmware had some hdmi handshake issues sorted. There is also 1.52 due out anytime now.
dreamer3kx
Member
(12-11-2013, 07:14 AM)
dreamer3kx's Avatar
Anyone know how I can get some external speakers to work with my monitor, just purchased acer s275hl ips monitor, using hdmi, it has a port for speakers but audio just comes out monitor and we all know how that sounds.
Satchel
Banned
(12-11-2013, 07:17 AM)
Satchel's Avatar

Originally Posted by ILoveBish

If it works plugged in direct to tv, go ahead and upgrade the firmware, then try again after. The first firmware had some hdmi handshake issues sorted. There is also 1.52 due out anytime now.

You're a fucking gun.

I'll update when I get home and try again.
M.Prashanth
Member
(12-11-2013, 08:24 AM)
M.Prashanth's Avatar

Originally Posted by maxcer0081

has there been any updates to the 15 minute recording bug?

for example: I played AC4 for 2hours, wanted to record the last 15min of me sailing, hit share, but only the first 15 minuites of gameplay is recorded from the title screen forward when I was in Havanna

Here's something you could do, just manually double tap the share button quickly, this basically helps you to record right from when you want the ps4 to start recording gameplay.
Last edited by M.Prashanth; 12-11-2013 at 08:31 AM.
Serrenn
Banned
(12-11-2013, 08:25 AM)

Originally Posted by M.Prashanth

Here's a fix to your problem, just manually double tap the share button quickly, this basically helps you to record right from when you want the ps4 to start recording gameplay.

Its hardly a fix.

The whole idea of that feature is what you can record the things what you've missed while playing.
broony
Member
(12-11-2013, 08:56 AM)
broony's Avatar
1/ So when the camera is plugegd in and I do not have a mic plugged into my controller, it looks like the camera is working as a mic. How do I mute the camera's mic?

2/ When I want to play online with a guest, do I need to set up a second PSN account? It wouldn't let us go online with a second controller active. If yes, then I guess I can just create a throw away account and not sign up for PS+?

3/I have some turtle beach x41 headphones from my 360. When will the turtle beach chat cable thing be available in the UK?

Thank you GAF.
TGateKeeper
Member
(12-11-2013, 10:19 AM)
TGateKeeper's Avatar

Originally Posted by dreamer3kx

Last couple of days Ive booted up the system to no audio, have to reboot, I hope these problems are not coming out he woodworks now, system needs a couple of patches pretty bad.

this has been happening to me too, but I notice it only happens when I turn the ps4 on first before I turn on my tv. If I turn on my tv first then turn on the ps4 I always have sound and I don't need to restart the ps4.
hoserx
Member
(12-11-2013, 10:27 AM)
hoserx's Avatar
anyone using a USB headset notice that their voice communication works great until you get into a game, then everything gets really quiet? I can't hear, and people can't hear me....... but if I'm in party chat from the UI, it's clear as a bell..... :(
RoadHazard
Member
(12-11-2013, 10:31 AM)
RoadHazard's Avatar

Originally Posted by AKAperly

I'm having some issues with the audio output from my dualshock 4. First I noticed some "audio popping" from the controller's speaker while playing Resogun. (No headphones attached) I kind of dismissed it as a one off issue with the session, as I had played Resogun several days around the launch window with zero problems.

Fast forward a few days and I finally got around to playing some Killzone, and wanted to try pushing full game audio through stereo headphones. Started hearing the "popping" again sporadically followed by short spurts of audio dropping out completely.

It comes across to me as audio latency or interference of some kind. I checked that all other Bluetooth devices were off in the house, did a fresh system restart, and tried some other applications like Netflix and even navigating back and forth rapidly around the xmb. Same result across the board, random popping and dropouts no matter what I'm doing, probably 2-3 times a minute.

Has anyone else experienced anything like this? The controller itself is very responsive, and has never dropped inputs or the like. I should also point out that audio is crystal clear and perfect coming through my Bravia's speakers. My setup is just HDMI straight to the TV with no receiver.

I've only got the one controller to test with right now, any help or insight would be much appreciated. Thanks.

A bit late with this answer, but yeah, I've also noticed this. I don't believe I've had any full audio dropouts, but definitely some slight popping. It definitely seems like some sort of wireless interference issue. Not only other BT signals can cause this, but also other wireless signals like Wi-Fi, etc.
Last edited by RoadHazard; 12-11-2013 at 10:35 AM.
Satchel
Banned
(12-11-2013, 10:47 AM)
Satchel's Avatar

Originally Posted by ILoveBish

If it works plugged in direct to tv, go ahead and upgrade the firmware, then try again after. The first firmware had some hdmi handshake issues sorted. There is also 1.52 due out anytime now.

I love you ilovebish.

Update worked. PS4 set, pumped and ready for action. Resogun is fun.

Thread Tools