• Hey, guest user. Hope you're enjoying NeoGAF! Have you considered registering for an account? Come join us and add your take to the daily discourse.
  • Hi Guest. We've rebooted and consolidated our Communities section, so be sure to check it out and subscribe to some threads. Thanks!

Flickering white line on PS4 menu. Anyone else?

SG-17

Member
Sep 15, 2013
17,004
1
535
https://youtu.be/4xXdwfjKUAM Example video.

So for a few weeks now whenever I go to the PS4 menu from in a game this white line starts flickering in the exact same spot. It doesn't happen every single time I play, but it happens often enough. Occasionally it'll show up as a solid line when I'm using Netflix or Vue and once and a while in a game, going to the PS4 menu and back gets rid of it.

Is my PS4's GPU failing? I've had mine since launch and this is a relatively new thing. I'm not getting any graphical artifacts or anything else. Is this just a glitch with the latest firmware?
 

FullMetaltech

Member
Jun 17, 2013
4,693
0
0
New York
https://youtu.be/4xXdwfjKUAM Example video.

So for a few weeks now whenever I go to the PS4 menu from in a game this white line starts flickering in the exact same spot. It doesn't happen every single time I play, but it happens often enough. Occasionally it'll show up as a solid line when I'm using Netflix or Vue and once and a while in a game, going to the PS4 menu and back gets rid of it.

Is my PS4's GPU failing? I've had mine since launch and this is a relatively new thing. I'm not getting any graphical artifacts or anything else. Is this just a glitch with the latest firmware?
Have you tried different cables or connecting it to another TV to rule any issues out?
 

SG-17

Member
Sep 15, 2013
17,004
1
535
Have you tried different cables or connecting it to another TV to rule any issues out?
I don't have the ability to do either now, but I haven't change anything with my setup in months so I doubt there is any physical damage to the HDMI cord or ports.
 

Juster

Neo Member
Nov 24, 2012
25
0
240
New York
I have also experienced this but it seems to go away. I netflix a lot and wonder if that has something to do with it.
 

NickatNite

Member
Jul 16, 2014
1,478
0
0
California
I saw that shit while playing Driveclub like a week and half ago.
Quit the game, didn't see it on the XMB, booted DC back up and there it was again.

EDIT: I haven't seen it since then, but I also haven't played DC since then either.
 

MadMike22089

Member
Sep 16, 2013
145
0
310
https://youtu.be/4xXdwfjKUAM Example video.

So for a few weeks now whenever I go to the PS4 menu from in a game this white line starts flickering in the exact same spot. It doesn't happen every single time I play, but it happens often enough. Occasionally it'll show up as a solid line when I'm using Netflix or Vue and once and a while in a game, going to the PS4 menu and back gets rid of it.

Is my PS4's GPU failing? I've had mine since launch and this is a relatively new thing. I'm not getting any graphical artifacts or anything else. Is this just a glitch with the latest firmware?
I'm getting the same thing since the newest firmware. Seems to be worsened if my PS4 hasn't been fully shut down in a few days. Restarting my system fixes it.
 

FullMetaltech

Member
Jun 17, 2013
4,693
0
0
New York
There was a fix for flickering that involve doing to settings sounds and screens and turning off deep color. Not sure if that will fix it. It happened on ps3 and ps4 before.
 

Living Proof

Member
Aug 15, 2014
1,924
8
305
Detroit
Holy shit!

I thought I was crazy when I noticed this on the VR headset. When I played on my TV later, I saw it there too.

It's the same as you mention-- only occasionally shows up and goes away by jumping between the home screen and apps. I thought it might have just been the theme I was using.
 

RoeBear

Member
Jan 31, 2012
2,178
0
0
Texas
I used to see it all the time. I bought a new tv and don't see it anymore.

At my friends house I saw the same issue. When I saw the issue with mine I switched cables and tried it on my monitor, and I still had the issue. No idea as to why it happens.
 

InsaneTiger

Member
Sep 28, 2013
6,698
0
0
I see it too but only every once in awhile and never in the XMB but only when playing Destiny. It's not constant either.

Weird.
 

antibolo

Banned
Sep 13, 2012
8,430
0
0
Canada
I'm seeing this since getting PSVR. Almost all the time while the headset is on, but only sometimes while it's off.

Do you also have PSVR connected OP? If so, it seems like a glitch of the processing box.
 

Blazeddc

Member
May 18, 2011
130
0
440
www.armshq.org
I have the same problem. Also a launch PS4. The problem usually shows up when I am listening to music with the media player app while playing a game. A reboot typically fixes the issue.
 

SG-17

Member
Sep 15, 2013
17,004
1
535
I'm seeing this since getting PSVR. Almost all the time while the headset is on, but only sometimes while it's off.

Do you also have PSVR connected OP? If so, it seems like a glitch of the processing box.
No PSVR. I'm running an old 720p LCD for reference.


Thank god it doesn't seem to be a hardware issue.
 

Geedorah

Member
Jan 24, 2013
1,459
0
415
North Carolina, USA
I've got the exact same artifact on my PS4! Glad to know it isn't just me.

I wonder what caused it - I didn't notice it back a couple months ago when I used my PS4 daily, but I took a little break to whittle away at my PC backlog. And now when I got back to try Destiny:RoI I notice it every single day!
 

disChapo

Neo Member
Apr 29, 2016
31
0
0
Yeah I have it too. Didn't have it in the 4.0 beta though. Started happening on the final release.
 

cb1115

I Was There! Official L Receiver 2/12/2016
Sep 15, 2013
2,394
0
0
I have noticed it on mine too and i have been getting signal loss for a sec or two once in a while as well
yup same here. been getting weird signal bugs upon startup as well.

could be a firmware bug or something
 

dreamfall

Member
Sep 27, 2009
11,611
0
710
d.c. baby!
www.neogaf.com
I was playing some UFC a couple days ago and I noticed it, put the PS4 in rest mode. Coming back to it today, it wasn't there but it seems to show up with greater frequency when my game is suspended?

It's hilarious that it's all in the same spot.
 
D

Deleted member 126221

Unconfirmed Member
Have the same problem! I thought my HDMI cable was faulty or something.
 
Jul 26, 2005
946
0
0
Dogpiling on the "seen it recently" pile.

Assumed my GPU was dying because this thing is really cheaply put together. My USB ports are rusting for christsakes, and my system has been in an air-conditioned environment at 70 degrees for it's whole life. Never ever seen a USB port rust before this.
 

FPS murderer

Member
Oct 11, 2016
223
1
0
https://youtu.be/4xXdwfjKUAM Example video.

So for a few weeks now whenever I go to the PS4 menu from in a game this white line starts flickering in the exact same spot. It doesn't happen every single time I play, but it happens often enough. Occasionally it'll show up as a solid line when I'm using Netflix or Vue and once and a while in a game, going to the PS4 menu and back gets rid of it.

Is my PS4's GPU failing? I've had mine since launch and this is a relatively new thing. I'm not getting any graphical artifacts or anything else. Is this just a glitch with the latest firmware?
Holy shit that guy has a ps4 leaf blower.

I have not noticed that line on mine, but after reading this now I'm gonna get all OCD over it lol.
 

OneEyedKing

Member
Sep 6, 2013
842
0
0
I've noticed that too when playing Destiny, though it's also appeared in a few different spots (more towards the bottom right) a couple times.

Glad to know it's not just me, thought my TV was dying or something.
 

Feeroper

Member
Sep 2, 2009
484
2
635
Yeah I have the same thing but it is just a bug with the current OS version. I also thought it was a GPU overheating issue, but it isn't. It only happens sometimes and only when a game is running.

I googled it back then and found other people who had the issue and it was confirmed somewhere to be some sort of bug situation. I don't have the link anymore though sadly, just going by memory.
 

Compbros

Member
Jan 12, 2014
3,028
0
0
My HDMI port is failing and I get red snow on anything that isn't 480p, haven't seen that issue though.
 

SebastianM

Member
Jan 13, 2015
381
9
280
Yup, I've had this issue since 2014, it seems to be normal, otherwise my PS4 would've died a long time ago.
 

Slaythe

Member
Apr 18, 2014
13,391
0
0
Holy hell I thought it was on my end !!!

Have the same exact issue, since the update. Never before, and all other consoles still work the same.

I'm using different cables going through capture cards so I know they're not faulty.
 

Lan_97

Member
Jun 11, 2009
876
0
0
Wow, thought it was just me with a failing ps4. This line will also show up in the VR headset off in the periphery.
 

MikeDown

Banned
May 22, 2013
4,458
0
0
I remember when watching the Olympics and playing a little bit of gravity rush that there were white flickering present, I believe they have disappeared after a system update tho.
 

eFKac

Member
Nov 13, 2014
3,572
0
0
Hah actually yeah, a couple of days ago it popped during FIFA 17, but since then disappered. Thought it's some dead pixels on my TV at first

I wouldn't worry about it, will probably be fixed by the next patch.
 

Acquiescence

Member
Mar 5, 2011
26,036
22
685
YES! I've had this problem too. I was really worried initially because I figured it was my TV conking out, but came to realise it had to be an issue with the PS4. I got it worst a few months ago when I was playing Street Fighter V for long periods of time, and when I went from the game to, say, the web browser for instance, I would see flickering lines everywhere.

I don't get it so bad now, but it pops up from time to time, especially if the console has been on for a long duration of time and I go back and forth from a game to the OS. Any solutions?

Edit - Actually, come to think of it, I haven't seen any lines at all lately. Maybe the latest update eradicated the problem for me. Who knows. Maybe it depends on the game. I don't play SFV anymore.
 

yohan12

Member
Mar 20, 2015
64
0
250
I had this issue awhile ago. I had to rebuild the system database for another reason and it seems to have gone away. I would try that.
 

test_account

XP-39C²
Mar 22, 2007
23,613
2
1,130
I also had that a few weeks ago. I just rebooted the console, or maybe i pulled out the AC cord for a few minutes, cant remember, but its gone now at least.