• Hey, guest user. Hope you're enjoying NeoGAF! Have you considered registering for an account? Come join us and add your take to the daily discourse.

GAF Prob - Are Image Uploads broke?

CamHostage

Member
Just a little question (and I don't see the GAF internal forum anymore so I think this is the place?) I had on image uploading. It hasn't worked for me to post pics in the last two days. Yesterday I just thought it was me and my stupid computer, but today I tried to attach to a Nintendo Direct post a picture file (uploaded to GAF, not externally hosted; external image links seem fine) and it has similarly given me a failure to upload message.

Not sure if new size requirements were added, or if that feature is being disabled/remodeled, or if the Image Uploader is down for a while, or what's up. Any status check on that feature, it'd be good to know when planning out a post, because I'm pretty sure I lost my old Photobucket password a long time ago...

Thanks!
 
Last edited:
I can pretty much never use the built in mobile upload feature, even on small image sizes it fails to upload e.g. 200K or 900K.
 

ParaSeoul

Banned
I remember it not working a couple days ago too,tried again in this thread to check and yeah still not working.
 

AV

We ain't outta here in ten minutes, we won't need no rocket to fly through space
While the mods are looking at this thread, some formatting is a little busted, if you start formatting (bold italic etc) then try to delete, backspace won't go beyond the point where you started the format.
 

CamHostage

Member


and succeed

Thank you!
 
Last edited:
Top Bottom