• Hey, guest user. Hope you're enjoying NeoGAF! Have you considered registering for an account? Come join us and add your take to the daily discourse.

Rage PC perfomance thread

subversus

I've done nothing with my life except eat and fap
Oct 26, 2009
24,268
0
0
It has become impossible to gather any information about the actual game from OT because 80% of posts there are PC tech talk. The port seems to be rushed and shitty, it's a shame that it comes from people who defined PC gaming. Well, times change and we need this thread.

I'll update OT with tweaks as you post them.

Edit 4: it seems that the patch limits the amount of video memory available for use. Do not update the game if you bought it day 1.

edit 3: the patch is out.

RAGE Patch Release Notes - October 8th 2011
-------------------------------------------

RAGE defaults to lower video settings to allow the game to work on a
wide variety of hardware and software configurations.
Unfortunately, it is not possible to anticipate all possible graphics
driver issues in combination with unique end user hardware and software
configurations. For this reason RAGE does not automatically increase
video/graphics settings as this could result in negative side effects
on specific hardware and software configurations. The original release
of RAGE does not expose many video/graphics options for people to tweak
because some of these settings, although desirable from a quality
perspective, simply will not work on specific configurations either due
to hardware limitations and/or driver bugs. Due to popular demand for
more video and graphics options, this patch updates the video settings
menu and exposes several quality and performance settings. However, not
everyone may be able to increase the settings due to hardware limitations
and/or driver bugs.


VSync
-----

The new "VSync" option in the video settings menu allows you to remove
screen tearing. There are three options: ON, OFF and SMART.

When VSync is turned OFF you may experience screen tearing.

When VSync is turned ON you should not see screen tearing. However,
any time your frame rate drops below 60 frames per second you will
get a sudden more severe drop to 30 frames per second. This is how VSync
inherently works. If your computer cannot maintain 60 frames per
second and you miss the synchronization to the vertical retrace of
your monitor then you will miss a whole frame and synchronize to
the next frame instead.

Some graphics drivers now support a so called "swap-tear" extension.
You can try using this extension by setting VSync to SMART.
If your graphics driver supports this extension and you set VSync
to SMART then RAGE will synchronize to the vertical retrace of
your monitor when your computer is able to maintain 60 frames per
second and the screen may tear if your frame rate drops below 60 frames
per second. In other words the SMART VSync option trades a sudden drop
to 30 frames per second with occasional screen tearing. Occasional
screen tearing is usually considered less distracting than a more
severe drop in frame rate.

If your graphics driver does not support SMART VSync and you set VSync
to SMART in the video settings then RAGE will automatically fall back to
turning VSync OFF and you may experience screen tearing. The "swap-tear"
extension is brand new and may still present some issues on certain
graphics hardware. If you experience any problems using SMART Vsync
then set VSync to either ON or OFF. We are actively working with the
graphics hardware vendors to improve the "swap-tear" extension.

If changing VSync in the RAGE video settings menu does not appear to
make any difference then make sure you are not overriding the VSync
setting in the graphics vendor control panel. You can find the
graphics vendor control panel by right-clicking on the Windows desktop
and selecting the " control panel" option from the pop-up menu.

If you force VSync to the 'on' setting in the graphics vendor control
panel then you should not see any screen tearing in RAGE but you may
get a more severe drop in frame rate if your computer cannot maintain
60 frames per second.

If you force VSync to the 'off' setting in the graphics vendor control
panel then you may experience screen tearing no matter what setting you
use for the VSync option in the RAGE video settings menu.


Texture Cache
-------------

The new "Texture Cache" option in the video settings menu allows you
to increase the texture cache size to keep more texture data in
video memory.

If the Texture Cache is set to LARGE then RAGE will keep more texture
data in video memory. This may not only significantly reduce blurry
textures and texture popping, it will also allow complex scenes to be
rendered with more texture detail.

However, this may not work on computers that do not have enough system
or video memory, or you may experience a significant drop in performance.
If you experience issues due to hardware limitations you will have to set
the Texture Cache back to SMALL.

If after changing the Texture Cache to LARGE you experience a crash or
texture corruption (like a partially or completely blue world) then
the graphics driver may have run out of memory.

We are actively working with the graphics card vendors to resolve
any crashes.

If you do not experience a crash but you see texture corruption then you
may be able to get the large Texture Cache to work by accepting the change
and restarting the game. If you still experience texture corruption after
restarting the game you will have to set the Texture Cache back to SMALL.

You may also be able to improve the memory situation on your computer by
changing the Windows paging file management. Note that making changes to
the Windows paging file management may change the performance characteristics
of your computer. Any changes you make to your system configuration are
at your own risk. Always make backups of your system and revert these
changes if you notice undesirable side effects.

To change the paging file management on Windows Vista and Windows 7, first
press the "Start" button, then right-click on "Computer" and then select
"Properties" from the popup menu. Then select "Advanced system settings"
on the window that appears. Select the "Advanced" tab on the
"System Properties" window that is displayed and press the "Settings"
button under "Performance". Select the "Advanced" tab on the
"Performance Options" window that shows up next and press the
"Change..." button under "Virtual memory". Now uncheck the option
"Automatically manage paging file size for all drives" and make
sure that the option "System managed size" is selected on the
"Virtual Memory" window. Confirm the change by pressing the "OK" button
on each window. After making this change you will have to restart your
computer for the change to take effect.

To change the paging file management on Windows XP, first press the
"Start" button, then right-click on "My Computer" and then select
"Properties" from the popup menu. Select the "Advanced" tab on the
"System Properties" window that is displayed and press the "Settings"
button under "Performance". Select the "Advanced" tab on the
"Performance Options" window that shows up next and press the "Change"
button under "Virtual memory". Make sure that the option
"System managed size" is selected on the "Virtual Memory" window.
Confirm the change by pressing the "OK" button on each window.
After making this change you will have to restart your computer for
the change to take effect.


Anisotropic Filter
------------------

The new "Anisotropic Filter" option in the video settings menu allows
you to increase the anisotropic texture filtering.

Anisotropic filtering is a method to enhance the image quality of
textures on surfaces that are at oblique viewing angles.

The anisotropic texture filtering in RAGE defaults to a low value to
accommodate for low-end graphics hardware. However, the anisotropic
filtering can be increased for high-end graphics hardware by setting
the Anistropic Filter option to HIGH in the video settings menu.

Do not force anisotropic filtering to the ‘on’ setting in the graphics
vendor control panel because this may cause rendering artifacts in
the game.

Note that increasing the anisotropic filtering may improve the
texture quality while it may also decrease the frame rate.


Patch Changes / Fixes
---------------------

- Implemented workaround for AMD driver crash right after intro cinematic
on Win 7 32-bit systems.
- Disabled UBOs because they are causing animation issues with AMD drivers.
- Don't allow swap-tear to be enabled on AMD while the extension is not
exposed because it may crash.
- Support for new video settings: "texture cache", "vsync" and
"anisotropic filter"
- Automatically adjust vt_maxPPF based on the number of available cores.
- Improved performance for SLI cards when GPU transcode is enabled.
- Fix for GPU Transcoding option being disabled after exiting gameplay.
- Added safe mode to restore video settings to default values.
- Allow g_fov to be changed from the RAGE launch options in Steam.
- Server now forwards text chat from clients to all other clients while
in-game.


Known Graphical Issues
----------------------

The following issues were found using NVIDIA graphics hardware with
the GeForce R285 Driver or AMD graphics hardware with the AMD Catalyst
11.10 Version 2 Preview Driver.


- If you turn up both the screen resolution and anti-aliasing settings
to high values in the video settings menu and/or you enable
"GPU Transcode" then the screen may no longer update on some hardware
configurations. This means your system does not have the necessary
video memory to run with these high settings. You can re-enter the video
settings menu and lower your settings to restart screen updates.

- If you turn up both the screen resolution and anti-aliasing settings
to high values in the video settings menu you may experience a crash
if your system does not have the necessary memory to run with these
high settings. To avoid this problem you will have to re-enter the
video settings menu to lower the settings. If you can no longer launch
the game after changing the video settings to high values you can add
the following to your RAGE launch options in Steam:

+com_safemode 1

The launch options can be found by right-clicking on RAGE in Steam
and selecting "Properties". Then click on "Set Launch Options" in
the dialog that pops up. Adding this option will reset your video
settings to the default values the next time the game is launched.
When the game is launched in safe mode the game will show "safe mode"
in the corners of the screen. Do not forget to remove the safe mode
launch option after launching the game once to make sure you do not
lose your video settings each time you launch the game.

- Using a NVIDIA graphics card on Windows XP 32-bit or XP 64-bit, you
may experience a crash or hang when changing the screen resolution in
full screen mode or switching from windowed mode to full screen mode.
This has been identified as a graphics driver problem. We have spent
significant effort trying to work around this problem and were
successful in reducing the frequency of occurrence but a driver update
is necessary to completely fix the problem. We are actively working with
NVIDIA to make a solution to this problem available as soon as possible.

- Using an AMD graphics card, you may experience black flickering
artifacts on flags, banners and zip-lines if you run in full screen
mode. This has been identified as a graphics driver problem. We are
actively working with AMD on a solution to this problem.

- Using an AMD graphics card, you may experience black grid lines on
some graphical user interface (GUI) elements like the in-game mini-map.
This has been identified as a graphics driver problem. We are actively
working with AMD on a solution to this problem. If you find the grid
lines particularly distracting, you can add the following to the RAGE
launch options in Steam as a temporary workaround.

+vt_maxAniso 1

The launch options can be found by right-clicking on RAGE in Steam
and selecting "Properties". Then click on "Set Launch Options" in
the dialog that pops up. However, note that adding this setting will
lower the general texture quality in the game.

- If you have an AMD graphics card with a dual core CPU system you may
experience severe hitching and low frame rates. This has been
identified as a driver problem. We are actively working with AMD on
a solution to this problem. As a temporary workaround you may add the
following to the RAGE launch options in Steam:

+jobs_numThreads 0

The launch options can be found by right-clicking on RAGE in Steam
and selecting "Properties". Then click on "Set Launch Options" in
the dialog that pops up.

- If you are running RAGE in full-screen mode and you ALT-TAB to a
different application you may lose your VSync setting. When you
switch to a different application VSync stops functioning.
RAGE detects that VSync is no longer working and automatically switches
back to synchronizing to real-time to make sure the game time advances
in a consistent manner. We are actively working with the graphics
vendors on a solution to this problem.
angular graphics said:
Go to your "base" folder.

Create a file named "rageconfig.cfg"

type inside:

vt_pageimagesizeuniquediffuseonly2 16384
vt_pageimagesizeuniquediffuseonly 16384
vt_pageimagesizeunique 16384
vt_pageimagesizevmtr 16384
vt_restart

save it and start rage

Carmack & Willits said they would do it before release; the console version uses 4k x 4k (loaded) textures, but the PC version should/would use 8k x 8k, and after release they would tweak it to use 16k x 16k - but no, the PC version shipped using 4k x 4k textures like on consoles thus it has the exact same (bad) pop in as on consoles.

But why wait for Carmack? Tweak it yourself now!

Note: you will likely need a lot of RAM (maybe VRAM as well), for example more than 4GBs.
If you have just 4GBs of RAM, or if you notice that some parts aren't loading instead of 16384 use the value 8192. In fact if you have second thoughts, you might want to first test it with the value 8192, because it will definitely make a noticeable difference, and it should work on all modern gaming computers. And then see if you can handle 16384 as well.

Good luck, and anyone that tries it please report back your experience :)
edit: this seems to be working best for cards with more than 1 gig of memory. Other cards may experience stuttering and halts

the game is unplayable on AMD cards without latest drivers. You can get them here - http://support.amd.com/us/kbarticles/Pages/GPU121AMDCatRagePerfDriver.aspx

Nvidia also prepares their driver.

If you have solutions to your problems post them there, I'll update OT.



http://forums.bethsoft.com/index.php?/topic/1236250-rage-support/page__p__18743528#entry18743528

Below are solutions that may resolve issues you're experiencing with screen tearing, as well as blurry textures + texture popping. If you're experiencing these issues, we recommend you try these one at a time. If for any reason your performance suffers, revert back to the prior settings.

Issues w/ screen tearing

RAGE currently does not have a menu option to turn V-sync on or off.

If the graphics driver supports a so called "swap-tear" extension then RAGE will use it and RAGE will V-sync when running >= 60 FPS and RAGE will tear when < 60 FPS. Unfortunately at the release of RAGE, none of the graphics drivers have the "swap-tear" extension enabled.

The user can force V-sync on or off in the graphics vendor control panel. Right-click on the desktop to access the graphics vendor control panel.

If V-sync is forced on then RAGE will always V-sync.
If V-sync is forced off then RAGE will auto-detect that V-sync is not working and RAGE will instead synchronize to real-time and screen tearing may occur.


Alternatively you can force V-sync on by adding the following to the RAGE launch options in Steam:

+r_swapInterval 1

The launch options can be found by right-clicking on RAGE in Steam and selecting "Properties". Then click on "Set Launch Options" in the dialog that pops up.

Blurry Textures and Texture Popping

The texture streaming is limited by the performance and number of cores of the main processor (CPU).

The higher the resolution at which the game renders and the higher the anti-aliasing setting, the more texture data is needed to texture the environment. If you do not have a high end CPU you may momentarily see blurrier textures and texture popping when the view changes quickly.

If you have a processor with few cores and you have a high end NVIDIA graphics card then you can try turning on the "GPU Transcode" menu option in the video settings menu in RAGE. By enabling this option a large percentage of the texture calculations are moved to the graphics\ processor (GPU). However, this option is not available on all graphics hardware and may not appear in the menu if your hardware does not support the necessary features.

On processors with few cores without the ability to turn on "GPU Transcode" you can significantly improve the texture streaming performance by adding the following to the RAGE launch options in Steam:

+vt_maxPPF 16

The launch options can be found by right-clicking on RAGE in Steam and selecting "Properties". Then click on "Set Launch Options" in the dialog that pops up.

If you have very few cores like a dual core processor then you can set a lower value like:

+vt_maxPPF 8

If setting these values does not improve the texture streaming performance for you then consider lowering the anti-aliasing setting in the video settings menu in RAGE.

You may, for instance, observe slow texture streaming at high resolutions like 2500 x 1600 with anti-aliasing set to 16X. In some cases lowering the anti-aliasing to 8X fixes the problem but lower settings may further improve
the texture streaming. Alternatively, or in addition, you can lower the
resolution.

We hope these help. The teams at id and Bethesda continue to work solutions to help you guys. More to come!
 

JaseC

gave away the keys to the kingdom.
Jul 30, 2009
73,803
6
1,030
Western Australia
Also:

angular graphics said:
Put these in the config file as well:

vt_maxaniso 4
image_anisotropy 4

In that order:

Code:
vt_pageimagesizeuniquediffuseonly2 8192
vt_pageimagesizeuniquediffuseonly 8192
vt_pageimagesizeunique 8192
vt_pageimagesizevmtr 8192
vt_maxaniso 4
vt_restart
image_anisotropy 4
Don't put it higher than 4x because seaming lines appear on the ground etc (I think even at 4x there are some very faint ones, but I am not sure) and id says megatextures aren't compatible with higher levels of AF.

 

pa22word

Member
Oct 24, 2010
11,062
0
0
Taken from other topic:

Okay, I used the custom 8kx8k texture fix and am now getting terrible, game killing slowdown. The game comes to a screeching halt, explorer pops comes up and tells me it's non-responsive, and then the game goes on. This wouldn't bug me if it didn't happen randomly, and usually 3-4 times every 10 mins of gameplay (ruins the gameplay). My hardware should be easily capable of handling such settings, and others seem to be doing just fine. Anyone have any ideas wtf is going on with me?


In case you missed them the last two or three times I've posted them: i7 960 @ 3.2 Ghz, 8 GB DDR3, HD 5870 1 GB.
 

subversus

I've done nothing with my life except eat and fap
Oct 26, 2009
24,268
0
0
pa22word said:
In case you missed them the last two or three times I've posted them: i7 960 @ 3.2 Ghz, 8 GB DDR3, HD 5870 1 GB.
may be this?
 

JaseC

gave away the keys to the kingdom.
Jul 30, 2009
73,803
6
1,030
Western Australia
pa22word said:
Taken from other topic:

Okay, I used the custom 8kx8k texture fix and am now getting terrible, game killing slowdown. The game comes to a screeching halt, explorer pops comes up and tells me it's non-responsive, and then the game goes on. This wouldn't bug me if it didn't happen randomly, and usually 3-4 times every 10 mins of gameplay (ruins the gameplay). My hardware should be easily capable of handling such settings, and others seem to be doing just fine. Anyone have any ideas wtf is going on with me?


In case you missed them the last two or three times I've posted them: i7 960 @ 3.2 Ghz, 8 GB DDR3, HD 5870 1 GB.
You don't have enough VRAM. I was screwing around with the 8k texture settings last night/early this morning and GPU memory usage (GTX 570) was sitting at around 1200MB. Really, I'd only recommend using 8k textures if you have a 1.5GB card or higher. Edit: Updated.
 

WrikaWrek

Banned
Oct 31, 2007
14,221
0
0
I have a GTX 470 and have been hearing the game stutters like crazy. Anybody has some hands on?
 

pa22word

Member
Oct 24, 2010
11,062
0
0
JaseC said:
You don't have enough VRAM. I was screwing around with the 8k texture settings last night/early this morning and the GPU memory usage (GTX 570) was sitting at around 1200MB. Really, I'd only recommend using 8k textures if you have a 1.5GB card or higher.

Odd, a guy with a 5770 was reporting all the pop in issues fixed with that.
 

Icarus

Member
Dec 17, 2006
1,720
3
975
Running on a 480 here. Was some bad tearing until I enabled triple buffering, then smooth as silk. No stutters, no tearing, all locked 60fps at 1920x1200 goodness.
 

JaseC

gave away the keys to the kingdom.
Jul 30, 2009
73,803
6
1,030
Western Australia
pa22word said:
Odd, a guy with a 5770 was reporting all the pop in issues fixed with that.
Memory usage will vary depending on the area. While I was testing, I was wandering around Wellspring. Wasteland areas will probably be less demanding owing to the terrain being one MegaTexture.

Edit: Delineated a little.
 

NBtoaster

Member
Aug 3, 2010
8,655
0
600
JaseC said:
You don't have enough VRAM. I was screwing around with the 8k texture settings last night/early this morning and GPU memory usage (GTX 570) was sitting at around 1200MB. Really, I'd only recommend using 8k textures if you have a 1.5GB card or higher.
aww :(
 

subversus

I've done nothing with my life except eat and fap
Oct 26, 2009
24,268
0
0
WrikaWrek said:
I have a GTX 470 and have been hearing the game stutters like crazy. Anybody has some hands on?
yeah, some people have this problem but I heard there is fix for that... I can't find the post.
 

pa22word

Member
Oct 24, 2010
11,062
0
0
JaseC said:
It may depend in the area. While I was testing, I was wandering around Wellspring.

It seems that it is indeed. Anyone have the values for a potential 6k fix? It's odd because the game is running at 60 FPS with the 8k values, but with nasty spots where the game just "stops". I'll mess around with things a bit...
 

subversus

I've done nothing with my life except eat and fap
Oct 26, 2009
24,268
0
0
colt45joe said:
anyone know how to increase the fov in this game?
damn, there was certainly a fix for that. I'll see if I can find it.

edit: ok, updating OP.
 

Robobandit

Member
Aug 11, 2005
5,200
0
0
Runs great and looks good at 2560x1440..

i7 920 @ 3.64Ghz
6GB DDR3 ram
ATI 6970 2GB

I'd love to see some higher res textures.. but aside from that and some screen tearing, I don't have much to complain about.
 

pa22word

Member
Oct 24, 2010
11,062
0
0
Alright, so I turned off the the 8k textures (back to default) but now my game's dipping back into the 50's and the stuttering problem persists.

*sigh*


Guess it's time to just sit back and wait for a patch...
 

Glassboy

Member
Apr 27, 2010
1,207
0
0
I fixed a lot of the texture pop in with the solution presented in the OP (thanks Angular!), unfortunately every couple minutes or so the game will freeze for like 2 seconds and then continue running perfectly fine. During those 2-3 seconds sounds continue to play yet the gameplay is completely still. Anyone else having this problem?
 

Chesskid1

Banned
Jul 26, 2009
5,982
1
775
Chessguy1 @ resetera
so all this texture pop in stuff i've been reading about, it will all be patched/fixed eventually, or is it pretty much the limitation of the engine and you have to deal with it?
 

pa22word

Member
Oct 24, 2010
11,062
0
0
Glassboy said:
I fixed a lot of the texture pop in with the solution presented in the OP (thanks Angular!), unfortunately every couple minutes or so the game will freeze for like 2 seconds and then continue running perfectly fine. During those 2-3 seconds sounds continue to play yet the gameplay is completely still. Anyone else having this problem?

Exactly the same issue I'm having atm. I even removed the 8k values from the cfg and the problem is persisting.
 

JaseC

gave away the keys to the kingdom.
Jul 30, 2009
73,803
6
1,030
Western Australia
Hmm, okay. Using the config file as presented in the first two posts, GPU memory usage for Wellspring seems to hover between 850MB and 900MB. Using a 1GB card would drift between cutting it close and not being enough, as evidenced by pa22word's occasional lock-ups (Edit: Apparently, his lock-ups are unrelated, but nonetheless I imagine the game would eventually use a tad more than 1GB), whereas contrary to what I said earlier you should be fine as long as you have a card with over 1GB of VRAM.

I was using earlier another 8k config file posted on SPUF and, along with 8x AF, it disabled texture compression and the use of compressed textures, so that would be why I was seeing virtually all of the GTX 570's memory being used.

In short: if you use the config file as seen above, and do not disable texture compression, you should be golden as long as you have a card with more than 1GB of memory.
 

Claytron

Neo Member
Jan 20, 2011
34
1
450
Canada
Glassboy said:
I fixed a lot of the texture pop in with the solution presented in the OP (thanks Angular!), unfortunately every couple minutes or so the game will freeze for like 2 seconds and then continue running perfectly fine. During those 2-3 seconds sounds continue to play yet the gameplay is completely still. Anyone else having this problem?
Same thing here with a 5870, sometimes it's even longer than 3 seconds. It seems to happen when loading new textures. Whenever I do a 180 or start walking it happens, but if I stand still and look left and right a small amount it runs perfectly fine.
 

scitek

Member
Aug 23, 2005
17,119
12
1,230
El Paso, TX
twitch.tv
I'm getting the freezing, moving, freezing, moving, issue except it's every damn second, not every few minutes. I'm running a 2GB Radeon 6950 with the AMD Rage performance driver, and I did the 8k texture fix, and that fixed my pop-in issue for the most part, but now it's unplayable.
 

Glassboy

Member
Apr 27, 2010
1,207
0
0
Claytron said:
Same thing here with a 5870, sometimes it's even longer than 3 seconds. It seems to happen when loading new textures. Whenever I do a 180 or start walking it happens, but if I stand still and look left and right a small amount it runs perfectly fine.
Yeah it seems like the game is catching up or something. I'm using a GTX 580 with forced v-sync and triple buffering
 

pa22word

Member
Oct 24, 2010
11,062
0
0
JaseC said:
Hmm, okay. Using the config file as presented in the first two posts, GPU memory usage for Wellspring seems to hover between 850MB and 900MB. Using a 1GB card would drift between cutting it close and not being enough, as evidenced by pa22word's occasional lock-ups, whereas contrary to what I said earlier you should be fine as long as you have a card with over 1GB of VRAM.

I was using earlier another 8k config file posted on SPUF and, along with 8x AF, it disabled texture compression and the use of compressed textures, so that would be why I was seeing virtually all of the GTX 570's memory being used.

In short: if you use the config file as seen above, and do not disable texture compression, you should be golden as long as you have a card with more than 1GB of memory.

The weird thing is, now the game is doing it regardless of the settings in rageconfig.cfg. I renamed it to something irrelevant to "turn it off", and now I'm still getting the lock-ups. Only difference is, now I'm getting them with pop-up and unfiltered textures! :lol:

In fact, I was just in game (with the fixes in the op "off") before I locked up again and then proceeded to completely crash right after you get the sniper rifle. Maybe the 8k texture fix had nothing to do with the lockups, but we just started playing the game more with the fix enabled so the lock-ups started rearing their head. Correlation =/= causation or something like that.


scitek said:
I'm getting the freezing, moving, freezing, moving, issue except it's every damn second, not every few minutes. I'm running a 2GB Radeon 6950 with the AMD Rage performance driver, and I did the 8k texture fix, and that fixed my pop-in issue for the most part, but now it's unplayable.

K, so that confirms it not just an issue with the guys with less than (or equal to) 1GB VRAM. I guess it's a problem with the ATI drivers that were just put out. *sigh*


Can't win for losing with this game can we, fellow ATI brothers? v_V
 

Wallach

Member
Jun 26, 2008
29,846
1
0
I don't have those issues on my 5850. Only thing I have experienced is a crash loading save games.
 

Glassboy

Member
Apr 27, 2010
1,207
0
0
Did someone mention somewhere that Nvidia is prepping drivers for this game? Despite the major issue of the game freezing for 2-3 seconds, I am having a freakin blast! It also made me realize that I want a next gen motorstorm at 60fps
 

Wallach

Member
Jun 26, 2008
29,846
1
0
Rewmac said:
If I use this config file would I still need to configure CCC and/or RadeonPro?
You'll want to enable triple buffering and force vertical sync through CCC or RadeonPro, yeah.
 

pa22word

Member
Oct 24, 2010
11,062
0
0
Wallach said:
I don't have those issues on my 5850. Only thing I have experienced is a crash loading save games.

Hm, what do your launch options look like?

+cvaradd g_fov 20 +set com_skipIntroVideo 1 +set com_allowConsole 1 +fc_maxcachememoryMB 1024 +ik_enablesmoothing 0 +image_usecompression 0 +jobs_numthreads 4 +mem_phymemblocksizem 3072 +m_smooth 0 +m_rawinput 1


Is what the steam forum told me to add to mine. Maybe something here is causing the issues...I tried adding "1" to "+image_compression 0" but no such luck as the game crashed as soon as I booted a save and jumped on a buggy.
 

Wallach

Member
Jun 26, 2008
29,846
1
0
pa22word said:
Hm, what do your launch options look like?

+cvaradd g_fov 20 +set com_skipIntroVideo 1 +set com_allowConsole 1 +fc_maxcachememoryMB 1024 +ik_enablesmoothing 0 +image_usecompression 0 +jobs_numthreads 4 +mem_phymemblocksizem 3072 +m_smooth 0 +m_rawinput 1


Is what the steam forum told me to add to mine. Maybe something here is causing the issues...I tried adding "1" to "+image_compression 0" but no such luck as the game crashed as soon as I booted a save and jumped on a buggy.
I'm only using + com_SkipIntroVideo 1. For rageconfig.cfg I'm using 8k settings (not the aniso settings).
 

Rewmac

Banned
Mar 3, 2011
34
0
0
For creating the cfg file is it alright if I just create one using notepad and rename it to cfg? Also what is this other settings that people put in their cfg? I'm getting confused here :)
 

pa22word

Member
Oct 24, 2010
11,062
0
0
Wallach said:
I'm only using + com_SkipIntroVideo 1. For rageconfig.cfg I'm using 8k settings (not the aniso settings).

I just tried it with all of that mess removed, and I still crashed within minuets of booting up my game. Well, I think it's time to call it a night. Maybe I'll have a tad bit more patience for this tomorrow =\
 

JaseC

gave away the keys to the kingdom.
Jul 30, 2009
73,803
6
1,030
Western Australia
Rewmac said:
For creating the cfg file is it alright if I just create one using notepad and rename it to cfg? Also what is this other settings that people put in their cfg? I'm getting confused here :)
Absolutely. If you're unfamiliar with changing file type extensions, chances are you have "Hide extensions for known file types" enabled as it's enabled by default, so when you create the text file and copy-paste the settings into it, when saving, click "Save as", select "All files" as the save as type and finally put "rageconfig.cfg" (minus quotes) as the file name. Otherwise, it'll just save as a .txt file.
 

Rewmac

Banned
Mar 3, 2011
34
0
0
JaseC said:
Absolutely. If you're unfamiliar with changing file type extensions, chances are you have "Hide extensions for known file types" enabled as it's enabled by default, so when you create the text file and copy-paste the settings into it, when saving, click "Save as", select "All files" as the save as type and finally put "rageconfig.cfg" (minus quotes) as the file name. Otherwise, it'll just save as a .txt file.
Thanks I just used total commander it's pretty easy there :)
 

luka

Loves Robotech S1
Jan 15, 2009
9,990
2
0
scitek said:
I'm getting the freezing, moving, freezing, moving, issue except it's every damn second, not every few minutes. I'm running a 2GB Radeon 6950 with the AMD Rage performance driver, and I did the 8k texture fix, and that fixed my pop-in issue for the most part, but now it's unplayable.
Try turning off Catalyst AI. If I have it on with my 4870x2 I get that same problem. The game just hates crossfire.
 

Metal-Geo

Member
Jan 28, 2011
2,804
0
0
Dutchland
subversus said:
edit: this seems to be working best for cards with more than 1 gig of memory. Other cards may experience stuttering and halts
What if you have a GPU with exactly 1GB? The game isn't out here yet (Europe, whoo!) and I Have two 5870s. But I heard the latest drivers don't support Crossfire for RAGE yet. Or something to some extent.


I'm so scared. :(
 

Mutagenic

Permanent Junior Member
Aug 18, 2007
6,750
0
0
Metal-Geo said:
What if you have a GPU with exactly 1GB? The game isn't out here yet (Europe, whoo!) and I Have two 5870s. But I heard the latest drivers don't support Crossfire for RAGE yet. Or something to some extent.


I'm so scared. :(
Runs excellent with my single 5870.
 

Alex Connolly

Member
May 12, 2008
8,965
0
0
Kagoshima, Japan
twitter.com
Mutagenic said:
Runs excellent with my single 5870.
Awaiting ANY reports on a Radeon HD 5650 Mobility 1GB. I remain fearful. I thought this was supposed to be a coup for lower to mid-end rig and laptop owners, especially considering the console versions and their respective visual qualities.
 

Wallach

Member
Jun 26, 2008
29,846
1
0
Metal-Geo said:
What if you have a GPU with exactly 1GB? The game isn't out here yet (Europe, whoo!) and I Have two 5870s. But I heard the latest drivers don't support Crossfire for RAGE yet. Or something to some extent.


I'm so scared. :(
For 1GB use half the listed value (8192).