• Hey, guest user. Hope you're enjoying NeoGAF! Have you considered registering for an account? Come join us and add your take to the daily discourse.

Xenoblade |OT| The Adventure Begins

JJD

Member
Jun 24, 2011
6,420
0
605
Guys, I haven't touched my Wii in like almost 2 years. I have homebrew installed, but I'm probably running on a really old firmware. I've tried loading the game with gator, but I got an error. Do I need to be on the latest firmware to play the game? How can I update without screwing with my homebrew channel?
 

JJD

Member
Jun 24, 2011
6,420
0
605
Please guys, help! Do I need to be on firmware 4.2 or 4.3 if I want to play this?
 

Luigiv

Member
Jun 8, 2009
9,918
0
700
Perth, Australia
JJD said:
Guys, I haven't touched my Wii in like almost 2 years. I have homebrew installed, but I'm probably running on a really old firmware. I've tried loading the game with gator, but I got an error. Do I need to be on the latest firmware to play the game? How can I update without screwing with my homebrew channel?
First things first, wrong |OT| (this is the Japanese release OT, we have a new one for the PAL release). Secondly, Update your homebrew channel to the latest version first and then update your firmware to 4.3. Your homebrew channel will be left intact (though any CIOS's you have will need to be reinstalled). If that doesn't work, try a different loader (actually try a different loader before you go through the trouble of updating).
 

JJD

Member
Jun 24, 2011
6,420
0
605
Sorry guys! I didn't realize this was the japanese OT. I already updated my Homebrew channel. I was trying to update to 4.3 but I was missing a file. Thankfully my Wii wasn't bricked as the update didn't start. I'll try to install a new loader and see if the game works before I try to update the firmware again! Thanks!