• Hey, guest user. Hope you're enjoying NeoGAF! Have you considered registering for an account? Come join us and add your take to the daily discourse.
  • Hey Guest. Check out the NeoGAF 2.2 Update Thread for details on our new Giphy integration and other new features.

The Division PC performance thread

May 19, 2015
257
0
0
Gtx 780 overclocked getting locked 30fps everything ultra including nvidia shadows

Ok cool, thanks. Maybe I can swing High settings with no shadows.

Tempted to pick it up on X1 but it seems like game that would control/play better on PC...if that makes any sense at all.
 

Dictator93

Member
Jun 29, 2011
23,812
4
660
What would be indicator for GI's presence? Is it GI related effect when e.g. I leaned against car and that orange ring on backpacks shoulder strap shined its light to the side of the car in rather realistic way?

That is too small scale and is probably just a point light. A good example of GI would be sunlight illuminating the red side of a building and bouncing red light in an area around that building face.
 

Koutsoubas

Member
Jan 24, 2015
576
43
385
Image quality. You know, supersampling helps clean up aliasing found on things like railings, light poles, fences, objects far in the distance, etc.

Lol, yeah it figures. Of course thats why I kept it intact. I have no trouble sustaining over 70 fps, all I did was to reduce HBAO+ to High and not have PCSS(and of course I have a 980Ti)
 

Dictator93

Member
Jun 29, 2011
23,812
4
660
Area light volumetrics, very rare
 

Hip Hop

Member
Jan 14, 2013
10,828
42
760
U.S.A.
Running on a GTX 670 and i5 3570k (stock), have everything on High in 1080p.

It runs around the 30FPS area, definitely playable.

Temporal AA on Stabilization and Post FX AA on Low.
 

Metalic Sand

who is Emo-Beas?
Feb 23, 2008
5,185
0
0
33
Indianapolis, IN
Running i7 4790K 4.7ghz, 980ti at 1500. Running the game maxed at 45-50FPS 1440p. Very satisfied with the performance since its a Ubisoft title.

I never saw it drop under 45 and sometimes it would go up to 55-60 ish
 

UnrealEck

Member
Jan 29, 2013
5,767
0
0
I think I get around 50-60 FPS on a 980 Ti when using max (or almost) settings at 1440p.
I'll need to try it again because some settings didn't apply until a restart.
 

TitusTroy

Member
Nov 11, 2014
1,815
54
430
New York City
how come recent games don't allow you to completely disable Anisotropic Filtering in-game?...I prefer to use the NVCP AF setting...using both in-game and Nvidia Control Panel causes a conflict right?
 

diaspora

Member
Feb 18, 2013
19,069
0
395
how come recent games don't allow you to completely disable Anisotropic Filtering in-game?...I prefer to use the NVCP AF setting...using both in-game and Nvidia Control Panel causes a conflict right?

Because it largely doesn't make any sense to turn it off. I don't know how nvidia does it but AMD overrides game settings if you want it to.
 

TitusTroy

Member
Nov 11, 2014
1,815
54
430
New York City
Because it largely doesn't make any sense to turn it off. I don't know how nvidia does it but AMD overrides game settings if you want it to.

but I don't want to turn it off, I just want to use a better form of Anisotropic Filtering which Nvidia gives you directly through the NVCP...meaning I only want to turn it off via the in-game setting, I still want the AF feature
 

UnrealEck

Member
Jan 29, 2013
5,767
0
0
Does anyone else think texture shading is a bit poor in this game? Some textures are fine, like clothing on your character, but many (maybe most) others can be hit or miss. Fair enough, it's a beta as well as there being a lot of objects in every scene.
It's like going from a game with physically based shading to one without.
 

Xyber

Member
Aug 24, 2011
5,278
0
0
Sweden
I got no real complaints about the performance, actually ran better than I thought it was because I couldn't stare at the fps counter all the time. :p

Here's an album with some benchmarks varying between 5 and 13 minutes of just normal gameplay from both normal story/sidemission and dark zone stuff. My average in all of them was about 90fps. http://imgur.com/a/ZD0dA

Some minor spikes in the frametimes but nothing I could ever notice while playing. This is with a mix of medium and high settings (can post a screen of all of them later if anyone is interested in that).

Using a 970@1544MHz and i7 4770K@4.4GHz and playing in 1080p.

And I saw people saying their CPU hit 100%, I checked mine at random times and all cores stayed around 70% for me.

but I don't want to turn it off, I just want to use a better form of Anisotropic Filtering which Nvidia gives you directly through the NVCP...meaning I only want to turn it off via the in-game setting, I still want the AF feature

I'm 80% sure the Nvidia AF overrides any in-game setting.
 

Engell

Member
Mar 10, 2014
1,926
0
0
Had to put the game in compatibility mode(win7) to make it launch in win10.
Made it run on my laptop with a 765m, it was playable but not amazing, would fall under 30 fps sometimes.. but i could turn the quality down some more,.

but honestly I am still not feeling this game, don't know why, it just bores the hell out of me :-(
 

Anteater

Member
May 22, 2010
27,731
1
845
39
Running the game at 1920x800@50hz on my sad gtx 760 2gig since I don't like how it feels at 30fps for this game, and the game looks nice not to turn on some of the fancy graphics stuff, no ragrats

The game controls well and has a ton of graphical options, good work

Had to turn on vsync tho or else there's some weird judder sometimes

 

Warnen

Can he swing from a thread? Take a look overhead / Hey, there, there goes the Spider-Man
Sep 24, 2005
4,739
3,714
1,840
42
Sea lab
Playing on ultra on my 1080p TV
Gtx 980ti
I5-6600k @ 3.5ghz


Haven't seen it dip below 60fps yet.
 

Tovarisc

Member
Jul 1, 2014
16,139
0
0
Playing on ultra on my 1080p TV
Gtx 980ti
I5-6600k @ 3.5ghz

What kind CPU usage you are seeing? I'm running i5 6600K @ 4,4GHz and runs at 100% basically all the time when playing beta. Game is playable and FPS is close to 60 most of the time at 1080p, but I bet would get more out of GPU if CPU wasn't capping.
 

SirMossyBloke

Member
Nov 29, 2012
11,308
0
0
WTF. My game just crashed and when I reloaded I went from 60fps to sub 30 with the same settings.

Betas, man, I tell ya.
 

BigTnaples

Todd Howard's Secret GAF Account
Feb 10, 2011
13,496
76
875
WTF. My game just crashed and when I reloaded I went from 60fps to sub 30 with the same settings.

Betas, man, I tell ya.


Yeah for a while I was getting terrible Framerate with what I thought were the same settings as before. For whatever reason, if I turn Vsync off or auto the framerate is absolute shit. If I turn it to on. It's smooth again.
 

Warnen

Can he swing from a thread? Take a look overhead / Hey, there, there goes the Spider-Man
Sep 24, 2005
4,739
3,714
1,840
42
Sea lab
What kind CPU usage you are seeing? I'm running i5 6600K @ 4,4GHz and runs at 100% basically all the time when playing beta. Game is playable and FPS is close to 60 most of the time at 1080p, but I bet would get more out of GPU if CPU wasn't capping.

Just checked mine running around out side of the main safe zone topped out at 40% I'll check tomorrow maybe gets worse in a fire fight.

Also have 32gb ram if that matters (not a huge PC guy, baslicly use it as a big console lol)
 

brainzelda

Member
Jun 24, 2008
878
0
0
Is there a way to turn off the intentional ghosting of the text in this game? I hate it because it makes me think my vision is blurry.
 

Tovarisc

Member
Jul 1, 2014
16,139
0
0
Just checked mine running around out side of the main safe zone topped out at 40% I'll check tomorrow maybe gets worse in a fire fight.

Also have 32gb ram if that matters (not a huge PC guy, baslicly use it as a big console lol)

Hmmm... If yours i5 6600K tops out at 40% and game runs really well it really makes me wonder if mine is somehow faulty <.< Picture below shows my HW usage in beta. CPU ~99-100%, RAM ~8GB and GPU ~60-70%. I have 16GB of RAM so not running out any time soon.

 

Hawk269

Member
Aug 22, 2005
8,699
348
1,615
Running a I7-3930k at 4.8 and 2xTitan X with a +100 to each core and +100 to the Memory and running it at 4k, with max settings with the exception of the Temporal AA since at 4k I don't see the need for it. Getting 30fps in most areas, sometimes it climbs to 40-45, but can dip to 24 (the lowest I seen).

I know SLI is not working great as of yet, but anyone else think that with proper drivers and the time between now and launch that 4k, max settings can achieve 60fps?
 

Dictator93

Member
Jun 29, 2011
23,812
4
660
Hmmm... If yours i5 6600K tops out at 40% and game runs really well it really makes me wonder if mine is somehow faulty <.< Picture below shows my HW usage in beta. CPU ~99-100%, RAM ~8GB and GPU ~60-70%. I have 16GB of RAM so not running out any time soon.


His should not run magically better than yours IMO, I am pretty sure the game is just very CPU hungry. It is on my i7 as well (check previous page for my CPU usage when unlocked framerate.
 

Carlius

Banned
May 29, 2014
3,550
2
0
36
so besides perfomance being no so good..hows the game? i have a 6700k 970 and 16gb ddr4. will i be able to at least max it to some extent? also, i dont think it looks that good from what i ve seen considering all the fancy names in the graphics options.
 

Corpekata

Banned
Jun 7, 2013
20,280
1
0
WTF. My game just crashed and when I reloaded I went from 60fps to sub 30 with the same settings.

Betas, man, I tell ya.

This sounds like a GPU driver crash to me. When I get them running games tends to cut performance in half until I reboot.
 

jowell24

Member
Apr 25, 2014
106
12
270
50-60+ fps
i5-4690K (Base clock)
GTX 970 (Base clock)
16GB RAM

Brightness ~ 40%
Sharpness - 70%
CA - off (so happy there's a toggle)

High settings with a few things moved up like the Nvidia enabled settings and volumetric fog set to ultra. The game does tend to hitch and freeze up for a second every once in a while. Happens more often in the darkzone.

I've seen another gaffer with the same build specs post about the same problem as me although he had it much worse at every couple of seconds.

Most impressed by the weather effects and damage to environment (cars, windows, wall chipping, etc). Volumetric lighting also deserves a mention too

 

SirMossyBloke

Member
Nov 29, 2012
11,308
0
0
Man, I thought this game was washed out to fuck. Turns out I hadn't even touched the brightness setting. Funnily enough it says to turn down the brightness untol you can barely see the logo. At 0% I could still see the logo fairly well lol, this is on a fully calibrated TV too.

Made the game look 100% better though.

Also, turning auto-hide HUD and shrinking down the size of the minimap (or turning it off completely) and moving the level number to the very corners works wonders to the game.

Honestly, after a lot of tweaking I think this is one of the most atmospheric games I've ever played. Especially at night with all the fog.
 

BigTnaples

Todd Howard's Secret GAF Account
Feb 10, 2011
13,496
76
875
SLI scaling is working very well for me now. Not sure what I did to get it to work, but the GPUs are at 90-100% when I unlock framerate.

SLI 970s
5820k @ 4.4
16 gbs DDR4


What performance are you getting? And what resolution?


Need to test this out more when I get home but I don't seem to be getting much out of my SLI970s with this game.
 

ref

Member
Jan 27, 2013
1,340
32
500
Winnipeg, MB
i7 4790k @ 4.7ghz
SLI 980's OC'd
16GB's of RAM

1440p.


40-70 fps, mostly in the 50-60 range maxed with some settings on lower.

Not really impressed.

Anyone know what settings turned lower have the greatest performance increase/subtlest visual decrease?

Have a 144hz monitor as well and would LOVE to get 70+ constantly.
 

icecold1983

Member
Feb 28, 2010
6,270
0
780
Is that 45 FPS a measured average or a rough guesstimate?

Its what the fps was almost always at running around the area leading up to the post office. Theres was surprisingly little variation. Didnt play past that area so dont know if thats the best case scenario.
 

UnrealEck

Member
Jan 29, 2013
5,767
0
0
Here's what I got with everything max at 1440p

1. Frames, Time (ms), Min, Max, Avg
8456, 160000, 43, 70, 52.850

2. Frames, Time (ms), Min, Max, Avg
8529, 160000, 43, 68, 53.306

3. Frames, Time (ms), Min, Max, Avg
8617, 160000, 43, 72, 53.856
 

icecold1983

Member
Feb 28, 2010
6,270
0
780
Here's what I got with everything max at 1440p

1. Frames, Time (ms), Min, Max, Avg
8456, 160000, 43, 70, 52.850

2. Frames, Time (ms), Min, Max, Avg
8529, 160000, 43, 68, 53.306

3. Frames, Time (ms), Min, Max, Avg
8617, 160000, 43, 72, 53.856

Same card as me? Did you have any part of those benchmarks indoors? If fps is higher indoors that could explain it
 

UnrealEck

Member
Jan 29, 2013
5,767
0
0
Same card as me? Did you have any part of those benchmarks indoors? If fps is higher indoors that could explain it

Yes, 980 Ti. No indoors. Running through the city with a couple of firefights. Some of the most densely object-populated streets too. keeping the camera centered (not staring at the sky for example) and with lots of volumetric lights around. Basically three stress tests.
 

ref

Member
Jan 27, 2013
1,340
32
500
Winnipeg, MB
Here's what I got with everything max at 1440p

1. Frames, Time (ms), Min, Max, Avg
8456, 160000, 43, 70, 52.850

2. Frames, Time (ms), Min, Max, Avg
8529, 160000, 43, 68, 53.306

3. Frames, Time (ms), Min, Max, Avg
8617, 160000, 43, 72, 53.856

Sounds about what I'm getting with my SLI'd 980s at 1440p.

Sure hope it gets optimized some more.

Not even sure if SLI even works, if it is, then I'm extremely disappointed with performance.
 

UnrealEck

Member
Jan 29, 2013
5,767
0
0
Sounds about what I'm getting with my SLI'd 980s at 1440p.

Sure hope it gets optimized some more.

Not even sure if SLI even works, if it is, then I'm extremely disappointed with performance.

SLI must be doing something if you're getting as much as one 980 Ti on a 980 setup.
But, you should definitely be getting a lot more, obviously.
 

ref

Member
Jan 27, 2013
1,340
32
500
Winnipeg, MB
SLI must be doing something if you're getting as much as one 980 Ti on a 980 setup.
But, you should definitely be getting a lot more, obviously.

After checking, there is no way SLI is working for me.

I have SLI enabled in Control Panel, but in-game Afterburner reporting 98-99% usage on one card and 2-3% on the other.

That can't be right.

Also, my 980's are heavily overclocked so prob. pretty similar to a stock 980ti