• Hey, guest user. Hope you're enjoying NeoGAF! Have you considered registering for an account? Come join us and add your take to the daily discourse.

Staff NeoGAF 2.0 Error Reporting & Feedback Thread

mcjmetroid

Member
Feb 11, 2019
1,359
1,618
415
Limerick, Ireland
Hey I'm unsure if this is the right place but I'm receiving a lot of emails from this forum.
Usually replies to threads I'm watching.

  • Receive news and update emails
  • Receive email when a new conversation message is received
  • Receive expiring and expired user upgrade emails
  • Receive user upgrade purchase emails
  • Receive user upgrade payment reverseal emails
I've all these options unchecked under the email options.
and all the content options unchecked.

Anything else I can do here? I don't want to receive any emails.

I think the default option here should be to have this turned off as well as the "automatically watch threads option"
 

Keylime

Spoiler Tag Abuser
Staff Member
Sep 10, 2018
204
845
670
www.youtube.com
mcjmetroid mcjmetroid Ahoy ahoy.

We looked into your account and it looks like everything on your account has the emails turned off and there's no indication our system is sending erroneous emails.

Just to clarify, are you saying you're still receiving emails despite turning all of this off, or are you more just trying to double check that you deselected everything?

For what it's worth, you got everything if you were wondering. :messenger_heart:
 

mcjmetroid

Member
Feb 11, 2019
1,359
1,618
415
Limerick, Ireland
mcjmetroid mcjmetroid Ahoy ahoy.

We looked into your account and it looks like everything on your account has the emails turned off and there's no indication our system is sending erroneous emails.

Just to clarify, are you saying you're still receiving emails despite turning all of this off, or are you more just trying to double check that you deselected everything?

For what it's worth, you got everything if you were wondering. :messenger_heart:
I'm still receiving emails I'm afraid for whatever reason. Most recently I received an email to the "scalebound thread" in the videogame section. which apparently I'm watching but have the email toggle turned off.

That was the email at 7.27
 

Scopa

The Tribe Has Spoken
Oct 27, 2017
7,017
11,227
850
your mind
I'm still receiving emails I'm afraid for whatever reason. Most recently I received an email to the "scalebound thread" in the videogame section. which apparently I'm watching but have the email toggle turned off.



That was the email at 7.27
What happens if you go to the top of the thread, click “unwatch thread”, confirm and then click “watch thread” again with the “no email” option checked? Maybe it just needs to be reminded?
 

mcjmetroid

Member
Feb 11, 2019
1,359
1,618
415
Limerick, Ireland
What happens if you go to the top of the thread, click “unwatch thread”, confirm and then click “watch thread” again with the “no email” option checked? Maybe it just needs to be reminded?
I've just tried to unwatch all the threads and I'll see how I get on.
See it wasn't just the one thread it was everything I had posted in.
 

Scopa

The Tribe Has Spoken
Oct 27, 2017
7,017
11,227
850
your mind
I've just tried to unwatch all the threads and I'll see how I get on.
See it wasn't just the one thread it was everything I had posted in.
Yeah, you are not the first person to have this issue, but I can’t remember what the solution was.

If you can be bothered, browse through previous pages of this thread. It’s definitely come up before.
 

Rentahamster

Rodent Whores
Jun 26, 2007
38,121
4,778
1,540
Best Coast
For a while it seemed like the "watched threads" link was sluggish, but now it seems just as fast as any other forum link. Maybe it was just me?
 

Shifty

Member
Sep 25, 2015
8,161
7,449
755
the planet Thra
In chrome on android, the page seems to gain an extra bunch of whitespace at the bottom when I tap the reply box and the keyboard opens up.

If I'm scrolling back and forth between a post I'm replying to and the reply box, I frequently overshoot into the whitespace and have to spend a few seconds wildly flicking back up to where I want to be.
 

michaelius

Member
Jan 5, 2012
15,414
1,110
845
Can we limit number of threads with poll each user can create each week ?
I think you know who is my inspiration for this change ;)
 
Last edited:

Anki

Member
Mar 1, 2019
121
173
275
I have noticed that on my iphone 6s when scrolling the forum its pretty laggy, it doesn't happen on other sites.
Also even though I like the forum, it looks too much over designed and too many things are happening. I actually like older gaf it was much simpler and easier to navigate. This is just my opinion.
 

DunDunDunpachi

Patient MembeR
Apr 18, 2018
18,501
37,127
1,290
USA
dunpachi.com
Feature request please: can we choose our bookmarks that show up in the dropdown? It has 5 slots but it just shows my most recent bookmarks as opposed to letting me bookmark the threads I'm visiting and re-visiting more often, regardless of when they were made.

Makes it a tad bit faster to manage OTs.
 

Drake

Member
Oct 16, 2012
1,496
722
630
Is there anyway to update my e-mail? I signed up for this site years ago with my college e-mail and I lost access to that a long time ago. I know to sign up you need a paid e-mail, but can I update my current e-mail to my g-mail?
 
Last edited:

Scopa

The Tribe Has Spoken
Oct 27, 2017
7,017
11,227
850
your mind
Did something change recently? I seem to be missing my alert/PM/etc buttons from the top of the page.
 

Shifty

Member
Sep 25, 2015
8,161
7,449
755
the planet Thra
I'm getting a generic "couldn't do the thing" error each time I reply to a thread. This has happened very occasionally in the past but it just happened about four times over the course of one morning.

The post goes through, but I have to close the error box and refresh the page to see it.
 

Gromph

This tag is currently undergoing scheduled maintenance...
Staff Member
Dec 11, 2008
3,078
133
4,070
Tokyo
www.rootedcon.es
I'm getting a generic "couldn't do the thing" error each time I reply to a thread. This has happened very occasionally in the past but it just happened about four times over the course of one morning.

The post goes through, but I have to close the error box and refresh the page to see it.
This is fixed too.
 

JORMBO

Darkness no more
Mar 5, 2009
7,823
6,479
1,470
I've been getting that 503 error all day too. I had to redo my bookmarks with the solution above to fix it.
 

guggnichso

Banned
May 16, 2005
1,357
422
1,425
germany
Is there a way to get banned from a specific subforum on here with still having access to discord and all the other subforum? Asking for a friend wo is afraid to drunkenly lay waste to the politics subforum and getting banned from the whole thing, wich I, sorry, he generally likes very much.
 

Mista

Dragonslayer
Nov 21, 2014
13,212
18,717
1,260
Everytime I try to play a YouTube video from a thread it says video unavailable. Don’t know though if I’m the only one facing this
 

Scopa

The Tribe Has Spoken
Oct 27, 2017
7,017
11,227
850
your mind
Everytime I try to play a YouTube video from a thread it says video unavailable. Don’t know though if I’m the only one facing this
I was having this issue and then I think I figured it out.

Youtube themselves seems to have added some kind of code or algorithm to their videos so that when they are embedded on another website, they will not play if they are a monetised video. But, they can be played.

On mobile for instance, if you click the little arrow on the video and then click the link, it will open the video in the Youtube app and show you ads first before playing the video just fine. Similarly if you copy and paste the link and play the video from Youtube’s website, it also works just fine.

Whereas unmonetised YT video embeds still play in their embedded form like normal.

I’m not sure if this is regional, but it seems to be Youtube’s attempt to force you to see the ads.
 

Mista

Dragonslayer
Nov 21, 2014
13,212
18,717
1,260
I was having this issue and then I think I figured it out.

Youtube themselves seems to have added some kind of code or algorithm to their videos so that when they are embedded on another website, they will not play if they are a monetised video. But, they can be played.

On mobile for instance, if you click the little arrow on the video and then click the link, it will open the video in the Youtube app and show you ads first before playing the video just fine. Similarly if you copy and paste the link and play the video from Youtube’s website, it also works just fine.

Whereas unmonetised YT video embeds still play in their embedded form like normal.

I’m not sure if this is regional, but it seems to be Youtube’s attempt to force you to see the ads.
That’s not a solution bruv. I started clicking on the video title and it immediately opens the YouTube app. I hoped it could be played from the player instead of me opening another app. Thanks for your time
 

Scopa

The Tribe Has Spoken
Oct 27, 2017
7,017
11,227
850
your mind
That’s not a solution bruv. I started clicking on the video title and it immediately opens the YouTube app. I hoped it could be played from the player instead of me opening another app. Thanks for your time
I never stated it was a solution. I said, I think it’s the reason it’s happening. If it is, not much the GAF admins can do about it.
 

Mista

Dragonslayer
Nov 21, 2014
13,212
18,717
1,260
Copying and pasting on mobile makes the font colour very dark somehow. For example:

“Battle royale games have become incredibly popular over the last few years ago and our customer is a huge fan who wants to make the game a reality in the safest way possible. If the championship is a success this year, it’s something he wants to make an annual event moving forward, which is very exciting!”
“If you’re a fan of last-person-standing movies and games, it’ll be a great opportunity to have a once in a lifetime experience and earn a significant amount of money. However, to get there, our concierge team needs some help to make it a reality. The first thing we need is a talented gamemaker to help us make the event as realistic as possible.”
 

Scopa

The Tribe Has Spoken
Oct 27, 2017
7,017
11,227
850
your mind
Copying and pasting on mobile makes the font colour very dark somehow. For example:

“Battle royale games have become incredibly popular over the last few years ago and our customer is a huge fan who wants to make the game a reality in the safest way possible. If the championship is a success this year, it’s something he wants to make an annual event moving forward, which is very exciting!”
“If you’re a fan of last-person-standing movies and games, it’ll be a great opportunity to have a once in a lifetime experience and earn a significant amount of money. However, to get there, our concierge team needs some help to make it a reality. The first thing we need is a talented gamemaker to help us make the event as realistic as possible.”
I noticed that too. It’s annoying. Something changed during the recent forum upgrades. Copying and pasting from both websites and iphone notes app makes the font dark and the wrong size now (bigger). Using the eraser icon fixes it somewhat, but not entirely. It makes writing a longer post a bit of a chore now.
 

Mista

Dragonslayer
Nov 21, 2014
13,212
18,717
1,260
I noticed that too. It’s annoying. Something changed during the recent forum upgrades. Copying and pasting from both websites and iphone notes app makes the font dark and the wrong size now (bigger). Using the eraser icon fixes it somewhat, but not entirely. It makes writing a longer post a bit of a chore now.
Going to try the eraser for now till it gets fixed. Thank you Scopa Dopa Doo
 

MiyazakiHatesKojima

Gold Member
Jan 11, 2019
6,207
16,791
890
Tokyo, Japan
Hello everyone,

Just wanted to report an error I'm getting: the "post thread" button isn't showing for me and I'm not able to post threads as a result. Could someone please look into this error? Thanks!
 

Mista

Dragonslayer
Nov 21, 2014
13,212
18,717
1,260
Hello everyone,

Just wanted to report an error I'm getting: the "post thread" button isn't showing for me and I'm not able to post threads as a result. Could someone please look into this error? Thanks!
They took away the privilege from you until you decide to make worthy threads. Joking
 

MiyazakiHatesKojima

Gold Member
Jan 11, 2019
6,207
16,791
890
Tokyo, Japan
I still can't seem to find 'post thread' button on any of the discussion boards. Was my post thread privilege really revoked? Seems way too harsh if this is true considering some of the threads that were made in the past.....
 

Mista

Dragonslayer
Nov 21, 2014
13,212
18,717
1,260
I still can't seem to find 'post thread' button on any of the discussion boards. Was my post thread privilege really revoked? Seems way too harsh if this is true considering some of the threads that were made in the past.....
Hahahaha looks like it’s true when I just joked about it.
 

MiyazakiHatesKojima

Gold Member
Jan 11, 2019
6,207
16,791
890
Tokyo, Japan
Hahahaha looks like it’s true when I just joked about it.
They allow voost kain rants and afro polls threads but can't tolerate a harmless Kojima thread that provides much needed comic relief in a forum like this. The disrespectful part is I didn't receive any warning about the privilege being revoked. If I dont get my privilege back within a month, ill just retire my account and move on from gaming forums who always have that one dipshit no-fun-allowed mod.
 

Mista

Dragonslayer
Nov 21, 2014
13,212
18,717
1,260
They allow voost kain rants and afro polls threads but can't tolerate a harmless Kojima thread that provides much needed comic relief in a forum like this. The disrespectful part is I didn't receive any warning about the privilege being revoked. If I dont get my privilege back within a month, ill just retire my account and move on from gaming forums who always have that one dipshit no-fun-allowed mod.
Hold on, maybe a glitch happened or something. Contact any of the mods and see
 

KingT731

Member
Jan 9, 2018
110
69
290
Idk if this is an issue with anyone else but for myself this website has been lagging and hanging pretty badly. not to mention the random reloading of pages. Im using the chrome browser