PS4 No Sound issue

Huggers

Member
Jun 21, 2007
4,059
20
935
United Kingdom
Hey Gaf. I have a slight PS4 related issue. Sometimes when I turn on the console (usually from standyby) there is no sound being outputted. Neither in the XMB nor in games. I put the system back into standby, boot it up again and voila, sound returns. Any ideas what this could be?
 

Certinty

Member
Oct 28, 2012
6,443
3
0
London
Turn your TV off and back on and that should solve it.

It's some weird issue where the TV doesn't receive the sound when the PS4 is turned on before the TV is or something.
 

mohsinkhan

Member
Jul 2, 2012
2,096
0
0
Happens to me aswell it has something to do with the hdmi input. If I switch inputs back and fourth on my tv the sound returns.
 

Handy Fake

Member
Mar 2, 2014
3,426
339
365
Sunderland
To alleviate your woes, may I recommend defenestration of said product.

Sony, Gaf and the Poster do not in any way recommend or endorse this course of action.
 

Interfectum

Member
Nov 14, 2008
20,817
14
845
Hey Gaf. I have a slight PS4 related issue. Sometimes when I turn on the console (usually from standyby) there is no sound being outputted. Neither in the XMB nor in games. I put the system back into standby, boot it up again and voila, sound returns. Any ideas what this could be?
Same thing happens to me all the time. Just turn the TV off and on or switch HDMI channels back and forth. It should kick the sound back in.

Out of all the consoles I've owned the PS4 is the only one that's ever done this. Weird glitch.
 

Shpeshal Ed

aka Collingwood
Mar 16, 2007
15,434
133
1,160
I get this too every now and again.

I just switch the inputs back and forth and it fixes it. Hopefully Sony has a firmware fix planned.
 

drew713

Member
Feb 9, 2012
82
0
0
Happens to me also. I usually just turn my tv off and on. This has only happened on my ps4 and never my ps3.
 

w00zey

Member
Jun 18, 2013
1,476
0
0
Turn your TV off and back on and that should solve it.

It's some weird issue where the TV doesn't receive the sound when the PS4 is turned on before the TV is or something.
I figured this out just the other day. LOL it was bugging me for ages when the ps4 wasn't hooked up in my living room to a stereo.
 

Patryn

Member
Dec 4, 2007
19,280
1
0
The first XBO I got had this issue. No matter what I was unable to get any sound out of the system.

Turned out to be a faulty system, so I had to send it in and get a replacement unit.
 

Laffer

Member
Sep 26, 2006
332
0
0
Spain
This has happened to me a few times. I was worried nobody in GAF had come out with the issue and there was a problem with my machine.

Thank you OP, as now I know this is a common thing and my new PS4 is not faulty. I guess this will be surely fixed in a future "stability" update :)
 

LakeEarth

Member
Jun 7, 2004
30,000
0
0
Ontario
Turn your TV off and back on and that should solve it.

It's some weird issue where the TV doesn't receive the sound when the PS4 is turned on before the TV is or something.
OOOH, that explains it. I was wondering why the hell that keeps happening. I thought it was my TV.

Happens to me aswell it has something to do with the hdmi input. If I switch inputs back and fourth on my tv the sound returns.
This sounds better than turning the TV off and on again, I'll start doing this.
 

RPG

Member
Jul 7, 2011
614
0
0
Colorado
I used to get this all the time but it hasn't been happening lately
Same here. If I changed inputs on the TV whilst the PS4 was booting, it would occasionally not have sound. Changing inputs before booting or well after the boot was a work-around, but I haven't had the issue in a while (granted I haven't played the PS4 as much...)

However, I have the opposite quirk now where when I put the PS4 into Standby mode, my TV "locks up" trying to get the signal and it takes almost a minute before it shows the No Signal screen. My Wii U and PS3 drop the signal almost immediately.
 

McHuj

Member
Jun 9, 2006
4,167
168
1,005
Austin, Tx.
IMO, this happens more with the 1.7X firmware than it did previously.

I have a Samsung TV, I wonder if it's brand specific or happens with all TVs.
 

TsuWave

Member
Oct 12, 2013
2,358
0
0
happens to me every now and then, i just switch it off and back on and the sound is back
 

darknil

Member
Feb 4, 2014
696
0
0
Hey Gaf. I have a slight PS4 related issue. Sometimes when I turn on the console (usually from standyby) there is no sound being outputted. Neither in the XMB nor in games. I put the system back into standby, boot it up again and voila, sound returns. Any ideas what this could be?
As other posters have said, reset is the way to go. But there is something else that I think it's with this problem. the PS4, if you don't restart it, begins to work very very slow. I was able to enter a game but the framerate was atrocious compared to normal behavior.

That's why when I turn on my console I always wait for it to sound, otherwise reset.
 

Raijinken

Member
May 15, 2013
445
0
0
Ontario, Canada
This happens to me too but when it does, the display looks better than I have ever seen, and the games look amazing. Sometimes I don't want to fix it because of this...
 

abrack08

Member
Dec 5, 2011
2,518
0
485
Austin, Texas
Yup happens to me to. Not every day, but probably once or twice a week. Switching the input back my cable then back to the PS4 doesn't actually work for me, I have to turn the TV off and on again