• Hey, guest user. Hope you're enjoying NeoGAF! Have you considered registering for an account? Come join us and add your take to the daily discourse.
  • Hey Guest. Check out the NeoGAF 2.2 Update Thread for details on our new Giphy integration and other new features.

The Division PC performance thread

M2C3

Neo Member
May 5, 2015
58
0
0
PNW
What are you guys getting with SLI 980Ti's? I'm right around 60 to 70 FPS using the auto detect settings. This is at 1440p.

Edit: I turned every setting that had a low to low and am still in the 60 to 70 FPS range. My PC is wack. My top PCI-E slot that only runs in x4 must be the issue. RMA for my mobo (I hope it's not the CPU) is in process.
 

Lazybob

Neo Member
Mar 19, 2015
33
0
0
What are you guys getting with SLI 980Ti's? I'm right around 60 to 70 FPS using the auto detect settings. This is at 1440p.

Edit: I turned every setting that had a low to low and am still in the 60 to 70 FPS range. My PC is wack. My top PCI-E slot that only runs in x4 must be the issue. RMA for my mobo (I hope it's not the CPU) is in process.

Some settings changes don't take effect until you restart the game. That's probably why the fps was still the same.
 

akileese

Member
Sep 14, 2012
2,980
0
0
Dallas
I take it back. Removing those updates didn't fix it. It did the same thing when I came back from cooking. Back to the drawing board I suppose.

E: Looks like that update managed to magically reinstall itself despite the fact that my GP is set to not allow updates to install. I'm guessing it just never got uninstalled at all.
 

PeterVenkman

Member
Jul 18, 2009
1,984
0
760
Well cool news - if I turn shadows down to High , I can max every other setting at 1080p. Could turn other things down to shoot for 1440, but my tv is native 1080 so eh I'm in.
 

Kamina

Golden Boy
Jun 2, 2013
7,211
5,792
895
34
Austria
What are you guys getting with SLI 980Ti's? I'm right around 60 to 70 FPS using the auto detect settings. This is at 1440p.

Edit: I turned every setting that had a low to low and am still in the 60 to 70 FPS range. My PC is wack. My top PCI-E slot that only runs in x4 must be the issue. RMA for my mobo (I hope it's not the CPU) is in process.
Hold on, from what I know SLI doesnt support PCI-E 16 solts which are wired as x4. x8 is minimum.
Whats your mainboard?
 

Mechazawa

Member
May 31, 2011
8,137
1
545
Borderless Windowed seems kinda fucked, at least for me.

Fullscreen and Borderless both give me roughly the same kind of performance, but for whatever reason, there's a persistent hitching/stuttering present in Borderless that isn't in Fullscreen when moving throughout the open world. Don't know what's up there.

Glad I managed to figure that out though.
 

nynt9

Member
Jun 7, 2013
10,858
2
620
Weird issue here on my 980x2 setup, after running the game for a while (15-30 minutes) it starts really slowing down, with it dropping to 0 fps for a second then picking back up with my character having moved if I was in the process of walking. I'm on the 362 driver. Any ideas what might be going on? Is the beta driver on NV's website ok now? It's 364.51.

I think I solved this. Chrome was open in the background, along with the hangouts extension. This hasn't happened with a game in the past 5 years, but I think it's happening with the Division: every time I receive a message on hangouts the game slows to a crawl.

Weird that it can't handle that.
 

Link0080

Member
Oct 17, 2010
669
0
0
Borderless Windowed seems kinda fucked, at least for me.

Fullscreen and Borderless both give me roughly the same kind of performance, but for whatever reason, there's a persistent hitching/stuttering present in Borderless that isn't in Fullscreen when moving throughout the open world. Don't know what's up there.

Glad I managed to figure that out though.

I noticed the same issue. I play every game in borderless but I guess I have to fullscreen on this one until theres a fix.
 

bluntspoon

Neo Member
Feb 7, 2015
18
0
0
Given I am holding on for dear life for the GPU announcements later this year are there any CPU focused graphics changes I can play with?

I have a Xeon 1231v3 and a GTX660. My benchmark is running a tad over 40 fps with 34% CPU and 98% GPU usage at 1080p.
 

M2C3

Neo Member
May 5, 2015
58
0
0
PNW
Hold on, from what I know SLI doesnt support PCI-E 16 solts which are wired as x4. x8 is minimum.
Whats your mainboard?

You are correct! SLI doesn't work with x4. Which is perplexing in my situation because GPU-Z and my BIOS state it is running at x4 but the GeForce Control Panel states it as x8 in top slot. I have the Asus z170 Deluxe. It'll be interesting to see if the RMA board fixes this issue.
 

Paertan

Member
Dec 17, 2010
2,408
0
0
Given I am holding on for dear life for the GPU announcements later this year are there any CPU focused graphics changes I can play with?

I have a Xeon 1231v3 and a GTX660. My benchmark is running a tad over 40 fps with 34% CPU and 98% GPU usage at 1080p.

Nvidia has a great guide on what costs FPS in this game. Helped me get a great looking game while maintaining 60fps with my 280x.

http://www.geforce.com/whats-new/guides/tom-clancys-the-division-graphics-and-performance-guide
 

AndyBNV

Nvidia
Sep 26, 2012
1,232
0
0
Given I am holding on for dear life for the GPU announcements later this year are there any CPU focused graphics changes I can play with?

I have a Xeon 1231v3 and a GTX660. My benchmark is running a tad over 40 fps with 34% CPU and 98% GPU usage at 1080p.

The most intensive CPU settings are Extra Streaming Distance and Object Detail.
 

xplicitone

Member
Jan 25, 2013
9,502
0
0
Huskerland
I need to figure out the best settings for 2560x1440 with G-SYNC, using 1x 980 Ti (Not sure why Current specs on the picture is - haha)

I'm getting about 45-50 FPS but maybe I can do a little more to get it closer to 60 FPS.

Maybe Extra Streaming Distance from 100% to 60% might help since it's the most CPU intensive per Andy above. Not sure if that has anything to do with FPS :X

 

Nokterian

Member
Jul 20, 2012
18,402
1
0
twitter.com
I need to figure out the best settings for 2560x1440 with G-SYNC, using 1x 980 Ti (Not sure why Current specs on the picture is - haha)

I'm getting about 45-50 FPS but maybe I can do a little more to get it closer to 60 FPS.

Maybe Extra Streaming Distance from 100% to 60% might help since it's the most CPU intensive per Andy above. Not sure if that has anything to do with FPS :X


This is just weird i am running with this. I have a I7-2600k,GTX 970,16gb of memory.



I have v-sync off in-game and using adaptive on the background also 120fps limit and it is running butter smooth it is just weird that i am almost playing on the nearly highest settings and you on well very low. I didn't have any frame drops yet and it runs very smooth so far.
 

Cryst

Member
Jul 3, 2013
117
0
310
I need to figure out the best settings for 2560x1440 with G-SYNC, using 1x 980 Ti (Not sure why Current specs on the picture is - haha)

I'm getting about 45-50 FPS but maybe I can do a little more to get it closer to 60 FPS.

Maybe Extra Streaming Distance from 100% to 60% might help since it's the most CPU intensive per Andy above. Not sure if that has anything to do with FPS :X

-snip-

Here's what I'm running for a 980 Ti at 1440p and G-SYNC. Locked to 60fps with RivaTuner. It's basically High setting with HBAO+ and supersampling ultra, with tweaks based on the Nvidia performance guide. Hope it helps.

 

xplicitone

Member
Jan 25, 2013
9,502
0
0
Huskerland
This is just weird i am running with this. I have a I7-2600k,GTX 970,16gb of memory.



I have v-sync off in-game and using adaptive on the background also 120fps limit and it is running butter smooth it is just weird that i am almost playing on the nearly highest settings and you on well very low. I didn't have any frame drops yet and it runs very smooth so far.

Oh I see why. It's because you're running 1080p. Does Hoog mean Ultra?

Here's what I'm running for a 980 Ti at 1440p and G-SYNC. Locked to 60fps with RivaTuner. It's basically High setting with HBAO+ and supersampling ultra, with tweaks based on the Nvidia performance guide. Hope it helps.


Thanks, will try these out!
 

funo

Member
Aug 23, 2012
374
0
540
Oh welp, maybe some of you guys can help me?!

I am experiencing some weird hiccups/slowdowns and I cannot explain them.

1080p, 144Hz Freesync Monitor
i5 3570k @ 4.4Ghz
XFX 390X OC
24Gb DDR3 1600
Windows 10 (fresh install) with the latest Crimsons

Thing is - my FPS are always almost exactly the same regardless of my ingame settings.

I can set everything to high, medium or low, I will always have ~40-45 FPS when I am outside the Base of Operations and look to the right. Sometimes during missions that involve the Cleaners and a lot of fire my FPS will drop even lower into the mid 30s.

I have that strange feeling that everything feels a bit choppy even when I'm at ~45 FPS (which should be perfectly fine).
It almost feels like microstutters or bad frametimes.

I cannot even get close to smooth 60 when I am outside in the streets even with everything set to Low.

Is my CPU really the bottleneck here?
Other sites and benchmarks indicate that I should be able to hit smooth 60 (maybe not locked) with a couple of tweaks.

Thank for your help

Edit: I just noticed that AMD has released new Crimson Drivers (16.3) - even though they appear to contain no performance improvements for The Division I will try them this evening
 

Nokterian

Member
Jul 20, 2012
18,402
1
0
twitter.com
Just played and with those settings i am showing here a few posts above 60fps or even above around 70/80fps sometimes when it is getting busy with enemy's etc no lower than 58fps.
 

keltickennedy

Member
Aug 4, 2009
8,404
0
685
Pittsburgh, PA
It looks like KB3140743 was a cumulative update; they're on KB3140768 now. Should I still block the latter? I'm not sure if they already managed to fix this since it was just posted today.

Edit - KB3140768 still contains the bug, make sure to block that update after uninstalling KB3140743 (or KB3140768 if you already have that installed).

Thanks for the update. I had the same problem. Uninstalled, then the bug happened again. Now I know it was the new KB update. Thanks a ton!!
 

Lockjaw333

Member
Jul 29, 2014
2,146
1
310
Everyone seems to be using Smaa in addition to temporal supersampling. I've been running with no smaa amd I think it looks fine, I see almost zero aliasing.

Any reason everyone is enabling smaa as well?
 

arts&crafts

Member
Sep 27, 2007
11,042
1
0
Toronto
I still dont know why my computer will not let me click anything after exiting the division and I have to manually restart my computer...I am guessing it is a bug where I am using controller for division so when I exit my computer doesnt register the clicking of my mouse..its really annoying.
 

Mad Season

Banned
Nov 12, 2014
4,653
1
0
Those with good FPS and my stats, please post your settings

i5 2500k oc'd to 4.5
16GB RAM
1920x1080p
GTX 980
 

ussjtrunks

Member
Feb 24, 2010
1,551
0
570
Ireland
I still dont know why my computer will not let me click anything after exiting the division and I have to manually restart my computer...I am guessing it is a bug where I am using controller for division so when I exit my computer doesnt register the clicking of my mouse..its really annoying.

I've seen the controller issue reported all over hope microsoft is working on a fix
 

arts&crafts

Member
Sep 27, 2007
11,042
1
0
Toronto
I've seen the controller issue reported all over hope microsoft is working on a fix

As far as playing, the Xbone controller works flawlessly without any extra patches. I just plug in the controller press play and I am good to go. Its just when I exit the game the mouse doesn't work on my computer but the keyboard does so I know its not frozen. Oh well not the end of the world right now.
 

Xbudz

Member
Sep 9, 2008
3,218
4
1,060
Victoria, BC, Canada
twitter.com
I want to run with a locked 60fps at 1080p but I'm not sure what settings are the most intensive and need to be turned down.

My Specs:

i7 - 4770
16gb DDR3
GTX 970
Installed on SSD.

Anyone with similar specs care to share their settings? Thanks.
 

Wallach

Member
Jun 26, 2008
29,846
1
0
I still dont know why my computer will not let me click anything after exiting the division and I have to manually restart my computer...I am guessing it is a bug where I am using controller for division so when I exit my computer doesnt register the clicking of my mouse..its really annoying.

Sounds like the same issue I had earlier in this thread. To fix:

If you are experiencing a weird issue after playing The Division where when you disconnect your Xbox One controller (and maybe any XInput device in general) and suddenly your mouse inputs result in beeps and becomes unresponsive until you restart, this is because of a bug in a recent cumulative Windows update with XInput device handling.

The offending updates are as follows:

- KB3140743 (the update the bug was introduced)
- KB3140768 (the newer cumulative update that still contains the bug introduced by the previous one)

To fix this issue, view your installed updates:

- Hit the Search icon on the taskbar
- Type "View Installed Updates" in the search box
- Click "View Installed Updates (Control Panel) in the results

Scan the list of installed updates and see if you have Cumulative Windows Update KB3140743 or KB3140768. If so, right click it and select Uninstall. When it finishes, choose Restart Later instead of restarting immediately.

After you do that, download Microsoft's tool from here:

https://support.microsoft.com/en-us/kb/3073930

This tool will allow you to "hide" updates from Windows so it doesn't just try to redownload and install the update again:

- Download the tool from the link on that page
- Select "Hide Updates"
- Once scan finishes, check the box next to "Cumulative Windows Update KB3140768" and click Next to hide it from Windows

After that is done, you can restart Windows and the issue will stop happening.
 

ChoklitCow

Member
Oct 28, 2013
2,073
3
295
DeKalb, IL
Everyone seems to be using Smaa in addition to temporal supersampling. I've been running with no smaa amd I think it looks fine, I see almost zero aliasing.

Any reason everyone is enabling smaa as well?
I was wondering this too. I haven't taken screens to compare but without a side-by-side I wasn't noticing any jaggies but I was also at 1440 so I thought that might play into it.

I also don't have the best vision so many visual things slide past me.
 

Lazybob

Neo Member
Mar 19, 2015
33
0
0
Nvidia Beta drivers worth installing? Performance boost?

It might be some sort of placebo effect for me but I'm noticing my fps is more consistent (with SLI though I have no clue if that may have been the reason). I had recorded my fps with the benchmark but realize now it would have been better to uncap my frame rate for that. I did get slightly higher avg and typical fps but not enough that I can attribute it to the driver.
 

23qwerty

Member
Jun 29, 2009
7,049
3
685
BC, Canada
I've only put around 12-15h into it I'd guess but I have yet to experiance any crash at all. Maybe it's something in your hardware or background apps? Other games crash for you as well or just Division?
Just division. Didn't have a chance to test it much last night, gonna try lowering the overclock when I get home
 

spyshagg

Should not be allowed to breed
May 13, 2006
1,551
235
1,430
1920x1080, Ultra preset; 16GB DDR3-2133, 2600K @ 4.5GHz, 960GB Crucial M500, 980 Ti, 364.51, Win10 x64.

Hi man

Can I ask you what is you firestrike cpu score?

I have a 2600k @ 5ghz but with DDR3-1333 (considering changing to 2133, hence the question)


Thanks a bunch
 

daxy

Member
Nov 28, 2011
2,665
1
670
I don't know if this was just a coincidence, but the game stopped crashing for me every half an hour once I dropped Rivatuner to low detection from medium where it was at before. Not a single hitch since.
 

TI82

Banned
Aug 28, 2014
8,724
0
0
i5 4670k, gtx970, windows 10

preset to ultra and runs pretty much stable 60fps, 1080p. Turned the particles down one notch since it was dipping a smidge during fire fights but eh
 

garath

Member
May 8, 2007
13,515
0
0
Don't know if uplay shares the same issue but for EA games with the origin overlay, using another overlay like rivatuner or fraps would cause severe hitching and frequent pauses. Problem solved either by disabling the origin overlay or the rivatuner one.

I've seen a few mentions of hitches and I know PC tweaking usually involves some extra overlays. Thought I'd throw it out there.
 

Afro

Member
Oct 19, 2012
3,266
0
420
I just got a ~650mb patch. Not sure if it's new or not. Can't find patch notes.